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In This Guide…
This manual will help you to familiarize yourself with the Agilent Technologies 
GPC data analysis software. Further, the manual describes in detail all the 
features and evaluation parameters of the software. The index at the end of 
the manual allows to search easily for certain keywords and gives quick access 
to necessary information. There is also extensive online help available within 
Agilent ChemStation and the GPC data analysis software. The manual 
contains the following information:

1 Installing the GPC Data Analysis Software

Requirements and procedures to install or uninstall the Agilent GPC data 
analysis software

2 Basic Theory of GPC

The importance of gel permeation chromatography (GPC) in polymer 
characterization has strongly increased since its introduction by Moore1 and 
others. Quality assurance and control—even during production and processing 
stages—have increased in significance to retain international competitive 
ability. Also, exact knowledge of molecular weights and their distribution is 
important in polymer research in academia and industry.

However, support for users in evaluation of GPC data has not found the 
necessary interest in the past. The improvement of GPC software has not kept 
pace with improvements and redevelopments of GPC and liquid 
chromatography (LC) components. As a result even to today GPC data often 
have to be evaluated manually.

Through the increasing automation of polymer analysis, GPC software today 
should be both flexible and powerful and simplify the workload of the user, 
making effective use of powerful and expensive hardware.

GPC is characterized by a series of specific marginal conditions, some of 
which differ considerably from the conditions of LC:

• completely different calibration procedure for transformation of elution 
volume in molar masses

• completely different separation mechanism—diffusion controlled exclusion 
instead of adsorption equilibration

• basically different requirements to the system parameters which determine 
the reproducibility, measurement and evaluation accuracy
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• variety of time bases—measurement time, peak width, and so on

• variety of analysis goals—molecular mass specification instead of 
qualitative or quantitative analysis

• multidetection in GPC suggests parallel evaluation of all used detectors

• evaluation procedure should automatically process volume correction 
between the different detectors, so that only one calibration relation will be 
needed for all connected detectors

3 Introduction to the GPC Data Analysis Software

The Agilent GPC data analysis software integrates seamlessly into your 
existing Agilent ChemStation software and adds GPC data analysis features to 
it. The product directly uses the Agilent ChemStation support for 
Agilent instrumentation and fully utilizes its data acquisition and sample 
handling features. The Agilent GPC data analysis software supports 
conventional GPC analyses with multiple calibration methodologies:

• narrow standard calibration

• universal calibration

• broad standard calibration

• integral calibration

• automated recalibration 

Data processing is limited to concentration detectors (like UV, DAD, RID or 
any signal detector connected via Agilent 35900E A/D converter); it does not 
handle light-scattering or viscometric detection, nor does it support special 
GPC evaluation strategies like copolymer analysis and chemical heterogeneity 
studies. Users who need that functionality should look for specialized GPC 
data systems. Agilent GPC data analysis software offers 3 different modes of 
GPC data processing:

• automatic GPC data processing for single runs and sequences (on-line and 
off-line)

• manual reprocessing of data files from the standard Agilent ChemStation 
data analysis

• interactive reprocessing of GPC runs for fine-tuning demanding samples in 
the Agilent GPC data analysis software window.

The Agilent GPC data analysis software is capable of multitasking and can run 
these modes in parallel. While one sequence of samples is analyzed and new 
data are acquired and reported, stored data files can be loaded and 
4 GPC Data Analysis Software for ChemStation



reprocessed starting from the standard Agilent ChemStation data analysis or 
from the interactive Agilent GPC data analysis software screen using different 
calibration files.

This tutorial describes briefly the tasks to set up a narrow standard 
calibration and run samples and recalibration standards using a single 
detector configuration. For further reference go and find details in Chapter 4, 
“Interactions Between Agilent ChemStation and the Agilent GPC Data 
Analysis Software and Chapter 5, “Software Windows and Menus. This section 
requires that you are familiar with operating the standard 
Agilent ChemStation.

4 Interactions Between Agilent ChemStation and the Agilent GPC Data Analysis 
Software

This chapter describes the how to acquire and process data files starting from 
the Agilent ChemStation Data Analysis view. The individual tasks and menu 
items are described in detail.

5 Software Windows and Menus

This chapter describes all windows and menu items of the Agilent GPC data 
analysis software window.

The menu bar appears on the upper edge of the display regardless of which 
window is selected. The possible menu options are context specific that means 
that each active window has its own menu entries. Only the menu item 
window does not change irrespective of the currently active window.

6 Appendix

This chapter provides supplementary information about the software such as 
system verification.

7 References

This chapter gives the literature references quoted in the manual.
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1 Installing the GPC Data Analysis Software
Minimum Requirements for the Agilent GPC Data Analysis Software (32bit version)
Minimum Requirements for the Agilent GPC Data Analysis 
Software (32bit version)

This section specifies the PC hardware, operating system and 
Agilent ChemStation software requirements that must be met for successful 
installation and operation of the Agilent GPC data analysis software, revision 
B.01.01.

Operating System

The Agilent GPC data analysis software is supported on Window XP.The 
Agilent GPC data analysis software is not supported on Windows 95, Windows 
98, Windows 2000 and Windows ME.

Minimum PC Configuration

Agilent recommends that you order the PC on which you run the Agilent 
ChemStation software as a bundled system. Agilent carefully selects PC's that 
can be used reliably in a typical laboratory operation mode. 

The minimum PC configuration depends on the revision of  the Agilent 
ChemStation software and the Windows operating system. The following 
requirements are valid for Agilent ChemStation revision B.02.01. For further 
information refer to the Readme-text on your Agilent ChemStation Software 
CD. 

Requirements Windows XP based systems:

• Hewlett-Packard / Compaq PC with Pentium IV*, 1.5 GHz

• XGA display (1080x1024 resolution)

• 40 GB hard disk

• MS Windows compatible pointing device

• ATAPI CD, CD-RW or DVD drive

• 10/100 baseT LAN interface card.
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Installing the GPC Data Analysis Software 1
Minimum Requirements for the Agilent GPC Data Analysis Software (32bit version)
Minimum memory specifications:

• 512 MB RAM

When using the Agilent ChemStation GPC data analysis software a maximum 
of two HPLC instruments operated from one PC can be used. The number of 
HPLC instruments is limited to one when an LC/MSD ChemStation is used.

For further details of PC hardware, see the Installing Your 
Agilent ChemStation manual.

Printers for the Agilent GPC Data Analysis Software

For routine operation we recommend to use the printer and printer drivers 
delivered with the Agilent ChemStation, as they have been tested to work 
reliably with the Agilent ChemStation. You can also find a list of printers in 
the Installing Your Agilent ChemStation manual.
GPC Data Analysis Software for ChemStation 13



1 Installing the GPC Data Analysis Software
Installing the Agilent GPC Data Analysis Software
Installing the Agilent GPC Data Analysis Software

This section gives a step-by-step description of how to install the Agilent GPC 
data analysis software.

1 Install the Agilent ChemStation for 2D LC, 3D LC, or LC/MSD systems as 
described in the Installing Your Agilent ChemStation manual, if not 
already done.

2 Start the Agilent ChemStation to check for proper operation, then close it.

3 Insert the Agilent GPC data analysis software CD-ROM into the CD-ROM 
drive.

4 Select Run from the Start menu and type E:\setup.exe where E is the 
CD-ROM drive.

5 Read and follow the instructions on the screen. 
An important notice points out that a maximum of 2 instruments controlled 
by one PC are supported when using the Agilent GPC data analysis 
software (with LC/MSD ChemStation only 1 HPLC instrument is 
supported) . 

6 Select the instrument you want the Agilent GPC data analysis software 
installed for. If you have 2 instruments installed, you need to repeat the 
installation process for the second instrument.

NOTE With the LC/MSD ChemStation only GPCaddon installation is supported.
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Installing the GPC Data Analysis Software 1
Installing the Agilent GPC Data Analysis Software
Installation Verification

To verify correct installation of the core components of the GPC data analysis 
software, you can run the utility Instveri.exe located in the CHEM32\GPC 
directory. All files should be listed as passed.

In addition to the Agilent GPC data analysis software, the files and methods 
listed in Table 1 were copied to your system.
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1 Installing the GPC Data Analysis Software
Installing the Agilent GPC Data Analysis Software
Table 1 Additional Data Files

Name Location Description

GPC_DEMO CHEM32\1\DATA Demo Agilent ChemStation data files

Gpc_sam.m CHEM32\1\METHODS Demo Agilent ChemStation method file for samples

Gpc_stan.m CHEM32\1\METHODS Demo Agilent ChemStation method file for standards

Gpc_demo.s CHEM32\1\SEQUENCE Demo Agilent ChemStation sequence

default.cal
demo_gpc.cal

CHEM32\GPC\CALIB Demo Agilent GPC data analysis software calibration files

AK_STAN.M
AK_SAM.M
OK_STAN.M
OK_SAM.M

CHEM32\1\METHODS Methods files for GPC-SEC start-up kits ”Getting ready for GPC-SEC 
Analysis“,  PN: 5064-8251 (organic kit) and 5064-8252 (aqueous kit) 
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Installing the GPC Data Analysis Software 1
Uninstalling the Agilent GPC Data Analysis Software
Uninstalling the Agilent GPC Data Analysis Software

The GPC Data Analysis Software can be uninstalled from the "Add Remove 
Programs"utility which is accessible in the Windows "Control Panel". Please 
note that the uninstall procedure does NOT remove the installed demo files. 
The demo calibration files are stored in <ChemStation directory>\GPC\calib. 
To fully remove the GPC Data Analysis Software GPC-Addon you have to 
manually remove the GPC directory after you have saved your calibration files 
at a different location.

If you have two instruments in your GPC system you must uninstall them in 
the reverse order of their installation. Make sure that you first uninstall the 
second installation! The order of installation can be determined from the 
Add/Remove Programs screen. The list is sorted according to the order of 
installations. Perform the un-installation from the bottom to the top.
GPC Data Analysis Software for ChemStation 17



1 Installing the GPC Data Analysis Software
Maintaining the Agilent GPC Data Analysis Software
Maintaining the Agilent GPC Data Analysis Software

On every computer system, regular maintenance is mandatory to ensure 
correct operation. Temporary files and configuration settings of the 
Agilent GPC data analysis software are stored in the directory \HPWINGPC. 
Usually the files in this directory do not need to be changed. If there are 
problems during startup of the Agilent GPC data analysis software, this 
directory can be deleted to reset the Agilent GPC data analysis software.

No further maintenance steps are required for the Agilent GPC data analysis 
software, except for  the general steps described in the manual Configure and 
Maintain Your Agilent ChemStation Computer. These steps are:

• Scanning for viruses.

• Performing backups

• Cleaning up left-over temporary files

We strongly recommend that you adhere to the maintenance tasks described 
in the manual Configure and Maintain Your Agilent ChemStation Computer 
manual to ensure proper operation of the Agilent GPC data analysis software.
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2 Basic Theory of GPC
Basics of Gel Permeation Chromatography
Basics of Gel Permeation Chromatography

In contrast to gas chromatography (GC) and LC the separation mechanism in 
GPC is not based on a distribution equilibration—it is based on volume 
exclusion.2 The separation results in GPC are achieved due to the 
hydrodynamic volume, Vh, of the sample molecule.3 This can be determined 
from pseudo-elastic, light-scattering experiments measuring the diffusion 
coefficients. The separation in GPC is also based on the molecular size and not 
on the molecular mass of the sample molecule.

Macro-porous polymer gels are generally used as column material in GPC. The 
diffusion of molecules between mobile phase and pore is the basis for 
separation mechanism and performance. Since for smaller molecules more 
pores are accessible, these molecules are more strongly retarded and 
consequently elute later than the higher molecular fractions.

Unfortunately GPC does not present an absolute method, that is, the retention 
times (called elution volume, Ve, in GPC terminology) have no direct relation 
to molecular mass of the examined substance and depend on the 
measurement conditions (type of polymer, columns, solutions, and so on.)

Therefore an accurate calibration is necessary within the used analytical 
conditions. Under optimum conditions it is possible to determine molecular 
weights quickly, economically and reliable, with an accuracy that does not 
differ from other absolute methods (for example, osmosis or light scattering.) 
Differing from these techniques GPC does not have high demands for sample 
preparation. Additionally to the molecular mass GPC also yields the molecular 
weight distribution, which influences many physical and physico-chemical 
properties and therefore is of great interest.
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Basic Theory of GPC 2
Molecular Weight Averages and Mass distributions
Molecular Weight Averages and Mass distributions

The calculation of the molecular weight averages nowadays uses the slice 
method. Hereby the eluted peak is separated into several equidistant volume 
slices. Through calibration the elution volume is then transformed into the 
molecular mass.

In calculating the molecular averages the slice concentrations, ci, must be 
corrected with the slope of the calibration curve. This is necessary because 
data recording is done linearly but molecular mass however does not increase 
in a linear fashion. Objectively this means, that with the same concentration 
the number of polymer chains with a defined molecular weight (M) on the 
high-molecular part of the elugram is much smaller than on the low-molecular 
part.

The errors caused through this will increase, the broader the sample is 
distributed, and the smaller the data recording frequency. Only with strictly 
linear calibration curves the correction is not needed.

The Mass distribution w(M) can be calculated from the detector signal, S(Ve) 
and is most important to characterize polymers. In contrast the molecular 
weight averages describe only average properties of the sample. For example, 
the molecular weight average of two samples can be identical, although the 
molar mass distribution is different.

The differential distribution, w(M), of the molar mass M is defined as:

where m is the total mass.

By transformation w(M) can be expressed by measured quantities:

The above introduced qualitative correction by the gradient of the calibration 
curve can now be allocated by the mathematical derivative of the calibration 
curve.

w M( ) md
Md

--------=

w M( )
S Ve( )

M Ve( ) σ Ve( )⋅
-----------------------------------

S Ve( ) detector signal

σ Ve( ) slope of calibration curve
;∝
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2 Basic Theory of GPC
Molecular Weight Averages and Mass distributions
The integral distribution I(M) will be used as normalization condition 
resulting from:

The molecular weight averages can be calculated from the moments, µi, of the 
molar mass distribution:

µi i-th moment of mass distribution

which validate the following definitions:

Number average molecular weight:

Weight average molecular weight:

z- average molecular weight:

Viscosity average molecular weight:

I M( ) w M'( )dM'
0

M

∫=

μi Mi w M( )dM⋅
0

∞

∫=

Mn
h M( )∑ M⋅

h M( )∑
-----------------------------

w M( )∑
w M( )∑ M⁄

-----------------------------
μ0
μ 1–
--------= = =

Mw
h M( )∑ M2⋅

h M( )∑ M⋅
-------------------------------

w M( )∑ M⋅

w M( )∑
------------------------------

μ1
μ0
------= = =

Mz
h M( )∑ M3⋅

h M( )∑ M2⋅
-------------------------------

w M( )∑ M2⋅

w M( )∑ M⋅
--------------------------------

μ2
μ1
------= = =

Mv
w M( )∑ Ma⋅

w M( )∑
--------------------------------
⎝ ⎠
⎜ ⎟
⎜ ⎟
⎛ ⎞ 1 a⁄

μv
μ1
------⎝ ⎠
⎛ ⎞

1 a⁄
= =
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Basic Theory of GPC 2
Calibration
The width of the Mass distribution is described by the polydispersity index D 
or the non-uniformity U:

; or 

Calibration 

Only by proper calibration the elution volume can be transformed into molar 
masses. The calibration can be carried out in various ways:

• narrow standard calibration—simple and most frequently used

• universal calibration—if no standards are available for this polymer type

• broad standard calibration—if broad standards are available for this 
polymer type

• integral calibration—requires only one broad standard

Calibration with Polymer Standards of Narrow Mass distribution

The use of polymer standards with narrow mass distribution is the simplest 
way to assign molecular weight to elution volume. For this it is best to assign 
Mp-values (molar mass on the peak maximum), as this value is the only 
molecular weight that can clearly be identified in the elugram. If weight 
average molecular weights, Mw, are used, then the calibration function should 
be iterated until the used Mw-values will be received again by recalculation.

Calibration using Universal Calibration

Since for some polymers no molecular weight standards are available, very 
early possibilities were studied to convert existing calibrations for use with 
other types of polymers. This method developed by Benoit4 is based on the 
assumption, that the property that determines the elution behavior in GPC is 

D
Mw
Mn
--------= U D 1–=
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2 Basic Theory of GPC
Calibration
the hydrodynamic volume, Vh, of the polymer under investigation. Since Vh 
should be proportional to the product of intrinsic viscosity, [η], and molecular 
weight, M, it follows for two polymers eluting at the same elution volume:

 at same elution volume

Using the Mark-Houwink relation

 where a and K are Mark-Houwink constants.

The molecular weight of the polymer type 1 can be converted into the 
molecular weight of polymer type 2.

It is apparent, that the Mark-Houwink constants must be known for both 
polymers in the respective eluent under separation conditions.

Unfortunately this is not the case for frequently used GPC eluents (for 
example, THF, DMF). Viscosity measurements are then necessary to obtain the 
Staudinger Indices. However, these determinations of intrinsic viscosities for 
some polymers are difficult in some solvents (for example, PMMA in THF).

In such cases a workaround may help. Instead of viscosity measurements the 
polymer standards with known weight average molecular weight (Mw) are 
characterized by GPC. Vp is determined and [η] M(Vp) is calculated from the 
calibration curve of a polymer, whose Mark-Houwink constants are known. 
Thus, it is possible to determine intrinsic viscosities of polymers by GPC.

By plotting of log [η] against log M of the polymers investigated by GPC the 
Mark-Houwink coefficients are calculated from slope and intercept.

If there are no standards for your polymer type, the samples have to be 
fractionated, if you want to use this calibration method. In addition the weight 
average molecular weight (Mw) from light scattering measurement must also 

η1[ ] M1⋅ η2[ ] M2⋅=

η[ ] K Ma⋅=

lg M2
1

1 a2+
---------------lg 

K1
K2
------

1 a1+

1 a2+
---------------lg M1+=
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Basic Theory of GPC 2
Calibration
be determined. The viscosity measurement for the determination of the 
Staudinger-Index can be renounced, if this method for calculation of the 
intrinsic viscosity is used.

The universal calibration presents a very useful calibration method; its 
validity should be checked for the used polymer type (for example, literature, 
combination of direct calibration with universal calibrated samples). Special 
attention should also be paid working in the molar mass section below about 
20000 D.

Calibration with Broad Standards

The calibration procedure used by the Agilent GPC data analysis software is 
based on papers of Mahabadi5, Weiss6 and Mori7, which use the dependence of 
the GPC-separation on hydrodynamic volume, to calibrate reliable and flexible 
with broad standards. The procedure described here has no limitations (for 
example, only linear calibration function or only calibrations with inaccurate 
Mn and Mw) and even permits deduction of the Mark-Houwink coefficients of 
the polymers under investigation. Because this calibration method is based on 
the universal calibration, their requirements have to be considered as well.

These are the requirements for establishing such a calibration:

1 Existence of a base calibration curve (Index: 1), which will be used for the 
characterization of the pore size distribution of the column set used.

2 One or more broad polymer samples (Index: 2) with known average 
molecular weight values (Mn and/or Mw and/or [η]), which must be clearly 
known (valid for all broad calibration procedures).

According to the theory of universal calibration for each elution volume and 
independent of the type of polymer it is necessary, that all samples have the 
same hydrodynamic volume. The molecular weight on the other hand may be 

NOTE The Mark-Houwink relation is valid only above a certain molecular weight, which depends 
on the polymer type (about 10000 to 20000 D). Below this limit the Mark-Houwink 
coefficients are dependent on the degree of polymerization. In this case the plot of log [η] 
against log M deviates from the straight line to higher viscosities. The reason for this 
non-linearity is based on a change of the structure. It usually changes from a worm-like 
type to a Gaussian coil structure.
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2 Basic Theory of GPC
Calibration
different, however a transformation can be carried out (see universal 
calibration), which depends on the stiffness of the main chains of the 
considered polymer.

For each elution volume the following equation holds true:

whereas A and B are constants, which must be optimized through the mean 
values of the wide samples.

In order to do so, A and B are varied and the molecular weight averages are 
calculated from the elugrams and the calibration curve. These molecular 
weight averages are compared with the reference values. This process will be 
optimized with a Simplex-algorithm until the calculated and reference 
molecular weights agree sufficiently exact.

The calculated A- and B-Values correspond to the hydrodynamic parameters 
as follows:

 and 

K, a: Mark-Houwink constants for basic polymer 1 and wide sample 2

If Mark-Houwink constants of polymer 1 are known under the conditions used, 
the Mark-Houwink constants for the unknown sample can be calculated.

Independent of the procedure the user always has the problem, to optimally 
adapt the measured or calculated calibration points with a function. Since the 
calibration function by GPC is not linear or only slightly curved as usual for 
GC or LC, but shows a definite S-shaped curvature, it is difficult to describe 
this dependence by a simple function. Only dedicated GPC software offers a 
suitable solution.

M2 A M1
B⋅=

A
K1
K2
------⎝ ⎠
⎛ ⎞

1
1 a2+
--------------

= B
1 a1+

1 a2+
---------------=
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Basic Theory of GPC 2
Flow Correction and Internal Standard
Flow Correction and Internal Standard

Besides choosing the appropriate calibration procedure the reproducibility of 
the analysis conditions plays an important role. Although GPC instruments 
can achieve very good reproducibility, GPC requires special data recording 
and processing. The accuracy of the elution volume is determined through the 
quality of the constant flow pump. Here GPC again shows deviations from 
well-known LC conditions. Because the separation of GPC occurs through a 
diffusion-controlled process in porous polymer gels, the thermodynamic 
condition of the gel in the column also highly influences the reproducibility of 
the separation.

Users have already observed this effect. The equilibration of GPC columns 
takes much longer than the time needed by the pump to produce a constant 
flow and analysis in this phase clearly yields different results than the 
analysis after complete equilibration of GPC columns.

Both factors can be easily registered by use of an internal standard, which 
should be added to the sample solvents. Often lower molecular substances are 
used as internal standard, which are specifically distinguished through their 
characteristics (absorption, refraction, and so on). Use the same internal 
standard in calibration and sample run. The retention times/elution volumes 
are then corrected for deviations.

A modification of the gel condition and the flow is reflected in the 
displacement of the internal standard. Upon correcting the experimental 
elution volume by aid of the volume of the internal standard for analysis and 
calibration, such effects can be balanced. Using this procedure it is easier to 
use calibration libraries and save the time consuming calibrations prior to 
each sample series. The concept of using internal standards requires a 
continuous change of the gel condition and/or of the flow—erratic changes can 
not be corrected.

The corrected elution volume is calculated by:

Ve
adj. Ve

analysis Vint. Std.
calibration

Vint. Std.
analysis

-------------------------⋅=
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The use of this correction also permits to determine GPC molecular weights 
exactly and reproducible. Considering the requirements of light scattering 
measurements or other absolute methods like membrane osmosis or ultra 
centrifugation, GPC is very qualified for routine type characterization of 
polymers.

In order to demonstrate the influence of the correction with the internal 
standard, the mass distribution of a Poly(o-Chlorostyrene) is shown in 
Figure 1 on page 28, which has been evaluated with (solid curve) and without 
correction (dotted curve) for the internal standard (BHT; measurement in THF 
by room temperature with 1.0 ml/min.). The change of the weight average, Mw, 
is more than 10%, however the difference in elution volume between reference 
and experimental elution volume is less than 1% (20.37 against 20.20 ml). 
These deviations become even more pronounced, if the slope of the calibration 
curve becomes steeper.

Figure 1 Influence of Volume Correction of the Internal Standard on the Mass distribution
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Flow Correction and Internal Standard
How much this fluctuation of the flow and/or modifications of the gel 
condition influence the molecular weights is also shown in Table 2 on page 29.

These deviations not only show up in the Mass distribution, but also in the 
elution curves, however not so clear. The values mentioned in the table 
generally depend on the used column combination and the position of the 
peaks in the calibration curve. For linear (mixed bed) columns or columns 
with higher particle size (>10 µm) but same column length a higher deviation 
must be taken into consideration. Also the preferred overlay of elugrams and 
Mass distributions will be more evident by use of an internal standard.

Table 2 Influence of the Internal Standard Position on the Molecular Weights,
for example, on Weight Average Molecular Weight Mw

Internal Standard Difference Mw Difference

El. Volume [ml] in% in D in%

 21.80 + 2.01 46.500 + 36.8

 21.65 + 1.31 41.900 + 23.2

 21.50 + 0.61 37.500 + 10.3

 21. - 34.000 -

 21.20 - 0.80 29.800 - 12.4

 21.05 - 1.50 26.400 - 22.4

 20.90 - 2.20 23.300 - 31.5
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Determination of Detector Delay

Agilent GPC data analysis software enables the simultaneous recording and 
evaluation of several detectors, for example, UV and RI detector. In this case it 
is not necessary to create an own calibration curve for each detector, since the 
chromatographic delay between the detectors is corrected on-line. To define 
the delay between the detectors you start with a delay of 0 ml in the 
Agilent GPC data analysis software method for all detectors. You inject a 
monodisperse substance, which yields sufficient signal intensities in the 
various detectors. 

When you evaluate the sample in all channels you can read in the mass 
distribution window the VP-values for the elution volumes at peak maximum 
for the different detectors. The difference of

is the required delay for the i-th detector. 

When ΔV is determined the time difference Δt can be calculated with 

Δt = ΔV/ flow rate

According to this definition the first detector has a delay of 0 min.

ΔV VP
Detectori VP

Detector1–=
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Separation Efficiency, Resolution and Plate Count 

A simple method for controlling the performance of GPC setup is the review of 
the plate count. Therefore a lower molecular substance (acetone, BHT, and so 
on) will be injected. The details stated in the Agilent GPC data analysis 
software comply with ISO 13885 and DIN 55672.

The specification of the theoretical plate count per meter, Nth, uses the Peak 
position and the peak width at half the peak height according to:

 

where is σ the variance, which can be estimated of the halve width, w1/2. L is 
the column length in cm.

Experimental conditions required: injection volume ≤ 20 μl, flow 1 ml/min., 
concentration about 50 ppm. 

The peak asymmetry is defined as:

whereas wl and wr are the peak widths on the left and right side of the peaks 
(measured in 10% of the peak height). The definition used corresponds to DIN 
55672 and ISO 13885. In LC asymmetry is defined as A’= wr/wl thus, A’=1/A.

The specification of the resolution has a higher importance, since it yields 
information about the usefulness of the column resolution. Therefore a 
mixture of polymer standards will be injected. The resolution Rs is calculated 
according to:

with D of slope of the calibration curve.

Nth
VP
σ

------⎝ ⎠
⎛ ⎞
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L cm[ ]
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-------------⎝ ⎠
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2
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lg M1 M2⁄( )
2 D σ1 σ2+( )⋅ ⋅
----------------------------------------= =
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The resolution thus defined depends apparently on the selection of used 
molecular weights. The specific solution Rsp can be defined as:

It specifies the quality of resolution of two peaks, whose molecular weight 
differs by one order in magnitude. 

Within ISO 13885 and DIN 55672 it is required, that within the section of peak 
maximum of the sample the following conditions for the separation efficiency 
apply:

i.e. the separation distance between both peaks must be a minimum of 6 cm.

A value of 1.7 shows that a baseline separation of two polymers with a molar 
mass difference of 10 is obtained.

Rsp
Rs

lg M1 M2⁄( )
----------------------------- 0 579,

σ D⋅
---------------= =

Ve M( ) Ve 10 M⋅( )–

area of column cross section
-------------------------------------------------------------------- 6 cm[ ]>
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3 Introduction to the GPC Data Analysis Software
Overview
Overview

The Agilent GPC data analysis software is initiated from the Agilent 
ChemStation Data Analysis view. Locate the GPC menu and use the Switch To 
GPC command to switch to the Agilent GPC data analysis software. The 
Agilent GPC data analysis software will coexecute with the Agilent 
ChemStation data analysis and four windows open:

• Raw data window—showing raw data loaded from the file system

• Elugram window—showing baseline and flow corrected data used for MWD 
calculations

• Mass Distribution window—showing the results in numeric and graphical 
form

• Calibration window—showing a graphical display of the calibration curve 
and the calibration table (minimized)

The three earlier windows belong together as they reflect the path of GPC data 
processing. Several data files (*.ch) can be loaded simultaneously and 
depending which Raw data window is activated the content of the other two 
windows will be changed to show the related Elugram and Mass Distribution. 
The set of windows for a data file will also update itself automatically, if the 
user changes parameters (for example, a change in baseline will automatically 
update the Elugram display and recalculate GPC results):

1 first, data are loaded from an existing file and displayed in the Raw data 
window. Sample information (like concentration of components, molar 
masses of standards, etc.) and the proper calibration curve can be entered 
using the associated menus. Baselines are set and an internal standard 
(also called flow marker) correction is performed to get reliable and 
reproducible data.

2 second, (in the Elugram window) integration limits can be set 
independently from the baseline setting to allow maximum flexibility for 
accurate GPC calculations. Overlays can be done here to compare GPC data 
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Overview
conveniently. Further options for special calculations (for example, system 
test with plate count and resolution calculations are located here also).

3 finally, these optimized data are used to calculate the molar mass 
distribution and molecular weight averages shown in the Mass Distribution 
window. Additional options for MWD display (cumulative or number 
distributions) or calculations (determination of MWD minima, maxima etc.) 
can be selected.

Another (independent) window can be maximized/opened from the 
Agilent GPC data analysis software menu using the Window Calibration 
command—the Calibration window combines all commands and features for 
full-fledged GPC molar mass calibration. Calibration files can be loaded 
separately into this window for review, printing and manual modification, or it 
is used to add calibration data points from additional data files loaded in the 
Agilent GPC data analysis software.

Clicking on the top bar of the individual window can activate each of the above 
windows. This will call up individual top menus to access the different 
functionality. If you like to change the scale move the mouse on the scale drag 
it either up and down or to the left and right. If you move the mouse into the 
corners on the scale you find arrows to enlarge or reduce the scale.
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Preparation for GPC Data Processing

Start your Agilent ChemStation software session for the appropriate LC 
instrument 1 or 2 and activate the Data Analysis view. After loading a data file 
which you would like to process you select GPC > Activate GPC and the GPC 
settings dialog will be opened. If you want to create your own calibration curve 
see “Create a New Narrow Standard Calibration Curve” on page 38 for details, 
otherwise use the default calibration file (subdirectory: hpchem\gpc\calib\
def.cal) for familiarization. In the Report Settings section of the GPC Settings 
dialog, select Print results or interactive screen review. You might also select 
different colors for each signal by clicking onto the color selection box in the 
Detector Configuration section and picking the color from the pop-up box. For 
more information on the report settings see “Automated Analysis of an 
Unknown Sample with the New Calibration” on page 42. Press the OK button 
when ready to return to the Data Analysis view of the Agilent ChemStation. If 
you want to save the GPC settings now with the Agilent ChemStation method 
you click on the Save current method icon.
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Start Manual Data Processing

If you want to evaluate the data loaded select Calculate GPC Results from the 
GPC menu in the Data Analysis view of the Agilent ChemStation. The Agilent 
ChemStation will start integrating the chromatogram and then will switch to 
the Agilent GPC data analysis software to show the GPC results in the 
Agilent GPC data analysis software window or initiate the report printing 
directly to the default printer on your PC. Switch back to the Agilent 
ChemStation Data Analysis screen if you want to analyze more GPC runs in 
the manual-processing mode.
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Create a New Narrow Standard Calibration Curve

Load an existing data file in the Data Analysis view of the Agilent 
ChemStation—obtained with narrow standards of known molar mass. Select 
GPC Settings... from the GPC menu and check if the GPC settings reflect your 
data file and method settings (for example, detector configuration). Make sure 
that the Report Settings section of the GPC Settings dialog is set to Interactive 
Screen Review. Press the OK button when finished to return to the Data 
Analysis view of the Agilent ChemStation. Select Calculate GPC Results from 
the GPC menu to evaluate the data loaded in the Data Analysis view of the 
Agilent ChemStation. The Agilent ChemStation will start integrating the 
chromatogram and then will switch to the Agilent GPC data analysis software. 

Click on the Raw data window top bar to activate and you can select 
Editor > Sample from the top menu. In the Sample editor selection box you can 
enter the sample information for this standard, for example, molecular weight 
information for up to 4 compounds. You may enter further information for 
documentation purposes.

Close this dialog box by clicking on the OK button.

In the Raw data window you may modify baselines by clicking and dragging 
the red triangle, which is located on the x-axis, to the position were you feel 
the baseline should start or end. 

Select Window > Calibration from the Agilent GPC data analysis software 
menu. Create an empty calibration file by clicking on File > New. 

Activate the Elugram window and click with the right mouse button below the 
(first) peak below the x-axis and select find maximum from the pop-up 
command box. The Add To Calibration dialog box opens to display the results 
for this calibration point. Check out if the elution volume of the calibration 
standard is correctly found and select the proper calibration molar mass of the 
standard from the list by clicking on the correct radio button and clicking on 
the add to calibration button. Continue this for all standards in this 
chromatogram.
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Load another run with narrow calibration standards from the Data Analysis 
view of the Agilent ChemStation and process them in the same way until you 
have added all calibration standards to the calibration table. If you have 
completed the calibration table activate the Calibration window in the 
Agilent GPC data analysis software and choose a regression model from the 
Fit drop-down selection list in order to create a calibration curve. Save the 
calibration file using the File > Save As dialog from the menu and give a 
descriptive name for this calibration.
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Quality of the Calibration Curve

The quality of the calibration curve can be controlled by:

• the percentage deviation for each calibration point as displayed in the 
calibration table.

The GPC standards ISO/EN 13885 and DIN55672 require that the 
percentage deviation for each calibration point, given by

shall be plotted against the elution volume. From this graph it should be 
possible to assess whether the positive or negative deviations are random 
along the elution volume axis. Calibration-curve fits which exhibit trends in 
the deviation plot over particular elution ranges are unsuitable. If such 
distributions of residuals cannot be improved upon with the regression 
models available in a laboratory, the results must be expected to contain 
greater errors and shall be stated in the test report.

• the least squares fit  which is calculated as follows:

with

Molecual weight from the calibration curve at elution ffg volume of standard 

I

For an ideal fit (no deviation) between all calibration points and the 
calibration curve the chi square value is zero. 

Mp calibration value, Mp calculated, Mp calibration value,⁄– 100×

χ2

χ2 Mp I,log M fit( )log I–( )2
∑=

Mp I, Molecular weight of calibration standard I=

M fit( )I =
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The regression coefficient R which is calculated as follows:

with:

For an ideal fit (no deviation) between all calibration points and the 
calibration curve regression coefficient value is 1 or -1.

cov(x, y) co-variance between x and y

var(x) variance of x

var(y) variance of y

mean of x

mean of y

n number of data points

R cov x y,( )
var x( )var y( )

-------------------------------------
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Automated Analysis of an Unknown Sample with the New 
Calibration

Switch back to the Agilent ChemStation standard software and activate the 
Data Analysis view. Select GPC Settings... from the GPC menu and select the 
name of the previously created calibration curve from the explorer listing 
using the Browse button. In the Report Settings section of the GPC Settings 
dialog, select Print results and click on the configure print button to set up the 
GPC report. You can select to get additional reports on subsets of the 
molecular weight distribution. If you are interested in mass fractions at 
specific molecular masses you check the radio button and enter up to 5 
different molecular masses (in Dalton). If you prefer reports on the molar 
masses at certain percentages of the molecular mass distribution you check 
the lower radio button and you can enter the percentages. 

When you select to save the report as a text file the method information, the 
molecular weight results and slice information will be stored.

Slice information consists of: slice number, retention time, molecular mass, 
logarithm of the molar mass, area obtained from elugram, for example rid 
1A/elu, contribution of the slice to the differential molecular weight 
distribution, for example rid 1A/MWD, and cumulative %, for example 
Cum.Dist/MWD. 

You can view the content of the file in Notepad by double clicking on it. 
Further data evaluation/ data reduction can be performed with typical 
spreadsheet applications. 

Press the OK button when ready to return to the Data Analysis view of the 
Agilent ChemStation. 

Switch to the Method and Run Control view in the Agilent ChemStation and 
setup your system to run a single unknown or a sequence of unknowns, which 
shall be processed in the same way. When preparations for the run are done, 
start the run in the usual way. If you will be prompted to save the modified 
Agilent ChemStation method click on Yes to save the modified GPC settings 
with the Agilent ChemStation method. The automated GPC analysis is running 
and you should be able to collect the GPC report — and other reports as 
specified in the Agilent ChemStation method — from your default printer.
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Comparing Existing Data Files—Overlays 

From the Agilent ChemStation Data Analysis view use the Switch To GPC 
entry in the GPC menu to proceed to the Agilent GPC data analysis software. 
There you activate the Raw data window and select Raw data > Load from the 
top menu bar and load the Raw data file. Select the signal (*.ch) from the 
subdirectory (*.d). Load the appropriate calibration file by clicking on the 
Calibration box and selecting from the list. When the Elugram and Mass 
Distribution windows are updated activate the Elugram window. Select 
Overlay > Include curve to include the data file/signal in the overlay. You 
repeat this for all data files and then switch to the Overlay mode by selecting 
Overlay > Overlay. Now the Elugram and Mass Distribution window contain 
the overlaid data. Select Curves > Stacked Plot to obtain a pseudo-3D-plot.
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Recalibrating an Existing Calibration Curve with Existing Data 
Files

Start the Agilent ChemStation software and activate the Data Analysis view. 
First open an existing data file from the File > Load Signal dialog, which 
contains calibration standards you want to use for recalibration. Locate the 
GPC menu and select Activate GPC, if this is not already active. In order to 
automate the recalibration process, it is important that you use the same 
standards for recalibration that you used for the original calibration. The 
Agilent GPC data analysis software will look for the peak position and the 
name of the standard to identify it for automated recalibration. Please make 
sure that you use the identical name for the same standard, otherwise the 
automated recalibration will fail.

Select GPC Settings... from the GPC menu and select the calibration file to be 
recalibrated by this run.

Select the signal that shall be used for recalibration from the selection list for 
the Reference Detector for recalibration. If you have included an internal 
standard in your calibration standard and want to correct the elution volume 
click on the check box for the Reference Detector for internal standard 
correction and do the same selection as above. Enter the expected elution 
volume for the internal standard in the field for Reference Position. Change 
the setting (default: 5%) for the Maximum Deviation of the internal standard 
position to the appropriate value. Set the Report Settings according to your 
needs: select Interactive Screen Review for manual inspection of the 
recalibration process or select Print results, if you want an automatic printout 
of the recalibration. Press the OK button when ready to recalibrate and return 
to the Data Analysis view of the Agilent ChemStation. Select Recalibrate GPC 
Calibration Curve from the GPC menu. The Agilent ChemStation starts the 
integration and recalibration process and you will either receive a 

NOTE The original calibration file will be overwritten; if you want to compare the original 
calibration file with the recalibrated file, save it with a different name or in a different place.
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recalibration report or the computer will switch to the Agilent GPC data 
analysis software to show the run on the screen. Continue like this if you want 
to recalibrate your system step by step. 

Alternatively, you can recalibrate the system running a sequence of narrow 
standards as described below. For review the updated calibration file can be 
loaded in the Calibration window of the Agilent GPC data analysis software 
“Comparing Original and Recalibrated Calibration Curve” on page 48.
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Recalibrating an Existing Calibration Curve with a New 
Sequence

Go to the Agilent ChemStation software and select the Data Analysis view. 
Make sure that the GPC option is activated in the GPC menu. Select GPC 
Settings... from the GPC menu and select the name of the calibration file to be 
recalibrated using the Browse button. 

Select the signal which shall be used for recalibration from the selection list 
for the Reference Detector for recalibration. If you have included an internal 
standard in your calibration standard and want to correct the elution volume 
click on the check box for the Reference Detector for internal standard 
correction and do the same selection as above. Enter the expected elution 
volume for the internal standard in the field for Reference Position. Change 
the setting (default 5%) for the Maximum Deviation of the internal standard 
position to the appropriate value. Set the Report Settings according to your 
needs: select Interactive Screen Review for manual inspection of the 
recalibration process or select Print results, if you want an automatic printout 
of the recalibration. Press the OK button when ready to recalibrate and return 
to the Data Analysis view of the Agilent ChemStation.

Switch to the Method and Run Control view in Agilent ChemStation and edit 
the Agilent ChemStation method to run a sequence with a single or a series of 
recalibration standards. Edit the Sequence > Sequence table and select either 
Calibration or Calibration Average as sample type for every recalibration 
standard. Enter the name of the calibration standard exactly as it was entered 
for the original calibration data file which is now to be recalibrated. In case of 
a mismatch the automated recalibration will fail. After editing the sequence 
table click OK and start the sequence as usually. If you will be prompted to 
save the modified Agilent ChemStation method click Yes to save the modified 
GPC settings with the Agilent ChemStation method. The automated GPC 
recalibration is running and you will receive a GPC recalibration report for 

NOTE The original calibration file is overwritten. If you want to compare the original calibration 
file with the recalibrated file, save it with a different name or in a different folder.
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every recalibration sample in your sequence table or you can view the results 
on the Agilent GPC data analysis software windows. Be aware that the 
number of windows available for raw data is limited to about 10.
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Comparing Original and Recalibrated Calibration Curve

The way to do this on-screen is to open the Calibration window in the 
Agilent GPC data analysis software. From the Agilent ChemStation Data 
Analysis view use the Switch To GPC entry in the GPC menu to proceed to the 
Agilent GPC data analysis software. Select Window > Calibration from the 
menu bar and load the current (recalibrated) calibration file from the File > 
Load dialog. Do the same with the copy of the original calibration curve used 
for recalibration. 

You can review both calibration files individually by selecting the proper file 
name from the File drop-down selection list. The contents of the graphic and 
table will change simultaneously without user interaction. If you would like to 
see an overlay of both calibration curves, click on the Overlay button on the 
button bar.

NOTE This will only work if you made a copy of the calibration file before recalibrating it. 
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Using System Verification

It is a common request in regulated laboratory environments to periodically 
provide evidence that a software is calculating properly. Agilent GPC data 
analysis software features a system verification as a separate function. Go to 
the Data Analysis view in the Agilent ChemStation software and select GPC > 
system verification.

A data file and calibration file—provided as a protected part of the program - 
will be processed and a report will be generated as a print-out. This has to be 
compared to the documentation provided in this reference manual. The GPC 
raw data from the known sample are processed in exactly the same way as 
data which will be acquired by the Agilent ChemStation. This ensures that not 
only the final calculations are verified but also the complete data processing 
path.

You can find the description of the expected results in the Appendix 6, 
“System Verification”. The System verification is passed if results differ less 
than 0.5%. 
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Interactive Data Analysis From the Agilent ChemStation Data Analysis View
Interactive Data Analysis From the Agilent ChemStation Data 
Analysis View

The Agilent GPC data analysis software allows data evaluation of 
Agilent ChemStation data files using GPC data analysis functions. In the Data 
Analysis view of the Agilent ChemStation the GPC menu contains the 
commands to perform the GPC data analysis interactively. These commands 
are:

• Activate GPC

• Deactivate GPC

• GPC settings…

• Switch to GPC

• Calculate GPC results 

• Recalibrate GPC calibration curve 

• System Verification 

• GPC help 

Activate GPC The Agilent ChemStation loads a set of default parameter for the GPC data 
analysis including the calibration file (def.cal) and instructs GPC data analysis 
to open its GPC Settings dialog (see below). The user may set the appropriate 
parameters and if OK is pressed, the GPC Settings become an integral part of 
the current Agilent ChemStation method. The Agilent ChemStation will 
automatically save and load the GPC Settings together with the other 
parameters of the Agilent ChemStation method and will mark a change of GPC 
Settings as change of the Agilent ChemStation method. If you select Cancel 
immediately after activate GPC, the GPC data analysis will be deactivated.

While the GPC data analysis is active no other custom data analysis macro can 
be used with this method.

Deactivate GPC Removes the Custom Data Analysis Macro named GPC in the Runtime Check 
List of the Agilent ChemStation Method. Standard data analysis or any other 
customized data analysis can be started.
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GPC Settings Opens the GPC Settings dialog box of the GPC software to enter GPC 
parameters, for example, the calibration file (“The Calibration Window” on 
page 87). These settings will be saved as part of the Agilent ChemStation 
method if GPC data analysis is activated. The path for the selected calibration 
file is included.

Before editing the GPC settings an Agilent ChemStation data file has to be 
loaded to provide information about the GPC system parameters, for example, 
detector type and signal. 

For any GPC data analysis it is mandatory to select a GPC calibration file. If no 
calibration file is available a default calibration has to be used (default.cal).

If several detectors are used the detector for recalibration and internal 
standard correction can be selected. You can enter delay times for additional 
detectors and thus use a single calibration file with up to 4 detectors in series. 
You can also select the colors used for display by clicking on the colored boxes. 
The colors will be transformed into different line styles (“Relation between 
Curve Color and Line Style in Monochrome Printing” on page 104).

Reports on subsets of the MW distribution (“Automated Analysis of an 
Unknown Sample with the New Calibration” on page 42) can be obtained for 
molar mass fractions or percentage of the total distribution.

Figure 2 GPC Settings
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Interactive Data Analysis From the Agilent ChemStation Data Analysis View
When Multipeak Evaluation and Print results are selected a second results 
page is available either with Print Preview on the screen or with Default 
Printer as hard copy. It shows for up to 10 peaks integrated by the 
ChemStation the molecular weight results Mn, Mw, Mv, D, [n], Vp, Mp, A and 
A[%]. The results are calculated for the 1st signal of the Detector 
Configuration in GPC Settings. Page 1 is still the standard report with the 
molar mass results for the peaks between first start and last stop integration 
mark. Multipeak evaluation is only supported with "Use Integration Results" 
selected in More GPC Settings. This is the factory default setting.

When Dextran Evaluation and Print results are selected a second results page 
is available either with Print Preview on the screen or with Default Printer as 
hard copy. The default values for low I M [%] and high I M [%] are 10 and 90 as 
specified in the Pharmacopoeia. They can be changed by the operator. Dextran 
evaluation displays  on page 2 for the 10% low-, the 10% high molecular weight 
fraction and the medium fraction the molecular weight results Mn, Mw, Mv, D, 
[n], Vp, Mp, A and A[%]. Page 1 is still the standard report with the molar mass 
results for the peaks between first start and last stop integration mark. 
Dextran evaluation is only supported with "Use Integration Results" selected 
in More GPC Settings. This is the factory default setting.

The results of Multipeak and Dextran Evaluation are not transferred to the 
text file.

The results are calculated for the 1st signal of the Detector Configuration in 
GPC Settings.

Multipeak and Dextran Evaluation when the data file has more than one 
signal:

Load all signals in the ChemStation and specify in Detector Configuration of 
GPC Settings that signal for which Multipeak Evaluation or Dextran 
Evaluation is required as the top one. Multipeak evaluation and Dextran 
Evaluation will be performed for this signal. 

Multipeak- and Dextran Evaluation is not supported for data files with more 
than 4 signals.

The identification and integration of the peaks of interest can be performed in 
two ways, which are selectable in the More GPC Settings window:

1 with the ChemStation integrator

2 with Fixed settings
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Interactive Data Analysis From the Agilent ChemStation Data Analysis View
By default Use Integration Results is selected and the GPC data analysis 
software uses the results of the ChemStation integrator. You can change to Use 
Fixed Settings below. You have to specify then from and where to the baseline 
shall be drawn and the evaluation range for the mass distribution window 
(refer also to “Optimization of the Integration Parameters” on page 57). If an 
Internal Standard Correction is in use the times are updated.

The Agilent ChemStation GPC data analysis software transforms the peak 
retention times into elution volumes for the calculation of the molecular 
weight averages and the mass distribution. For this the software automatically 
retrieves from the Agilent 1100/1200 Series pump the flow rate. If a 1100/1200 
Series pump is not used specify the flow rate in the Default Flow Rate box. If 
automated data analyses is desired this should be done before the data 
acquisition is started. The default flow rate after installation is 1 ml/min. If 
such a configuration is used the flow rate can still be changed after data 
acquisition. If an Agilent 1100/1200 Series pump is used the flow rate is 
permanently stored as part of the data file.

Figure 3 More GPC Settings
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Interactive Data Analysis From the Agilent ChemStation Data Analysis View
Switch to GPC Opens the Agilent GPC data analysis software window that is used to review 
GPC data interactively and set up calibration curves.

Calculate GPC
results

The command Calculate GPC results will initiate

• the integration of the chromatogram by the Agilent ChemStation based on 
the selected integration parameters,

• the transfer of raw data to the GPC Raw data window, 

• the compilation of an interface file, and

• the calculation and display/report of GPC results according to GPC settings.

The standard Agilent ChemStation data analysis software is used to identify 
the peaks of interest for the GPC calculations. The integration parameters 
should be optimized in order to include all peaks of interest.

For the currently loaded data file the Agilent ChemStation generates an 
interface file (GPCintf.txt) which holds additional sample information about 
the data file. Selecting Calculate GPC Results opens the Agilent GPC data 
analysis software and evaluates the current data file according to the 
information of the interface file. The interface file holds information about the 
Agilent ChemStation method, GPC settings, file info, acquisition parameter, 
column information, signal information and integration results.

This command is also used to load the data file into the interactive GPC Raw 
data window when you like to set up a new calibration. It is recommended that 
the default calibration file gpc\calib\default.cal is loaded. It is required that 
the Report Settings section of the GPC Settings dialog are set to Interactive 
Screen Review when you want to set up a new calibration curve.

Recalibrate GPC
Calibration Curve

This command works the same way as Calculate GPC Results but the Sample 
type in the interface file is set to Calibration. The GPC data analysis software 
performs an update of the calibration table specified by the GPC settings of 
the Agilent ChemStation method. In the dialog box you can choose to either 
average or replace the old calibration points with the new ones. 

See “Automated Data Analysis” on page 60 for doing automated recalibration 
as part of a sequence of samples.

System
Verification

Starts the System Verification of the GPC data analysis software. It takes a set 
of raw data and a predefined set of GPC parameters to obtain GPC results. 
These results can be compared to a set of GPC results for these raw data 
documented in the Chapter 6, “Appendix”. A failure to obtain results within 
0.5% deviation indicates a software failure. Please contact Agilent.

GPC-Help Starts Help of the Agilent GPC data analysis software.
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Optimization of the Integration Parameters

The identification and integration of the peaks of interest can be performed in 
two ways:

• with the ChemStation integrator

• with fixed setting

With the ChemStation Integrator

By default the GPC data analysis software uses the integrator. You can change 
to Use Fixed Settings below in the More GPC Settings window which you 
obtain from the GPC Settings screen (see “Interactive Data Analysis From the 
Agilent ChemStation Data Analysis View” on page 52). 

The standard Agilent ChemStation data analysis software is used to identify 
the peaks of interest for the GPC calculations. Optimize the integration 
parameters in order to include all peaks of interest according to whether it is a 
narrow standard, a broad standard or a broad sample. It is recommended to 
use the Agilent ChemStation enhanced integrator. The baseline will be drawn 
straight from the start to the end of integration in the Agilent GPC data 
analysis software.

Narrow Calibration Standards

Narrow calibration standards are injected either as single compounds or as 
mixtures, typically 3 to 5 standards with a wide difference in the molecular 
weight to ensure separation. They should be analyzed as unknown samples to 
set up a calibration curve. Data files are loaded in the Agilent ChemStation 
Data Analysis and integrated.

In both cases the Agilent ChemStation integration parameters should be 
selected that all peaks of interest are integrated, excluding monomeric 
compounds and internal standards.
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Optimization of the Integration Parameters
The most important parameters are:

• slope sensitivity

• peak width

• area and height reject

The correct integration (peak area) is not important since only the elution 
volume is of interest and will be determined automatically in the Agilent GPC 
data analysis software. 

Broad Standards and Samples 

Broad standard and sample chromatograms in GPC are characterized by 
broad peaks (peak width at half height typically between 0.5 and several 
minutes) with flat slopes. For the GPC evaluation of such peaks it is important 
that start and stop marks are determined correctly.

Correct drawing of baseline in the Agilent ChemStation standard data 
analysis has no influence. The Agilent GPC data analysis software always 
draws the baseline exactly from the first start to the last stop mark. 

The following integration events are available in the Data Analysis view of the 
Agilent ChemStation for optimization:

• Choose a low slope sensitivity, for example, 0.01, to ensure that the 
start/stop marks are set as close as possible to the peak start/end.

• Choose peak width close to real peak width at half height.

• Use Integration Off and Integration On to transfer only the polymer peak to 
the GPC data analysis software. If a flow marker is used there is no need for 
integration of the peak. The GPC data analysis software will search in a 
reference window as selected in the GPC settings.

• Choose area and height reject to exclude minor peaks.

Refer to the Help topics on further available integration events in the 
Agilent ChemStation.
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Optimization of the Integration Parameters
With Fixed Settings

Using Fixed Settings means that you specify time controlled from and to where 
the baseline is drawn as well as the range of the mass distribution. For the 
fixed settings of the mass distribution a g/mol unit instead of minutes can be 
selected.

The Fixed Settings possibility is recommended for QA/QC type analyses of 
similar polymers or when the integration with the enhanced integrator does 
not produce satisfactory results.
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Automated Data Analysis

The link between the standard Agilent ChemStation and Agilent GPC data 
analysis software is done via the Agilent ChemStation concept of a Custom 
Data Analysis Macro in the Runtime Check List of the Agilent ChemStation 
method. Once GPC Data Analysis is activated via the menu Activate GPC a 
macro named GPC is entered as Custom Data Analysis macro.

This GPC macro is always executed if the user performs a Run Method or Run 
Sequence and has activated the Agilent GPC data analysis software. It 
performs automatically the same operations as described for the interactively 
used Calculate GPC Results and Recalibrate GPC Calibration Curve from the 
GPC menu. If the user does a single run via Run Method then the raw data are 
processed as sample data by the Agilent GPC data analysis software. If a 
sequence of samples is analyzed or reprocessed the field is the sample type, 
that can be either Sample or Calibration. See the details on the Sequence > 
Sequence Table in the standard Agilent ChemStation Method and Run 
Control. In the case that the sample type is set to Sample the GPC data 
analysis will calculate and report the molecular weights according to the GPC 
Settings. If the sample type is set to Calibration the data file will be used to 
recalibrate the system by overwriting the calibration file specified in the GPC 
settings of the Agilent ChemStation method. 

It is possible to use the standard Agilent ChemStation Data Analysis functions 
in parallel to the GPC data analysis by checking the appropriate fields in the 
Runtime Checklist. With the appropriate Report Settings in the 
Agilent ChemStation and Agilent GPC data analysis software you can generate 
a Agilent ChemStation report (except a calibrated report) and GPC report for 
each run. You can also do a reprocessing sequence for previously measured 
data as you do within the standard Agilent ChemStation data analysis.

NOTE The following fields in the Sequence Table are interpreted by the Agilent GPC data analysis 
software: Vial, Sample Name, Method Name, Inj/Vial, Sample Type, Cal Level, Update RT, 
Interval, Data File, Inj Volume.
The GPC data analysis software ignores the following fields in the Sequence Table: Update 
RF, Sample Amount, ISTD Amount, Multiplier, Dilution, The Sample Type Control is not 
supported. It is treated like a Sample. In this case a warning entry is made in the Sequence 
Logbook of the Agilent ChemStation.
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Automated GPC Recalibration

Calibration in GPC typically needs several calibration standards to generate a 
new GPC calibration table or fully recalibrate an existing GPC calibration 
table. Recalibration in a sequence will be setup with several consecutive 
sequence lines specifying calibration standards using one or more appropriate 
methods. The Sample Type needs to be set to Calibration in the sequence table 
to perform a re-calibration with the acquired data file.

The type of recalibration is depending on the setting in the column Update RT 
of the Agilent ChemStation Sequence Table.

If Update RT is set to Replace then the value of the expected elution volume in 
the GPC calibration table will be replaced by the new calculated elution 
volume.

If Update RT is set to Average then the new calculated value of the elution 
volume in the GPC calibration table and all measured elution volumes since 
the last Replace Re-calibration will be averaged and this average will be 
entered into the GPC calibration table.

If Update RT is set to NoUpdate then this sample will be treated as an 
unknown sample. No changes are made to the GPC calibration table. A 
warning entry is made to the Sequence logbook of the Agilent ChemStation. 

No recalibration will occur if the peaks are found outside the specified 
reference window. 

NOTE If the user has selected Cyclic Recalibration in the Agilent ChemStation by entering a 
number in the Interval column of the sequence table he must enter the value 1 for the Cal 
Level for each calibration line in the sequence table, because all standards are of the same 
concentration. The values for Interval must be the same for a group of consecutive 
calibration lines
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5 Software Windows and Menus
Description of Menus
Description of Menus

Menu items in the Chromatogram window:

Menu items in the Elugram window:

Menu items in the Mass distribution window:

Menu items in the Calibration window:

A toolbar will always take up the section below the menu bar. The buttons 
always look the same, but can perform different tasks depending on the active 
subwindow, for example, the File Open button loads raw data files when 
pressed with the Raw data window being active, but will open calibration files 
while the Calibration window is on top.
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Description of Menus
The status area is located below the toolbar. 

This section contains information about the currently loaded data file in the 
interactive screen of the Agilent GPC data analysis software. It shows the 
name of the active detector signal (detector selection field) on the left side and 
the assigned color of the corresponding curve (detector color selector field). If 
several detector signals are loaded the active detector signal in comparison to 
others is distinguished by the fact that any scaling-, color giving and search 
functions relate to it. To change the active signal click on the detector selection 
field of the active curve with the left mouse button. To change the color of the 
active curve click on the detector color field, and choose the color you wish 
from the color selector panel. Next to this you can read off the x-coordinate of 
the cursor and the y-coordinate of the active curve.

In the central section of the status area the name (field Sample) of the sample 
which is presently loaded in the active Raw data window, as well as the 
currently used calibration curve are displayed. Upon clicking the field Sample 
you can change to any loaded (but hidden) Raw data window or search for 
samples. If you select Search sample a dialog box allows you to select search 
criteria and start a Search. If you like to load any of the listed data files 
highlight the name and select Open. The Browse button lets you define a disk 
drive and directory where to search for raw data files.

The View selection field allows to store 4 different views of the windows for 
Raw data, Elugram and Mass distribution. The windows can be arranged on 
the screen by the user and will be stored when another View is selected. The 
window arrangements can be rearranged by hitting the functional keys F5-F8 
or by selecting from the View selection field.
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The Window Menu

The Window menu is available with any of the context sensitive menus. It 
allows to change to other subwindows or changes the arrangement of the 
windows.

Window
Information

Inserts the Information window in the Raw data window, in the event that this 
has been deleted previously by double clicking on the window.

Figure 4 Window Menu
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Tile The standard setup arranges the windows according to a scheme given by the 
system. A useful representation for the evaluation of the collected data can be 
created, if only one Raw data window with the respective Elugram and Mass 
distribution window are open. After selecting Window > Tile the window 
representation now will be selected in such a way that the Raw data window 
in the lower section of the display is displayed wide, while elugram and mass 
distribution share the upper portion of the display. With this you will obtain 
direct control during the evaluation how a correction in one window directly 
influences the results shown in the upper windows. By selecting Window>Tile 
the standard setup is typically obtained when the system was before in 
another setup. 

Single Raw data
window

With two instruments connected or multiple data sets loaded - and 
switched-on Single Raw Data Window mode (recognizable by the hook) only 
one set of raw data will be displayed, non-active data will be filed as symbol 
<date>. By switching-off the Single Raw Data Window mode several Raw data 
windows can be displayed at the same time.
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Raw Data Window
Raw Data Window

The Raw data window displays the chromatogram of data loaded from the file 
system. If the data file has been processed before already by the Agilent GPC 
data analysis software the processing parameters are loaded, e.g. the 
calibration file. For each data file loaded a Raw data window will be created. 
Approximately 10 windows can be created. If the raw data file is loaded 
without prior processing default parameters (see Appendix 6, “Appendix”) are 
used, for example, for flow rate and internal standard reference position.

Window Description and Options

The axes that are assigned to the various detector signals are located on the 
left edge of the window. Because the Agilent GPC data analysis software 
processes several detectors simultaneously, you determine by selection of the 
active curve, which curve pertains to scaling operations, peak searches and 
similar. The active curve can be selected by high lighting the corresponding 
detector in the moveable information window or alternatively in the status 
area.

Colored triangles can be seen underneath the x-axis. Red triangles define 
start- and end position of the baseline (only visible after defining the 
baseline), green triangles define the position of the internal standard. If no 
baseline has been defined for a data file the red triangles are partially hidden 
in the left corner. The mark for the internal standard is dark green, if the value 
of the calibration curve is defined for the measurement. After the internal 
standard of measurement has been defined, by either setting or searching the 
internal standard, it will be marked in light green color.
68 GPC Data Analysis Software for ChemStation



Software Windows and Menus 5
Raw Data Window
Table 3 Markers Under the X-axis

Color of Triangle Meaning

Red Baseline marker

Dark green Location of the internal standard (not used)

Light green Location of the internal standard (used)

Figure 5 Raw Data Window

Information window (moveable)
Coordinates of active curve Sample name

Calibration curve

Baseline markers
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Raw Data Window
Windows can be zoomed (magnifier-effect) for a better recognition of certain 
window sections. To do so click into the window pressing the left mouse 
button, keep the button pressed and pull the appearing rectangle until it 
encloses the section which is to be magnified. After releasing the left mouse 
button the magnified section is displayed. To unzoom the selected region click 
the right mouse button into the window.

Manual Baseline
setting

Click onto the baseline mark and keep the left mouse button pressed. Move the 
baseline marker to the desired location and release the mouse button. Upon 
release of the mouse button the baseline marker will be set at the x-position 
where you release the button. Define the other baseline mark analogous 
corrections of the baseline can be carried out by clicking the corresponding 
baseline marker and relocation.

Functions of the X-axis

These functions will be accessible if you click on the x-axis scale with the right 
mouse button. A window appears in which you can select out of the following 
functions:

Internal
standard cancel

Deletes the value for the internal standard of the sample viewed.

Internal standard
set

Opens a window in which the value for the internal standard of the sample 
can be registered (By deviations more than 20% from the position specified in 
the GPC or calibration settings you will get an error message. The program 
assumes that the chromatographic system has changed to much to be 
compensated by the internal standard). The elution volume is the x-value 
where you have clicked to enter the function. After setting the internal 
standard the marker changes from dark to light green. The reference position 
entered here will be used as long as no new information is entered, for 
example, by using Calculate GPC results from the Agilent ChemStation Data 
analysis view.

Int. standard
search maximum

/ minimum

Searches the next maximum/minimum in the active curve and sets the 
internal standard (By deviations more than 20% from the position specified in 
the calibration file you will get an error message the program assumes that the 
chromatographic system has changed too much to be compensated by the 
internal standard). The search is started from the cursor position relative to 
the volume/time axis to the right side. After setting the internal standard the 
marker changes from dark to light green.
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After the minimum/maximum is found an information window opens, where 
you can compare the value found with the value given in the calibration file.

Manual scaling Allows the manual setting of the window section. 

Standard scaling Restores the scaling of the last manual scaling (for example, after editing the 
scaling by the arrow keys or the scroll bar of the x-axis.)

Properties In this dialog box you can modify the x-axis properties like background color, 
caption and caption style, etc.

Menu Raw Data

Load Opens the file selector dialog to load Agilent ChemStation files for interactive 
data processing.

Printer Setup Allows the adjustment of parameters of the active printer. However, the 
default printer must be defined in the Windows System control.

Landscape format prints the window contents in a page filling format. Portrait 
format prints beside the graphically representations also information as used 
detectors or molecular weight averages. The exact information of the portrait 
format print depends on which window will be printed.

For color printers you can switch between color and monochrome printing. 
The representation of the curves in monochrome-print depends on the 
adjusted color of curves. The correlation between curve color and line style in 
monochrome-print is listed in Table 4 on page 104.

Print Prints the contents of the Graphic window. Only the visible section of the 
window will be printed out.

Page Preview Shows a print preview and at the same time copies the contents to the 
Windows clipboard. Upon printing portrait format, the graphic and 
information for the measurements will be typed out, by landscape format 
printing only the graphic.

Print Options Allows the adjustment of font size on the print out. It is recommended to use 
10 pts as font size for printouts. Select 12 pts for font size if you like to read 
the details in the page preview on the screen.
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Raw Data Window
Menu Calibration Data

Load Loads a calibration file (*.CAL) into the program. The last loaded calibration 
file is saved together with the baseline and integration limits in a separate file 
(*.fst) when closing the data file. Recalculation starting from the 
Agilent ChemStation will overwrite existing evaluation limits stored in this 
file.

Information Opens a window in which the name of the calibration curve, elution volume of 
first and last point of the calibration curve, the value for internal standard of 
the calibration curve and the sample under investigation as well as the 
MH-Parameters of the calibration curve (default settings: A = 1.000 and 
K = 0.000 ml/g), will be shown. The default MH-parameters are ignored in 
narrow standard calculations.
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Raw Data Window
Menu Editor

Editor Samples Allows to add further informations like molecular weights for calibration etc. 
regarding the sample. The sample name can be edited here. The Editor menu is 
designed such that up to 4 different components can be entered (for example, 
for calibration mixtures). For each component its concentration and molecular 
weight can be entered.

After the sample name has been entered, leave the sample editor with OK or 
via the Return key. The entered values will then be accepted. Cancel is leaving 
the sample editor without acceptance of the processed changes. 

The options Import and Export permit to save the input mask of a sample 
(Export) and to reload it at a later time (Import) if the same sample will be 
reanalyzed. Thereby you avoid to fill out a sample mask each time for samples 
being reanalyzed often, for example, calibration or reference samples.

Figure 6 Sample Editor
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Raw Data Window
Menu Options

Analysis contains 2 items – positive and negative peaks.

Positive /
Negative Peaks

Determines which peaks will be included in the evaluation. Evaluation of 
negative peaks (with hook on) will result in mirroring these for representation 
in the Elugram window. Thus, negative will appear as positive peaks in the 
elugram. 

Color Scheme Allows the selection of window background color. Palette allows to activate a 
self defined color background. The creation and selection of the color 
background is done in the Elugram window by selecting Options > Palette. It is 
also possible to load a bitmap as background (bitmaps and colored 
backgrounds are not being considered during printing).

Grids Allows the addition of grid lines into the window.

Lines Definition of line thickness of the curves.

NOTE When closing a Raw data window the evaluation limits etc. are being saved. If you want to 
evaluate a sample again without overwriting the already existing evaluation limits, this can 
then be done by multiple loading of the same data file. One copy remains unprocessed 
(here you can possibly rename the baseline data to prevent confusion) while working on 
the other copy. It is important that when closing the data file the Raw data window of the 
unprocessed copy will be closed last.
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Elugram Window

In the Elugram window the baseline corrected raw data are presented. The 
volume axis has been corrected by the internal standard if an internal 
standard is used. Because the volume axis is corrected for the internal 
standard, the positions of peak maxima in the Raw data window and in the 
Elugram window need not to be identical. The presented volume range 
corresponds to the range between the baseline markers of the Raw data 
window.

In the Elugram window the integration limits for calculation of the molecular 
weight distribution and molecular weight averages have to be set. 
Furthermore different injections can be overlaid in the Elugram window. The 
corresponding MWD curves can also be viewed as overlay in the Mass 
distribution window. The overlay mode is indicated by the word overlay in the 
headline. In addition the transfer of peak volumes and molecular weights to 
the Calibration window is done from the activated Elugram window.

Window Description and Options

In the Elugram window only one y-axis exists. The data are presented with its 
real value, or in a normalized representation by which the maximum of each 
curve will be set to 100%. Change over by clicking with the right mouse button 
on the y-axis.

To set the integration limits, click with the left mouse button on the red 
markers on the right and left window edge and pull these while keeping the 
mouse button pressed. Release the mouse button at the required positions in 
the Elugram. The influence to the molecular weight distribution becomes 
visible in the Mass distribution window. Alternative the integration limits can 
be entered numerically using the functions of the x-axis. 
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Functions of the X-axis

These functions will become accessible upon clicking on the x-axis labeling 
with the right mouse button.

Find Maximum Searches the next maximum in the active curve from the position where this 
function was called. The program opens a dialog window and adds the volume 
at peak maximum to the corresponding field of a dialog box. The molecular 
weight of the component and the sample name can be entered or selected from 
the selection of molecular weights given in the sample editor. Note that in 
order to add the data to a calibration the Calibration window has to be 
opened, and a new calibration has to be created using the File > New command 
or an existing calibration has to be loaded to the Calibration window, in order 
to extend this calibration.

The search routine starts at the x-position where you have entered the 
functions of the X-axis window, and moves upward to the next maximum.

Find Minimum Searches the next minimum in the active curve from the position where this 
function was called. The program opens a dialog window and adds the volume 
at peak minimum to the corresponding field. The molecular weight of the 
component and the sample name can be entered or selected from the selection 
of molecular weights given in the sample editor. Note that in order to add the 
data to a calibration the Calibration window has to be opened, and a new 
calibration has to be created using the File > New command, or an existing 
calibration has to be loaded to the Calibration window, in order to extend this 
calibration.

The search routine starts at the x-position where you have entered the 
functions of the X-axis window, and moves downwards to the next minimum.

Set peak
integration

Performs a peak searching routine in the active curve. The integration limits 
are placed around the found peak, whereby the first local minimum to the left 
or right of the position, from which the function have been called, will be used. 
The mass distribution is then calculated for only this peak.

Manual Scaling Allows to enter numeric values to select the presented volume range.

Manual Borders Allows to set the integration limits manually in form of predefined molecular 
weights or elution volumes.

Standard Scaling Restores the scaling settings of the last manual scaling (for example, after 
changing the scaling via the arrow keys or the scroll bar of the x-axis).
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Elugram Window
Menu File

Printer Setup Allows the adjustment of parameters of the active printer. However, the active 
printer must be defined in the Windows System control.

Landscape format prints the window contents in a page filling format. Portrait 
format prints beside the graphically representations also information as used 
detectors or molecular weight averages. The exact information of the portrait 
format print depends on which window will be printed.

For color printers you can switch between color- and monochrome-printing. 
The representation of the curves in monochrome-print depends on the 
adjusted color of curves. The correlation between curve color and line style in 
monochrome-print is listed in Table 4 on page 104.

Print Prints out the content of the Graphic window. Always the visible section of the 
window will be printed out.

Printer
Annotation

Allows the annotation of report with an additional line.

Preview Shows a print preview and transfers the contents to the windows clipboard. 
With portrait format printing the graphic and information to the data will be 
displayed, landscape format shows only the graphic information.

Configuration If the Calibration window is activated this menu item gives access to an 
additional menu. Here you can select to save and load configuration details for 
the calibration files loaded such as color of line and tags. Select Default to 
view and edit the details.

Menu Overlay

The menu Overlay allows to switch between a normal mode—to view single 
data files—and the overlay mode to overlay data files (and respective mass 
distributions.

Include Curve This command copies the curves presented within the integration limits into a 
specific memory section to view and evaluate the curve in the overlay mode 
(“Raw Data Window” on page 68).
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Overlay Changes between normal and overlay mode (recognizable by the hook or in the 
status line of the Elugram and Mass distribution window). The selection of 
another sample by the sample selection box of the status area switches from 
overlay mode into the normal mode. In the overlay mode several samples can 
be compared visually with each other or calculation operations can be 
processed with the curves.

Delete all curves Deletes any curve in the overlay memory and automatically switches back to 
the normal mode for the Elugram window.

Save As Saves the window content as overlay file (*.ADD). This file can be loaded later 
e.g. for reproducibility tests by overlay, or to chronologically trace the 
development of separation efficiency. Overlays are also needed to start broad 
or integral calibration.

Load Loading a saved overlay file and switching to the overlay mode. Now further 
curves from Agilent GPC data analysis software can be added to the overlay 
(see Overlay > Include Curve in the Elugram window). Please note, that before 
loading of an overlay, the file must be available for the overlay, this means you 
cannot add an overlay file to an overlaid curve, but only curves can be added 
to an overlay file.

Information Opens an Information window, which displays the number of transferred 
samples in the overlay memory and the total number of the curves.
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Menu Curves

Calibration Curve Displays the calibration curve in the Elugram window beside the elugram. Red 
dots mark the first and last calibration point. Now it is easy to check whether 
the presented sample elutes completely in the calibrated section or partially 
outside the calibrated section.

Curve A, B Opens a window which allows smoothing, interpolation or specific adjustment 
routines. 

The option Interpolation defines how two consecutive points will be connected 
to each other. Routinely the data points are connected linear with each other. 
Spline however permits curved connections.

Smoothing defines smoothing routines for example, to remove spikes. For this 
you use adjacent averaging of neighboring points. A larger number of points 
increases the smoothing effect and thereby increases changes in the peaks.

Figure 7 Elugram of Two Overlaid Curves
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The special fit Fourier transformation opens a window in which the Fourier 
coefficients, which are necessary for the description of the curves, will be 
presented. The number of harmonics define the number of terms used for the 
synthesis of the curve. The smaller the number of used coefficients, the higher 
the smoothing effect, but at the same time the general form of the synthetic 
curve will be more different from the original one. Upon clicking on Synthesis 
the calculated (red) and measured curve (blue) is presented.

The special fit Despike uses a special smoothing routine that removes short 
time detector noise (Spikes). The despike routine defines 3 data point 
sections. A data point section in which the viewed data is located and two 
further data sections to its left or right side. Each section will be averaged 
separately. The mean value of both outside sections will be connected by a 
straight-line. If the mean value of the inner section deviates by more than a 
given tolerance from the connecting line of the outside section, this point will 
be identified as a spike and ignored. The three parameters which have to be 
entered are therefore Width 1, the number of data points of the outside 
section, Width 2 the number of data points of the center section and the 
Tolerance.

Figure 8 Fourier Analysis Window
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Menu Options

Component Allows the selection of the component from the sample editor, for example, to 
assign a concentration or a molecular weight to a peak (see Editor > Sample). 
This selection is important for the creation of calibration curves. 

System Test Performs a system test according to the requirements of DIN 55 672, ISO and 
EN13885 for the peak to be evaluated. With several peaks in the Elugram 
window, you can choose a single peak by selection of the integration limits. 
The system test calculates the theoretical plate count, the asymmetry and the 
separation efficiency. See “Separation Efficiency, Resolution and Plate 
Count” on page 31 for definitions. For the calculation a calibration curve is 
necessary, so that the interested peak can be pictured completely in the Mass 
distribution window. Also the dimensions of columns must to be known. If 
they are entered into the method incorrectly, the system check can be 
calculated with different values. This does not influence the values stored in 
the method.

Stacked Plot Pseudo 3-dimensional representation. The curves will be drawn at consecutive 
slanted shift other to generate a spatial representation. This type of 
representation is also available in the overlay mode.

Figure 9 System Test
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Overlay Mode 

The overlay mode allows to overlay curves of different samples. The transfer of 
curves into the overlay mode happens via the Elugram window (Overlay). For 
viewing an overlay the menu item Overlay of the Overlay menu must be 
activated. This can be recognized by the hook on the Menu item Overlay or by 
the name of the Elugram- or Mass distribution window Elugram Overlay or 
Mass Distribution Overlay or by the sample name Overlay in the sample 
selection box of the status area. In the overlay mode the Mass distribution 
window also presents the results of the overlay.

The menu items of the Overlay window are not different from those in the 
Elugram window, merely the menu Curves has a slightly different meaning.

Upon clicking on a curve name you receive a menu, in which similar to the 
curve menu of the Elugram window smoothing, fit and interpolation routines 
or the curve color can be selected. The menu item Trace permits to see/hide 
the curve. Within the field Comment a comment can be entered which appears 
in the print out of the overlay. For the evaluation of the curve any calibration 
file can be entered.
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Mass Distribution Window

The Mass distribution window shows the molecular weight distribution of the 
sample. The calculated molecular weight averages and other information are 
displayed in an Information window. The molecular weight averages always 
relate to the sample within the integration limits- determined in the elugram. 
If no changes are made they are identical to start and stop of the baseline. The 
values given in the Information window are:

Mn Number average molecular weight

Mw Weight average molecular weight

Mz Z-average molecular weight

Mv Viscosity average molecular weight

Figure 10 Mass Distribution Window
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D Polydispersity 

intrinsic viscosity calc. using Mark-Houwink coefficient of calibration curve
(the value is 0.000000 as long as the Mark-Houwink coefficients a and K for the 
calibration standards are not specified. The coefficient  can be specified when 
you go to Calibration, then Settings. The default values are for a = 1 and K = 0.) 

Vp Volume at the peak maximum of the elugram

Mp Molecular weight at peak maximum of the elugram

A Peak area

< Mass fraction with molecular weight M < M (left MWD Limit)

w% Mass fraction between the limits

> Mass fraction with molecular weight M > M (right MWD Limit)

Herein the left and right MWD limit is defined by the red triangles in the Mass 
distribution window which are located on the outer left and right window edge 
when entering the Mass distribution window. These limits have no effect on 
the molecular weight averages. They can be dragged by moving the cursor on 
the red triangles and pressing the left mouse button.

To display the mass fraction limits in the report window highlight the mass 
distribution window, then select Options, then Fixed cum%... and then deselect 
Display numeric...

You can also specify exact numbers when you right click at the x-axis, then 
select Manual Borders and then specify the numbers. 

The Information window can be expanded to the right and at the bottom to 
show more results, for example, if two signals are processed. This may require 
to enlarge the Mass distribution window as well.

Mw Mn⁄

η[ ]
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File

Printer Setup Allows the adjustment of parameters of the active printer (default printer). 
However, the default printer must be defined in the Windows System control.

Landscape format prints the window contents in a page filling format. Portrait 
format prints beside the graphically representations also information as used 
detectors or molecular weight averages. The exact information of the portrait 
format print depends on which window will be printed.

For color printers you can switch between color- and monochrome-printing. 
The representation of the curves in monochrome-print depends on the 
adjusted color of curves. The correlation between curve color and line style in 
monochrome-print is listed in Table 4 on page 104. 

Print Prints the contents of the Graphic window. Always the visible section of the 
window will be printed out.

Printer
Annotation

Allows the annotation of the report with an additional line.

Page Preview Shows a print preview and transfers the contents to the Windows clipboard. 
With portrait format print the graphic and numeric results to the data will be 
displayed, landscape format shows only the graphic information.

Options

Cumulative
distribution

Activates/deactivates the representation of the integral (cumulative) 
distribution for all curves. The cumulative distribution is overlaid to the 
differential distribution.

Number
Distribution

Converts from mass to number distribution.

Maxima Marks the maxima of the curves.

Minima Marks the minima of the curves.

Points of
inflection

Marks the points of inflection.
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Fixed Cum%:
Edit

Allows to edit a list to report subsets of the MW distribution. The molecular 
weights are given at which the cum. MWD reaches the predefined percentage 
values. MWD integrates by ascending molecular weights, Elugram integrates in 
the elugram (descending molecular weights).

Fixed Cum%:
Display

Displays the fixed cum% list in the Information window.
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The Calibration Window

The Calibration window allows creating and viewing calibration files for the 
Agilent GPC data analysis software. It allows for the creation of conventional 
calibration curves by use of narrow distributed polymer standards and the 
transformation of calibration curves to universal calibration curves by use of 
the Mark-Houwink coefficients. Calibration is also possible by broad standard 
calibration and calibration using the integral molecular weight distribution. 

Several calibration curves can be loaded for review, printed and overlaid for 
comparison. The name of the displayed calibration file is shown in the File 
selection box. Editing and reviewing in the Calibration window can be done 
without interfering with the automated processing or interactive screen 
review of data files–except when calibration files in use are overwritten. 
Calibration points of different calibration curves can be easily mixed by 
copy/paste. Individual data points can be removed in the calibration table. In 
calibration routines that are not often used by most customers, i.e. broad 
standard calibration, and calibration using the integral molecular weight 
distribution, the user is guided through the calibration procedure.
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General Description

The Calibration window itself is divided horizontally. The upper part shows 
the graphical information, while in the lower part the Calibration windows 
data editor section is shown. The relative sizes of the parts can be easily 
adjusted by moving the section separator. 

Calibration curves can be overlaid for comparison using the overlay button.

Within the editor part (calibration table) of the Calibration window you will 
always see the data of the active calibration, which can be selected from the 
File pull down menu.

Figure 11 Calibration Window
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Menu Structure of Calibration Window

The File menu contains all input/output options, as well as the global view 
settings of the program.

New Creates an empty calibration table, automatically makes this file the active 
calibration file.

Open Loads an existing calibration, automatically makes the opened file the active 
file of the Calibration window.

File Calibration Table Options

New Settings Polynomial Results Column Setup Autoscale

Open Guided Broad Calibration Clear Column Unzoom

Close Guided Integral Calibration Reset Row Current Settings

Import ASCII Universal Calibration Insert Row

Save as… Remove Row

Save Clear Row

Export ASCII

Export HTML

Print

Configuration

Figure 12 Menu Structure of Calibration Window

File/ Configuration

Default

Load

Save as…

Save

Figure 13 Submenu for File/Configuration
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Close Closes the actual calibration file.

Import ASCII Imports a data table containing elution volume, molecular weight, Sample 
name, automatically opens a new calibration and makes this calibration the 
active calibration.

Save As… Saves the active calibration.

Save Saves the active calibration under its actual name.

Export ASCII Exports the active calibration date editor as ASCII.

Export HTML Creates an HTML file, the graph is saved using the same file name but the 
extension *.gif. The HTML files can be viewed using the internet explorer, thus, 
they can be used to save calibration results and to allow other users to 
download the files from a network system.

Print Prints the actual graph and the data editor.

Configurations Allows to load, modify and save the settings. The settings file contains the 
informations on the view and number of displayed columns, color scheme for 
data points as well as the color scheme of the axis. Upon loading a setting all 
parameters will be updated.

The Options menu allows for scaling operations and color setting of the active 
curve.

Autoscale Rescales the window such that all calibration points are visible.

Unzoom Unzooms a zoomed area back by one zoom operation.

Current
Configuration

A window opens, which allows to change the color and type setting for the 
active calibration. You also can define the selected settings to become settings 
for a different curve.

The Calibration menu allows the selection of different calibration procedures. 
It furthermore contains the Calibration settings. The selection of the 
appropriate fitting function however, is done using the Fit list.

Settings Allows to enter name of operator and internal standard, elution volume of 
internal standard, column name, Mark-Houwink parameters for calibration 
standard.

Polynomial
Results

Displays the polynomial coefficients, the minimum and maximum elution 
volume of the standards the least square fit  and the regression 
coefficient R.

χ2
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Guided broad
calibration

Performs a broad calibration. The user is guided through the individual steps 
of this calibration procedure.

Guided integral
calibration

Performs a integral calibration. The user is guided through the individual 
steps of this calibration procedure.

Universal
calibration

Creates a new calibration from the active calibration its Mark-Houwink 
parameters and the Mark-Houwink parameters of the new substance.

The Table menu allows defining which columns will be displayed, and their 
view.

Column setup Allows to name the active column, and to adjust colors and text styles for 
column headings and column values.

Clear column Deletes the entries of the selected column.

Reset rows Eliminates empty rows after clearing rows.

Insert row Inserts a new row at the cursor position.

Delete row Deletes the selected row.

Clear row Deletes the entries of the selected row.

Data Editor Section

The data editor shows a variety of columns. The column design can be 
adjusted by activating the right mouse button on a column header. The 
columns can be sorted by any column information you like. Simply click on the 
column header using the left mouse button, and the all columns will be sorted 
according to the selected column in increasing (∇) or decreasing (Δ) order. The 
columns for residuals and slope of calibration curve will be automatically 
calculated for the active calibration when a fitting function was selected.

Upon activating the right mouse button within a cell of the data editor, a box is 
opened showing the same options as available from the Table menu.
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Graphical Window Section

The Graphical window shows the calibration points of the active calibration, 
the fitted curve through the calibration points and the slope or residuals. The 
selection which calibration is displayed is done by the File list. The data editor 
section will always show the information belonging to the active calibration as 
shown in the File list.

If the overlay icon is activated all loaded calibration curves will be displayed. 
If a selection is made in the Compare list, the information for residuals or 
slope of the calibration curve of the active calibration will be displayed as well.

For the x- and y-axis the axis style can be selected, upon clicking the right 
mouse button on the respective axis. You can select the labels, the font and 
color of labels and numbers as well as the color of the axis region itself. 
Manual scaling of the axis is possible. By moving the mouse pointer into the x- 
or y-axis scaling region (upper left and lower right corner), arrows appear 
which allow to shrink and expand the x- or y-axis, respectively. The axes can 
be dragged as well. When moving the mouse pointer onto the axis, it changes 
its view to a pointing hand. Press the left mouse button and keep it pressed, 
while moving the axis. Then release it at the desired position.

You can zoom by simply selecting the first corner of the box using the left 
mouse button. Keep it pressed and move the mouse pointer to the desired 
position. The box will follow. Upon releasing the mouse button, the area within 
the box will be zoomed. If you want to switch back select Options > Autoscale.

When using the right mouse button within the Graphical window, a menu 
containing the items of the Options menu appears.
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Creating a Narrow Standard Calibration Curve 

In order to create a conventional narrow standard calibration curve, the 
elution volumes, molecular weights and statistical weights have to be entered 
in the Calibration window. Passing the respective information to the 
Calibration window directly from the Elugram can do this. Alternatively you 
can enter the data manually or import as ASCII data file. Immediately after 
input of the calibration point it is displayed in the graphical section of the 
Calibration window. 

The data transfer can be started from the Agilent ChemStation standard data 
analysis or data files can be loaded directly in the Agilent GPC data analysis 
software. The later procedure is preferred if the manual processing of data 
files in the interactive screen review is preferred. The approach from the 
Agilent ChemStation is used when automated processing of samples and 
recalibration will be used (Chapter 3, “Introduction to the GPC Data Analysis 
Software”). This section describes the procedure working only in the 
interactive screen review.

1 Activate the Raw data window and load the first raw data file Raw data > 
load for the calibration and the default.cal Calibration data > load. 

2 If you are working without internal standard, open the Calibration window, 
select File > New and proceed with step 9.

3 If you want to use internal standard correction of the elution volume, 
activate the Raw data window and move the cursor to the peak of the 
internal standard and look at the status area to read the elution volume as x 
value. It is not necessary to read the exact value at peak maximum.
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If you have already performed an internal standard correction against a 
value given in a loaded raw data file (indicated by a light green marker for 
the internal standard) select Calibration Data > Information and note the 
value given under Internal Standard Calibration. 

4 Open the Calibration window and load the calibration file DEFAULT.CAL.

5 Select Calibration > Parameters and enter the value you noted for the 
internal standard (step 2). Save the calibration curve under a new name 
(for example, Calib01.CAL).

6 Close the calibration file.

7 Load the calibration curve created under step 5 by activating the Raw data 
window and select Calibration data > Load.

8 Review the baseline and define the exact position of the internal standard 
using the functions of the x-axis (Functions of x-Axis, Internal Standard 
Search). Confirm the correct position with OK.

9 Change to the Elugram. Search for the peak maximum of the component 
peak by selecting Find Maximum from the functions of the x-axis. 

10 In the Add to Calibration dialog box the peak maximum is shown. The 
molecular mass will be assigned to the peak maximum. You can either enter 
the molecular mass manually or select it from the component list. The 
component list includes the molecular mass you might have entered using 
the Agilent GPC data analysis software sample editor. Upon selecting Add 
to calibration the information concerning elution volume, molecular mass 

Figure 14 Add to calibration
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and sample name will be transferred to the active calibration of the 
Calibration window.

11 Repeat step 1 and step 7 to step 9 for each calibration peak/calibration file.

12 Enter once again into the Calibration window. The calibration table should 
show the information on the calibration data points, while the graphical 
section should show the corresponding curve.

13 Fit the calibration points in the Graphical window by a suitable calibration 
function using the Fit list and check the parameters 
Calibration > Parameters (here the value noted in step 3 has to be entered 
again.).

14 Save the calibration curve.

15 To evaluate samples with the just created calibration curve, load it in the 
Agilent GPC data analysis software Program.

Unfortunately no analytical function exists which describes the shape of a 
calibration curve for all cases. The user must depend on intuition when 
adjusting the calibration curve to the calibration data. The quality of the 
adjustment can be determined by 3 criteria:

• The deviation between calibration points and calibration curve should be 
low, and randomly distributed. You can view the deviation within the 
respective column of the editor section and as graphical information by 
selection from the Compare list. To rely only on this requirement can easily 
create errors. For example, for 6 calibration points it is always possible to 
fit a polynomial of the fifth degree such that the calculated curve runs 
through all calibration points. However you usually receive swinging curves, 
i.e. curves which have partially increasing slope, which is physically 
meaningless.

• The slope of the calibration curve should be physically meaningful. You can 
view the derivative of the calibration curve in the respective column of the 
editor section and as graphical information by selection from the Compare 
list.

• The slope of the calibration curve should be highly negative for small and 
large elution volumes, while there should be a broad region with relatively 
constant value within.
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Creating a Universal Calibration Curve 

Activate the Calibration window and load your calibration curve 
Calibration > load, which you would like to be transferred into a new a 
universal calibration.

Select Universal Calibration, then Calculate Transformation and enter the 
Mark-Houwink coefficients for the new substance. If the Mark-Houwink 
coefficients of the original calibration curve are not correct, you have to 
correct them in the original calibration curve. The new calibration curve will 
be calculated when you select then OK and afterwards Yes.

Proceed now as if the calibration pairs would be created in the conventional 
way.

Creating a Broad Standard Calibration Curve 

The guided broad standard calibration uses the active calibration curve as 
base calibration and transforms it into a new one such, that the average 
molecular weights calculated by the new calibration curve together with the 
selected chromatograms do match the expected values. For a more detailed 
description of background of broad standard calibration, refer to Chapter 2, 
“Basic Theory of GPC” or to the literature. The software will guide you to 
create a broad standard calibration curve.

• Make sure the narrow standard calibration curve is available that you like 
to use and the data files for the broad standards are saved as overlays 
(*.add).

• Activate the Calibration window and load the narrow standard calibration 
curve. Select Calibration > Guided broad calibration.

• Press OK to confirm that the active calibration curve will be used as base 
calibration. If this calibration curve is not correct, select Cancel to leave the 
guided broad calibration and select the correct calibration as active 
calibration.

• In step 1 you will be forced to load a valid overlay file or to use the actual 
elugram data. This overlay file can contain up to 8 elugrams. The average 
molecular weights of these chromatograms can be fitted simultaneously. 
The creation of overlay files is described in the “Menu Overlay” on page 77.
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• In step 2 you choose which kinds of averages you will use (Mn, Mw, [η]). 
Enter the corresponding averages and select a statistical weight of 1 if you 
don not have any reason to give a higher or lower statistical weight to any of 
the entered averages. 

In step 3 the fitting procedure will be performed. The calibration program first 
performs a raw search for a useful starting point of the fitting routine. If you 
select skip in the grid evaluation section of the window, the start parameters 
used are identical to the start parameters entered in the start section. 

NOTE If you are using the intrinsic viscosities ([η]) the Mark-Houwink coefficients of the original 
base calibration have to be correct. You can correct these within the step 4 of the broad 
calibration routine.

Figure 15 Guided broad calibration: Step 2
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Otherwise the program performs a grid evaluation within the limits given in 
the fit parameters section, in order to find a good starting point for the actual 
fitting procedure. 

Using the Start button, the fit will be performed. 

The Calibration window displays the target values and actual values for the 
molecular weights in the upper part of the window, while in the lower part you 
will find the deviation (sum of the squared relative deviations of target and 
actual value). The fitting procedure will take some time dependent on the 
complexity of the 3-dimensional surface. You can stop the evaluation anytime 
using the stop button. If the fitting limits are reached by one of the parameters 
the fitting process will be interrupted. You can then change the fitting limits, 
and can start the evaluation again, or go on with the evaluation starting at the 
present set of parameters after entering them in the start boxes and using the 
skip option within the grid evaluation section.

After the fitting procedure is completed use the OK button to continue to the 
next step.

The parameters A and B fitted in the fitting routine can be expressed by the 
Mark-Houwink coefficients of the base calibration and the substance for which 
the calibration curve has to be created (s. theoretical aspects of broad 

Figure 16 Guided broad calibration: Step 3
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calibration). The actual window allows to calculate the Mark-Houwink 
coefficients of the substance under investigation using the Mark-Houwink 
coefficients of the base calibration and the fitting parameters A and B. The 
Mark-Houwink coefficients entered for the base calibration are shown in the 
Given section. If these are not correct, enter the correct ones. You can now 
recalculate the new Mark-Houwink coefficients. If you go on using the OK 
button, you have to decide, if you want create a new calibration table. If you 
choose Yes, the Calibration window will transform the base calibration into a 
new one. The molecular weights of the base calibration are replaced by the 
molecular weights calculated from the base calibration and the fitting 
parameters A and B. Furthermore the calculated Mark-Houwink coefficients 
for the substance under investigation will be copied into the calibration of the 
new calibration curve.

The calibration points of the new calibration can now be fitted as described in 
Chapter 3, “Introduction to the GPC Data Analysis Software”.

Figure 17 Guided broad calibration: Step 4
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Creating an Integral Calibration Curve 

There is a fundamental difference between the integral calibration procedure 
and others In contrast to the other calibration procedures which transforms 
one calibration curve into a different one, thus automatically creating a new 
calibration curve, the integral calibration procedure does not automatically 
create a new calibration. If integral calibration is selected while an existing 
calibration is active, the data points created by integral calibration procedure 
will be added to the active calibration. Thus, if a new calibration should be 
created, you will have to start from an empty calibration curve (File > New).

The integral calibration will be guided in order to make it as convenient as 
possible.

The integral calibration requires an overlay (*.ADD) obtained on the column 
that has to be calibrated. Furthermore the integral (cumulative) molecular 
weight distribution of the sample has to be known, at least for a few data 
points.

Use File > New to open an empty calibration, otherwise the data points will be 
added to the active calibration. To perform the guided integral calibration 
procedure select Calibration > Guided Integral Calibration. 

You will be asked to load the overlay file. This file may contain up to 8 
elugrams. One of those has to be the one that has to be used for the calibration 
procedure.

In step 2 you will have to select the curve that you want to use for the 
calibration procedure. Only for the selected curve the integral calibration will 
be displayed.
100 GPC Data Analysis Software for ChemStation



Software Windows and Menus 5
The Calibration Window
Enter the different pairs of molecular weight and integral distribution. When 
the value for the integral molecular weight distribution is entered, the 
corresponding elution volume is displayed immediately. Use the Add to 
Calibration button, to add the desired data point to the calibration. As an 
alternative, you can load an ASCII file (creation see below), which contains 
the columns molecular weight and integral molecular weight distribution, 
using the button Open file M, I% (M), add to calibration. The calibration 
program will now find the elution volumes for all pairs of molecular weight 
and integral calibration. Within one session, you can change the curves within 
an ADD file, can load new ADD files and the corresponding ASCII files. When 
you have processed all your data, leave the window for integral calibration 
using the OK button.

The data points can now be fitted as described in Chapter 3, “Introduction to 
the GPC Data Analysis Software”.

Figure 18 Integral Calibration
GPC Data Analysis Software for ChemStation 101



5 Software Windows and Menus
The Calibration Window
Typing the molecular weights into the first, the value for the integral 
distribution into the second column of the calibration editor, and exporting 
these data as ASCII file can easily create ASCII files for integral calibration.
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Relation between Curve Color and Line Style in Monochrome Printing
Relation between Curve Color and Line Style in Monochrome 
Printing

Table 4 Numbers in order of the selection box, from left upper side to right lower side

1 Old white Middle-short-middle

2 Black Short-short-short

3 Gray Middle-middle-middle

4 Darkgray Middle-short-middle

5 Red Straight

6 Dark red Middle-middle-middle(no distance)

7 Yellow Long-long-long

8 Ochre Dotted

9 Green Middle -dot- middle

10 Dark green Long-long-long

11 Turquoise Long-short-long

12 Dark turquoise Middle-middle-middle

13 Blue Long-short-long

14 Dark blue Long-short-long

15 Purple Short-short-short

16 Dark purple Straight

17 Light green Dotted

18 Light blue Middle-middle-middle (no distance)

19 White Middle-dot-middle

20 Gray Straight
104 GPC Data Analysis Software for ChemStation



Appendix 6
System Verification
System Verification

Experimental Conditions

Theoretical Results

Mn = 150000 D

Mw = 300000 D

Mz = 450000 D

D = 2.0

Mv = 280869 D     

eta = 105.67 ml/g

Polymer Type Polystyrene 

Eluent THF

Temperature 25°C 

Calibration Std Polystyrene

Mark-Houwink Coefficients

K [ml/g] 0.01363

A 0.714

Concentration 4.343 g/l
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6 Appendix
Default Settings
Default Settings

Default Calibration File (def.cal)

Default Acquisition Parameters

Calibration bound min 0.5 ml

Calibration bound max 300 ml

Internal standard position 50 ml

Mark-Houwink Coefficients

K [ml/g] 0.0

A 1.0

Flowrate 1 ml/min

Inject Volume 20 µl

Temperature 23°C
assumed in case no sample data are 
available
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Index

Symbols
<, mass fraction with molecular weight 

M<M, 84
>, mass fraction with molecular weight 

M>M, 84

A
activate GPC, 52
active curve, 68

selection of, 65
x/y-coordinates, 65

automated data analysis, 42, 60
axis scaling, 75

B
baseline markers, colors of, 68
baseline, defining the, 70

C
calculation of GPC results, 56
calibration

automated recalibration, 61
basic theory, 23
broad standard, 25, 96
integral calibration, 100
loading, 72
narrow standard, 23, 93
recalibration, 56
universal calibration, 23
use of Calibration window, 87

calibration curve
information, 72
overlay with elugram, 79
recalibrate, 56
showing the, 79

calibration file, 68
loading, 72

Calibration window, 92
clipboard, 77, 85
color scheme, 74
comparing elugram, see overlay, 82
component, 81

select concentration for light 
scattering, 81

select concentration for viscosity, 81
selecting for calibration, 81

cumulative distribution, activation and 
deactivation of, 85

curve
despike, 79
Fourier transformation, 80
interpolation, 79
smoothing, 79

D
D, polydispersity, 84
data analysis

automated, 60
interactive, 52

deactivate GPC, 52
delay, determination of, 30
Dextran Evaluation, 54

E
Elugram window, 75
exporting sample names, 73

F
fixed cum., 86
fixed settings, 54, 55
flow rate, 55

functions of the x-axis
Elugram, 76
Raw Data window, 70

G
GPC results, calculation of, 56
GPC settings, 36, 53
grids, 74

I
importing sample names, 73
inject, selection of, 65
injection marker, color of, 68
installation verification, 15
installing, 14
instveri.exe, 15
integration limits

manually entering the, 76
setting the, 75

integration parameters, 57
internal standard

cancel, 70
color of marker, 68
correction with theory, 27
search, 70
setting, 70

intrinsic viscosity, 84

L
LC/MSD, 14
least squares fit, 40
lines, thickness of, 74

M
manual scaling, 71
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Index
Mark-Houwink coefficient, 24, 84
Mark-Houwink relation, 24
marks, colors of, 68
Mass Distribution window, 83
maxima of MWD, 85
maximum, find for calibration, 76
minima of MWD, 85
minimum, find for calibration, 76
Mn, number average molecular weight, 83
molecular weight averages

calculated, 83
definitions, 21

monochrome printing, correlation of line 
style and curve color, 104

more GPC settings, 55
Mp, molecular weight at peak maximum of 

elugram, 84
Multipeak Evaluation, 54
Mv, viscosity average molecular 

weight, 83
Mw, weight average molecular weight, 83
MWD limit, 84
Mz, Z-average molecular weight, 83

N
number distribution, activation/deactivation 

of, 85

O
overlay, 78, 82

load, 78
save as, 78

P
page preview, 71
peak maximum, 76

find for calibration, 76
peak minimum, 76

find for calibration, 76
peak search routine, 76

peaks
negative, 74
positive, 74

plate count
definition of, 31
testing, 81

points of inflection of MWD, 85
polynomial results, 89, 90
printer annotation, 77, 85
printer setup, 71, 77, 85

Q
Quality of the Calibration Curve, 40

R
Raw Data window, 68
raw data, loading, 71
recalibrate GPC calibration curve, 56
report settings, 53, 56
requirements, 12
resolution

definition of, 31
testing, 81

run type, 60

S
sample names

exporting, 73
importing, 73

sample selection, 65
sample type, 60
separation efficiency, definition of, 32
settings

GPC, 53
report, 56

slice information, 42
slice report, 42
standard scaling, 71
switch to GPC, 56
system test, performing a, 81
system verification, 49, 56

T
text file, 42
triangles, colors of, 68

U
uninstalling, 17
unzoom, 70

V
Vp, volume at peak maximum of 

elugram, 84

W
window

calibration, 87
elugram, 75
information, 66
mass distribution, 83
raw data, 68

Z
zoom, 70
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