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Notices

© Agilent Technologies, Inc. 2017

No part of this manual may be reproduced in
any form or by any means (including elec-
tronic storage and retrieval or translation

into a foreign language) without prior agree-

ment and written consent from Agilent
Technologies, Inc. as governed by United
States and international copyright laws.

Manual Part Number
63335-90219

Edition

September 2017

Printed in USA

Agilent Technologies, Inc.
5301 Stevens Creek Blvd.
Santa Clara, CA USA 95051

Software Revision

This guide is valid for the B.07.xx or later
revision of the Agilent MassHunter Work-
station Software - Quantitative Analysis
program, until superseded.

If you have comments about this guide,
please send an e-mail to feedback_|-
cms@agilent.com.

Warranty

The material contained in this docu-
ment is provided “as is,” and is sub-
ject to being changed, without notice,
in future editions. Further, to the max-
imum extent permitted by applicable
law, Agilent disclaims all warranties,
either express or implied, with regard
to this manual and any information
contained herein, including but not
limited to the implied warranties of
merchantability and fitness for a par-
ticular purpose. Agilent shall not be
liable for errors or for incidental or
consequential damages in connec-
tion with the furnishing, use, or per-
formance of this document or of any
information contained herein. Should
Agilent and the user have a separate
written agreement with warranty
terms covering the material in this
document that conflict with these
terms, the warranty terms in the sep-
arate agreement shall control.

Technology Licenses

The hardware and/or software described in
this document are furnished under a license
and may be used or copied only in accor-
dance with the terms of such license.

Restricted Rights Legend

U.S. Government Restricted Rights. Soft-
ware and technical data rights granted to
the federal government include only those
rights customarily provided to end user cus-
tomers. Agilent provides this customary
commercial license in Software and techni-
cal data pursuant to FAR 12.211 (Technical
Data) and 12.212 (Computer Software) and,
for the Department of Defense, DFARS
252.227-7015 (Technical Data - Commercial
Items) and DFARS 227.7202-3 (Rights in
Commercial Computer Software or Com-
puter Software Documentation).

Safety Notices

A CAUTION notice denotes a haz-
ard. It calls attention to an operat-
ing procedure, practice, or the like
that, if not correctly performed or
adhered to, could result in damage
to the product or loss of important
data. Do not proceed beyond a
CAUTION notice until the indicated
conditions are fully understood and
met.

A WARNING notice denotes a
hazard. It calls attention to an
operating procedure, practice, or
the like that, if not correctly per-
formed or adhered to, could result
in personal injury or death. Do not
proceed beyond a WARNING
notice until the indicated condi-
tions are fully understood and
met.
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Report Builder Familiarization Guide

Introduction

Access the Report Builder 6
Access Report Builder PDF Templates 7
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The Quantitative Analysis Report Builder Familiarization Guide presents
step-by-step exercises to help you learn to use the Report Builder
program. You can do these exercises with the demo batches
DrugsofAbuse and LC-QTOF Pesticide, shipped with the system in the
Data folder of your installation disk, or with data you acquire.
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1 Introduction

Access the Report Builder

The MassHunter Quantitative Analysis Report Builder software is installed
with MassHunter Quantitative Analysis B.08.00.

To access the Report Builder, go to Start > Agilent MassHunter > Report Builder. To
create a shortcut icon on your desktop, right-click Report Builder in the Start
menu and select Send to > Desktop.

Report Builder menu

The Report Builder menu contains six sections: Edit, Font, Alignment, Colors,
Insert, and Preview.

¢ Use the Edit section to Delete an element.

= 8 Graphics >
asc H | e

Tedtbox  Image st Tl o e
W' sciptBox

¢ Use the Font, Alignment, and Colors sections to set the font styles, results
alignment, and the fore color and back color in the report template.

¢ Use the Insert section to insert Page, Texthox, Image, List, Table, and Scripthox
elements into a report template.

E ﬁ ?Gmnhim'

List Table
' scriptBox

Insert

¢ Use the Preview section to Setup the Quantitative Analysis batch file that can
then be used to Preview the report output.

e Back co % EE E @ ‘@vahic-".

Page  Textbax  Image List Table

Colors Insert
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Introduction 1

Access Report Builder PDF Templates

Report Builder PDF Templates are located at:
D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder.

@ @ w | Di\MassHunter\Report Templates\Quant\PDF-ReportBuilder

Organize » Include in library « Share with + Mew folder
& Fovorites MName Date modified Type
Quant 5/17/2016 8:48 AM File folder
ol Libraries Unknowns 5/17/2016 8:48 AM  File folder

In this directory there are PDF templates for Quant analysis and Unknowns
analysis. Each of these templates can be opened and edited in the Report
Builder.

Example report outputs are provided on the MassHunter Quantitative
Analysis Shipping DVD at \Supplemental\MassHunter\Report Templates\ Quant\
Index.

Before You Begin

Either back up the PDF templates before you modify them, or immediately
save the PDF template as a new template. Modified or damaged PDF templates
can only be restored by re-installing the MassHunter Quantitative Analysis
software.
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Modify a Report Template

Replace the Agilent Logo with Your Own 9
Replace a Column in the Report 10

Remove a Column From the Report 14
Adjust the Width of a Column 15

Filter Results Using Special Conditions 16
Adjust the Size of a Graphic 18

Add a New Column to an Existing Report 19
Edit an Expression 23

Preview the Report 24

In this section you will modify a report template by completing a series of
tasks, such as replacing the logo, modifying tables, filtering results,
adjusting graphic sizes, and adding an expression.
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2 Modify a Report Template

Replace the Agilent Logo with Your Own

1 Open the Report Builder.
2 Select File > Open.

3 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ISTD.template.xml.

4 The Agilent logo is in the upper right corner of the report template. This is
the header section of the report page.
Select the logo graphic. The filename AgilentLogo.tif appears in the right
panel.

5 If the logo you want to use is in the same file location as the report
template, enter the file name in the File field, and press Enter.
If the logo you want to use is in a different location than the report
template, enter the full path of the file in the File field, and press Enter.

6 Save the template.
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Modify a Report Template 2

Replace a Column in the Report

You can replace a column in a table through either the Columns window or the
Textbox Properties window.

Replace a column using the Columns window

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ISTD.template.xml.

2 Right-click the ResponseRatio column header, and select Select > Table

(Results).

{C:CompoundName}  1STD nTime} 2tResponse} ISTD Resp. s e - ‘

{{V:CompoundName} {v:CompoundName} anTime}. '} getResponsa) Delete ‘

oy el PO T | et row (row )
Move Left Table (Results)
Move Right List (List1)

Page (Pagel)
Textbox Properties...
—‘ Report

3 In the Columns field in the Properties pane, click the ellipsis.

Results v

4 Alignment
Horizontal Align Left
4 Border
» Default Cell Borc
4 Columns
Colurmn Count 8

Columns

Relative Column 2,2,06,1,111,0.608
4 Data

Data Binding TargetCompound, TargetPe
4 General

Flow False

Header Rows 1
D Results
Keep Together  False
Page Break Mone
Spacing Before  10pt
Width Percentag 100

4 Visibility
Hidden False
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2 Modify a Report Template

4 In the Columns window, select ResponseRatio, and click Remove.

Columns x
Select columns from: Show these columns in the order:
Sample v Binding Field
Available columns: TargetCompound CompoundName
ISTDCompound CompoundName
AcqDateTime 5 TargetPeak RetentionTime
AcqDateTimelocal E| TargetPeak TargetResponse
AcgMethoedFileName Add - DPeak
AcgMethodPathName - TargetPeak
Remove &
AcgOperator argetrea
BalanceOverride TargetCompound ConcentrationUnits
PeakQualifier QualifierResponseRati
Barcode
BatchiD
CalibrationReferenceSamplelD
Comment I
ol Move Up Moave Down
0K Cancel

5 Select TargetPeak from the Select columns from: list, select
SignalToNoiseRatio in the Available columns pane, and click Add.

Columns x
Select columns from: Show these columns in the order:
TargetPeak - Binding Field
T tCo d Co dM
Available columns: argstompoun meoundiiames
ISTDCompound CompoundName
SamplelD = TargetPeak RetentionTime
SampleRSD TargetPeak TargetResponse
SaturationRecoveryRatio Add -=> ISTDPeak TargetResponse
SelectedGroupRetentionTime TargetPeak FinalConcentration
SelectedTargetRetantianTime S hEE TargetCompound ConcentrationUnits
SignalToNaiseRati PeakQualifier QualifierResponseRat
urrogatePercentiacovery
Symmetry
TargetRespanse D
TargetR Original [
argetResponseOriging = R A
oK Cancel

6 Click Move Up or Move Down to move the column to the desired location.

7 Click OK. The ResponseRatio column is replaced by the SignalToNoiseRatio
column.
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Modify a Report Template 2

Replace a column using the Texthox Properties window

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ISTD.template.xml.

2 Right-click the ResponseRatio column header, and select Textbox Properties.

{C:CompoundName} ISTD nTime} :tResponse} ISTD Resp‘ I_I_"“"“"‘""*"""""‘ Lo e Dot ]
{V:CompoundName} {V:CompoundName} onTime} getResponse} getResponse} asponsel]  Delete b}
{V:CompoundName}
CompoundPeak akOverlay Select »
Move Left
Move Right
Textbox Properties... |

3 Select SignalToNoiseRatio from the Field Caption > Field list, and click OK.

Properties x

Content | Alignment | Font | Border |

) Localized text

) Text
Textboxld
) Field value
Binding name: -
Field: A

@ Field caption

Binding name; | TargetPeak -
Field: SignalToNoiseRatio -
_ | Expression
0K Cancel
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Modify a Report Template

4 Right-click the RepsonseRatio value, and select Textbox Properties.

{C:CompoundName} ISTD nTime} :tResponse} ISTD Rap.’n_l'_l_g_i_siej_l_t_g_t_[g}‘menh'ation} {C:Con nseRatio};
{V:CompoundName} {V:CompoundMame} onTime} getResponse} getResponsek2sponseRati ‘>E = 1 =t
Delete
{v:CompoundName}
CompoundPeak PeakOverlay PeakSpectn Select 5
Move Left
Move Right
Textbox Properties...

5 Select SignalToNoiseRatio from the Field Value > Field list, and click 0K

Properties x
Content | Alignment | Font | Border |
) Localized text
) Text
Textbow20

@) Field value

Binding name: | TargetPeak -

Field: SignalToNoiseRatio -
(") Field captien

Binding name; -

Field: A
) Expression

0K Cancel

6 The ResponseRatio column is replaced by the SignalToNoiseRatio column. Save
the template.
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Modify a Report Template 2

Remove a Column From the Report

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ISTD.template.xml.

2 Select the table that contains the QualifierResponseRatio column
(Results).

3 In the Column Count field in the Properties pane, change the column count
from 9 to 8.

LResuIts v I

4 Alignment
Horizontal Align Left

4 Border

> Default Cell Bore

Column Count 8|

olumns
Relative Column 2,20.611,11,06,08
4 Data
Data Binding TargetCompound, TargetPe

4 General
Flow False
Header Rows 1
1D Results

Keep Together False
Page Break MNone
Spacing Before  10pt
Width Percentag 100
4 Visibility
Hidden False
The last column in the table, QualifierResponseRatio, is removed.

4 Save the template.

To remove a column that is not the last column in the table:
1 Right-click the column to remove, and select Move Right.

Repeat this step until the column is the last column in the table.

2 In the Column Count field in the Properties pane, reduce the column count by
1 to remove the last column.

3 Save the template.
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2 Modify a Report Template

Adjust the Width of a Column

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ISTD.template.xml.

Select a table.

In the Relative Column Widths field in the Properties pane, change the values to
adjust the widths of the columns in the table.

Results v

4 Alignment
Horizontal Align Left
4 Border
> Default Cell Borc
4 Columns
Column Count 8

I Relative Column 2,2,061,111,06 I

Data Binding TargetCompound, TargetPe

4 General
Flow False
Header Rows 1
i) Results

Keep Together  False

Page Break Meone

Spacing Before 10pt

Width Percentag 100
4 Visibility

Hidden False

4 Save the template.
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Modify a Report Template 2

Filter Results Using Special Conditions

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Sample_AboveLOQ.template.xml.

This report filters results lower than the LOQ. Use this procedure to modify
the data binding to filter results lower than the LOD.

2 Select the Results table in the Properties pane, and click the ellipsis in the
Data Binding field.

LResuIts v I
)41 |
4 Alignment
Horizontal Align Left
4 Border
> Default Cell Bore
4 Columns

Column Count 6

Columns

Relative Column 1.5,0.5,0.6,0.6,0.7,0.7
a Data

Data Binding TargetCompound,Targ
4 General

Flow False

Header Rows 1
1D Results
Keep Together  False
Page Break Mone
Spacing Before  5Spt
Width Percentag 100

a Visibility
Hidden False
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Modify a Report Template

3 In the Data Binding window, select Target Peak, and then select
AND <CalculatedConcentration> >= <TargetCompound:LimitOfQuantitation>.

4 Click Edit.

Data Binding

Data bindings Binding name:
TargetCompound TargetPeak
1L Data name:
Peak
Filters
<BatchlD> = <TargetCompound:BatchID> New...
AND <SamplelD> = <TargetCompound:SamplelD> Edit..
AND =Compound|Dx = <TargetCompound:Compound|Dz>
P E i i Delete
AND <PeaklD> = <TargetCompound:PrimaryHitPeakiD>
AND <CalculatedConc >= <TargetC: LimitOfQ
QOrders
New..
Edit__.
Delete
Expression
Add Delete Edit
Maove Up Move Down [£] Left outer join
OK Cancel

5 Select LimitOfDetection from the Field name list, and click OK.

Field:

CalculatedConcentration

Operator:

=

Concatenation type:

AND

6 Click OK.

Data Binding Filter x

Value:

- Fixed value:

N Bound value:

Binding name:

TargetCompaound -

Field namea:

LimitOfDetection hd

OK Cancel

71 Save the template.

17
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Adjust the Size of a Graphi

C

Modify a Report Template 2

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ISTD.template.xml.

Select the graphic to resize.

In the Height and Width Percentage fields in the Properties pane, change the
values to adjust the size of the graphic.

{C:AcqDateTime} {V:AcqDateTime} {C:DataFileName} {v:Dat

{C:SampleType} {v:sampleType} {C:sampleName} {v:Sar

{C:Dilution} {v:Dilution} {C:AcqMethodFileName} {v:Acc

{L:Sample Chromatogram }

SampleChromatogram

{C:CompoundName} ISTD nTime} atl } ISTD Resp. o} cent

{V:CompoundName} {V:CompoundName} anTime} getResponse} gstResponse}asponseRatio} Expre
V:CompoundName}

CompoundPeak PeakOverlay Peakspectrum

4 General
Height 180pt
D SempleChromatograml
Name SampleChromatogram
Width
Width Percenta 100

D
> BatchID Parameter [BatchlD]
> SamplelD Parameter [SamplelD]

> Borders

> DeviceMName
> OrdinalNumber Parameter [OrdinalNumbe

> SignalName

4 Save the template.

Report Builder Familiarization Guide

Misc

Column Span 1

Ms

MSScanType

Signal

Parameter [DeviceName]

Parameter [SignalMame]
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2 Modify a Report Template

Add a New Column to an Existing Report

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ESTD.template.xml.

2 Select the Results table from the Properties pane, and change the Column
Count value from 8 to 9.

Results - I

4 Alignment
Horizontal Align Left

4 Border

> Default Cell Bore

Column Count 9|

"
Relative Column 2,06,1.4,09,06,09,0507
4 Data
Data Binding TargetCompound, TargetPe
4 General
Flow False
Header Rows 1
1D Results
Keep Together  False
Page Break Mone
Spacing Before  Spt
Width Percentag 100
4 Visibility
Hidden False

A new empty column is added to the end of the table.
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Modify a Report Template 2

3 Add a textbox to the empty column header and value. Separately select the
empty cells in the table, and click Texthox.

f" ': - % ABC

Page Textbox Image

Alignment

{C:AnalysisTimeStamp} {V:AnalysisTimeStamp} {C:AnalystName} {V:AnalystName]}
{L:Report Generation Time} &[DateTime] {C:ReportGeneratorName}  [Expression...]
{L:Calibration Last Update} {v:CalibrationLastUpdatedTimeStai { C:BatchState } {V:BatchState}
{C:AnalyzeQuantVersion} {V:AnalyzeQuantversion} {C:ReportQuantVersion} &[QurrentVersion]
{C:AcqDateTime} {V:AcqDateTime} {C:DataFileName} {V:DataFileName}
{C:SampleType} {V:SampleType} {C:5ampleName} {v:SsampleName}
{C:Dilution} {V:Dilution} {C:AcgMethodFileName} {V:AcgMethodFileName)

{L:Sample Chromatogram}
SampleChromatogram

{C:CompoundName} {C:Reter{C:Transition} {C:TargetRe: {C:Heiglncentration} {C:ConnseRatio} Textbox50
{V:CompoundName} {V:Retent{V:Transition} {V:TargetResp {V:Height [Expression...] {V:ConcionseRatio};

4 Right-click the column header textbox and select Textbox Properties.

Report Builder Familiarization Guide 20



2 Modify a Report Template

5 Select Field caption, select TargetPeak from the Binding name list, and then
select SignalToNoiseRatio frm the Field list.

Properties x

Contant |Alignment | Font | Border |

) Localized text

) Text

Textbow50
() Field value
Binding name: -

Field: -

@) Field caption
Binding name: | TargetPeak b

Field: SignalToMoiseRatio v

() Expression

OK Cancel

6 Click OK.

7 Right-click the column value textbox and select Textbox Properties.

Report Builder Familiarization Guide



Modify a Report Template 2

8 Select Field value, select TargetPeak from the Binding name list, and then select
SignalToNoiseRatio from the Field list.

Properties x

Contant |Alignment | Font | Border |

) Localized text

) Text

Textboxs1

@) Field value

Binding name: | TargetPeak -
Field: SignalToMoiseRatio -
—
) Field caption
Binding name: b
Field: v
") Expression
OK Cancel

9 Select True for the Bold field in the Properties pane for the field caption and
field value.

4 Alignment
Horizontal Aligr Left
Vertical Alignm Top
Border
Content
4 Fill
Background Co[_| 0, 255, 255, 255
4 Font
Color - Black
4_Font

= -

Italic

Mame l:l
Size

Strikecut

Underline
> Format

> General

10 Save the template.
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2 Modify a Report Template

Edit an Expression

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,

and open Gen_Samples_ISTD.template.xml.

2 Select the expression in the FinalConc column in Table 2, and click the ellipsis

for the Expression field in the Properties pane.

ilududrnendine j
{C:SampleName}
1C:AcgMethodFileName}

AV Udldriendine y
{V:SampleName}
{V:AcgMethodFileName}

{C:TargetRe:{C:Heiglncantration}
{V:TargetResp {V:Heigh} [Expression...]

“ConnseRatio} {C:SignalToNc
:ConcionseRatio} {V:Signal ToNois)

4 Alignment
Horizontal Aligi Right
Vertical Alignm Top

> Border

Content

Content Type  Expression

EFEEET D' if Bounditems[”

> Field Capticn

> Field Value Targe
Localized Te

1Y

edk-Final Concentr

Textbox20

> Format

> General

3 Modify the expression as needed in the ExpressionWindow window, and

click OK.
4 Save the template.

23
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Modify a Report Template 2

Preview the Report

After changes have been made to the report template, you can preview the
report by setting up the Report Builder with your dataset.

1 Navigate to D:\MassHunter\Report Templates\ Quant\PDF-ReportBuilder\ Quant,
and open Gen_Samples_ISTD.template.xml.

2 Click Preview.

e & Graphics ¥
w B 5 B e

Teboc  imege U Tane
&z & saipraox

Alignment Insert

3 In the Setup Preview window, click Browse, then navigate to and select your

batch file.
( & Setup Preview @1
Batch file:
Batch folder:
Batch file: Browse...

Instrument type: Q00 -

IMax # of pages: 5

Preview._. Cancel

L% A

4 Select the Instrument type to match your dataset.
( & Setup Preview @1

Batch file:

Batch folder: | C\MassHunter

Batch file: test.batch.bin Browse...

Instrument typef Q00 -

IMax # of pages: 5

Preview._. Cancel
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2 Modify a Report Template

5 Click Preview. A PDF report is generated using the batch file selected.

Navigate the report page by page. Below is an example of page 4 using the
DrugsofAbuse dataset.

Agilent Technologies

Quantitative Analysis Sample Based Report &
Batch Data Path File Name D:\MassHunter\Data_B0501\DrugsOfAbuse\QuantResuls\DOA_Demo.batch.bin

Analysis Time Stamp 6172016 8:24:15 PM Analyst Name AGILENT\suezhan1
Report Generation Time 6/17/2016 8:26:48 PM Report Generator Name suezhanl
Calibration Last Update 6/17/2016 8:24:14 PM Batch State Processed
Analyze Quant Version B.08.00 Report Quant Version B.08.00

Acq. Date-Time 5/12/2006 1:51:40 PM Data File CMAMCal_L1.d
Type Calibration Name Calib-L1

Dil. 1 Acq. Method File APClautotune.m

Sample Chromatogram

+ TIC MRM (** -= ™) CMAMCal_L1.d (Calib-L1)
E x10%]
e
6]
Ll
pu
3
a
.
U T U U U U T T U T U T U T T T T T T i T T T T T T T T T
01020304 0506070809 1 1112 13 14 15 16 17 18 19 2 21 22 23 24 25 26 27 28 29
Acquisition Time (min
Name ISTD RT Resp. ISTD Resp. RR Final Conc. Units Ratio
Amp Amp-dS 2.141 658 1397 04708 3.3187 ng/ml 243
Meth Meth-d5 2247 a8 3057 0.2741 2.5936 ng/ml 1124
MDMA MDMA-dS 2.276 3794 12175 03117 2.2824 ng/ml 10.2
Cocaine Cocaine-d3 2453 5189 20245 0.2563 2.3087 ng/ml 37
Amp
[ MAM (1362 -> 91.4) CMAMCal L1.d 1362->91.4, 136.2-> 119.4 |+ MRM (2.083-2 258 min, 28 scans) (136.2 > **) CI
#x10? | Ratio = 24.3 (90.6 %) x10d 914
1 14
08 1.
1
H 0. 2
§ 0.4 o
o 04 1194
0. 136.2
o .
LI S S S S S T T T T T T T T T T T T T T T T
12 1416 18 2 2224 26 28 12 1416 18 2 2224 26 28 951(1}105110115&0125130135
Acguigition Time {min}| A ition Time (min| Mass-fo-Charge (miz)
Meth
[- MRM (150.1 > 119.3) CMAMCal_L1.d 801> 118.3, 1501 -> 91.4 [+ MRM (2.195-2.327 min, 21 scans) (15601 = **) CI
x10? 2247 min. Ex10? | Ratio = 1124 (117.1 %) x10%] 914
22 1193
1
08 T
15 <. 1.
1.2
1 % 0.4 1
& 0.7
05 0 0.
of 02 153.1
T T T T T T T T T T T T T T T T T T T
14 16 18 2 22 24 26 28 14 16 18 2 22 24 26 28 Qt 100 110 ﬁO 130 140 150
Acguisition Time {min}| Acquisition Time (min] Mass-fo Charge (m/z)
Calib-L1 Pagedof 5 Generated at 8:26 PM on 6/17/2016

25 Report Builder Familiarization Guide



Agilent Technologies

© Agilent Technologies, Inc.
Printed in USA, September 2017

G3335-90219



	Contents
	Introduction
	Access the Report Builder
	Report Builder menu

	Access Report Builder PDF Templates
	Before You Begin

	Modify a Report Template
	Replace the Agilent Logo with Your Own
	Replace a Column in the Report
	Replace a column using the Columns window
	Replace a column using the Textbox Properties window

	Remove a Column From the Report
	Adjust the Width of a Column
	Filter Results Using Special Conditions
	Adjust the Size of a Graphic
	Add a New Column to an Existing Report
	Edit an Expression
	Preview the Report


