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Preface 
This preface contains the following topics:
• “About this guide” on page vi
• “Accessing user guides” on page viii
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About this guide

Who should read this guide

This user guide is for people with the following job roles:

 

What this guide covers

This guide describes how to set up BioTek microplate readers in the VWorks software. 
The VWorks software supports the following models of BioTek readers:
• Cytation 1, 5, or 7 Imaging Multi-Mode Reader
• Cytation 5 Hybrid Multi-Mode Reader
• Epoch2 Microplate Spectrophotometer
• Synergy H1 Multi-Mode Reader
• Synergy Neo2 Hybrid Multi-Mode Reader 

What is new in this edition

This edition contains updates to the device and profile descriptions and procedures to 
reflect changes introduced in VWorks software 14.1.

Software version

This guide is applicable for the following versions of VWorks software and BioTek Gen5 
Reader Diagnostics:
• 13.1.8 – 13.1.x
• 14.1.0 and later

CAUTION
VWorks Plus 14.1 requires BioTek Gen5 Reader protocols and experiment files to be 
stored on local drive in visible Windows directories. Agilent recommends that you 
copy Gen5 protocols and experiment files to a more secure location after data 
acquisition and processing is complete.

Job role Responsibilities

Installer Unpacks, installs, and tests the device before it is used.

Integrator Configures hardware and writes software.

Lab manager, 
administrator, or 
technician

• Manages the automation system that contains the device
• Develops the applications that are run on the system
• Develops training materials and standard operating 

procedures for operators

Operator Performs the daily production work on the device and solves 
routine problems.
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The VWorks software runs on the Microsoft Windows 10 64-bit operating system.
The VWorks BioTek Reader Device Driver is verified to be compatible with BioTek Gen5 
software version 3.10.

Related guides

Use this guide in conjunction with the relevant BioTek user documentation and the 
following guides for your version of the VWorks software:
• VWorks Automation Control Setup Guide. Explains how to define labware and 

labware classes, liquid classes, and pipetting techniques, and how to track and 
manage labware in storage.

• VWorks Automation Control User Guide. Explains how to create protocols, and set 
task parameters for each device in the system.

Related topics

For information about... See...

Accessing the Agilent automation product 
user guides

“Accessing user guides” on page viii

BioTek user documentation https://btresource.force.com/CRC/s/

Setting up a BioTek Reader device “Setup workflow” on page 2

https://btresource.force.com/CRC/s/
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Accessing user guides

About this topic

This topic describes the different formats of user information and explains how to 
access it for the Agilent Automation Solutions products.

Where to find user information

The user information is available in the following locations:
• Knowledge base. The help system for the Automation Solutions products is 

available from:
– Help menu within the VWorks software: Select Help > Knowledge Base or press 

F1.

– From the Windows desktop: Select Start ( ) > All Apps > Agilent 
Technologies > VWorks Knowledge Base.

For guidelines on using the VWorks context-sensitive help and knowledge base 
features, see Using the knowledge base, below.

• PDF files. The PDF files of the user guides are installed with the VWorks software 
(C:\Program Files (x86)\Agilent Technologies\VWorks\UserGuides) and are 
available in the VWorks Knowledge Base.

• Website. You can search the online VWorks Knowledge Base or download the latest 
version of any PDF file from the Agilent website at www.agilent.com/chem/askb. 

Accessing safety information

Safety information for the Agilent Automation Solutions devices appears in the 
Automation Solutions Products General Safety Guide and in the corresponding device 
safety guide or user guide.
You can also search the knowledge base or the PDF files for safety information.

Using the knowledge base

Knowledge base topics are displayed using web browser software such as Microsoft 
Edge.
Note: If you want to use Microsoft Internet Explorer to display the topics, you might 
have to allow local files to run active content (scripts and ActiveX controls). For 
instructions, see the Microsoft user documentation.

https://www.agilent.com/chem/askb
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Opening the help topic for an area in the VWorks window

To access the context-sensitive help feature:

1 In the main window of the VWorks software, click the help button . The pointer 

changes to . Notice that the different icons or areas are highlighted as you 
move the pointer over them.

2 Click an icon or area of interest. The relevant topic or document opens. 
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Features in the Knowledge Base window

 

Step For this task...

1 Contents pane. Lists all the books and the table of contents of the books.

2 Search. Allows you to search the Knowledge Base (all products or selected products) using 
keywords.

3 Topic area. Displays the selected online help topic.

4 Navigation buttons. Enable you to navigate through the next or previous topics listed in the Contents 
tab.

5 Toolbar buttons: Enable you to:
• Expand or collapse all the sections in a topic that has drop-down headings.
• Print the topic.
• Send feedback by email for a given topic.
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Setting up a BioTek Reader device
This chapter describes how to set up a BioTek Reader device in the VWorks 
software. You must have VWorks administrator or technician privileges to set up 
devices in the VWorks software. 
The topics in this chapter are:
• “Setup workflow” on page 2
• “Adding a BioTek Reader device and setting properties” on page 3
• “Creating and initializing a profile” on page 8
• “Testing a BioTek Reader device” on page 12
• “Create Gen5 Experiment (BioTek Gen5 Reader)” on page 16
• “Run Experiment (BioTek Gen5 Reader) task” on page 19
• “Set Temperature (BioTek Gen5 Reader) task” on page 22
• “Wait for Temperature (BioTek Gen5 Reader) task” on page 24
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Setup workflow

The following table presents the workflow for setting up the BioTek Gen5 Reader 
devices.

Related topics

Step For this task... See...

1 Ensure that the BioTek Gen5 
software is installed on the 
computer that you are using to 
control the BioTek reader 
instrument.

BioTek documentation for the device

2 Configure the instrument. BioTek documentation for the device

3 Add the device to the VWorks 
device file and set the device 
properties.

“Adding a BioTek Reader device and 
setting properties” on page 3

4 Create a device profile and set 
the profile properties.

“Creating and initializing a profile” on 
page 8

5 Verify the device control. “Testing a BioTek Reader device” on 
page 12

6 Create a VWorks protocol. VWorks Automation Control User Guide
See “Accessing user guides” on 
page viii.

7 Set the task parameters for the 
device in a VWorks protocol.

• “Create Gen5 Experiment (BioTek 
Gen5 Reader)” on page 16

• “Set Temperature (BioTek Gen5 
Reader) task” on page 22

• “Wait for Temperature (BioTek 
Gen5 Reader) task” on page 24

• “Run Experiment (BioTek Gen5 
Reader) task” on page 19

For more information about… See…

BioTek user documentation  https://btresource.force.com/CRC/s/

Using JavaScript to set task 
parameters

VWorks Automation Control User Guide
See “Accessing user guides” on page viii.

https://btresource.force.com/CRC/s/


3

  Setting up a BioTek Reader device
Adding a BioTek Reader device and setting properties

BioTek Gen5  Reader Device Driver Guide

Adding a BioTek Reader device and setting properties

About this topic

This topic describes how to add the BioTek Reader device ( ) in the 
VWorks software and set the device properties. 
The device properties provides the VWorks software with information about an 
instrument’s current configuration. The device property settings are stored in the 
device file. The VWorks software uses the information in a device file to communicate 
with and operate the device. 
You must have VWorks administrator privileges to create and edit device files.
For detailed information about device files and associations with profiles, teachpoints, 
and labware definitions, see the VWorks Automation Control User Guide.

Devices and device files defined

A device is an item in your lab automation system that has an entry in a VWorks 
software device file. A device can be a robot, an instrument, or a location in a lab 
automation system that can hold a piece of labware.
The device file (*.dev) stores information for all the devices in an integrated system, 
including:
• Type of device 
• Device configuration information (for example, approach height, allowed or 

prohibited labware, and so on)
• Profile to use

Creating a device file

If you are setting up a new device or workstation configuration, you need to create a 
VWorks device file. 
To add a new device to an existing device file, see “Adding a BioTek Reader device to a 
device file” on page 4.

To create a device file:
1 Log in to the VWorks software as an administrator.
2 In the VWorks window, click File > New > Device. A Device File tab appears in the 

VWorks window.
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3 Click File > Save. 
4 In the Save As or Save File As dialog box, select the storage location, type the file 

name, and then click Save.

Adding a BioTek Reader device to a device file

Before you start:
• Ensure that any devices are physically networked to the computer.
• Turn on the devices.

To add devices to a device file:
1 In the VWorks window, verify that the correct device file is open.
2 In the Available Devices area, double-click the BioTek 5 Reader icon. Alternatively, 

you can drag the icon to the Device File tab.
Note: To show or hide the list of available devices, choose View > Available 
Devices.
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3 In the Device File tab, select the BioTek Gen5 Reader-n icon.
4 Under BioTek Gen5 Reader Properties, type a Name for the device. By default, the 

software assigns BioTek Gen5 Reader-n, and increments the number for each 
device that you add.
To identify the specific device, you might want to include the device serial number 
in the device name.

5 In the Profile list, select a profile for the device.
If the Profile list is empty:
a Create a profile. For instructions, see “Creating and initializing a profile” on 

page 8.
b Return to this step to select the new profile.
A profile is required to establish communication with the device.
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6 On the Device File tab, expand the BioTek Gen5 Reader device icon, and then click 
Location. The corresponding location properties appear. 

7 Set the following properties.

Property Description
 
Allowed/prohibited 
labware

Optional. Click  if you want to specify labware 
restrictions for this location. The Allowed/prohibited 
labware dialog box appears. For details on the labware 
classes, see the VWorks Automation Control Setup 
Guide.

Note: If the  button is not visible, click the empty 
field. 

BCR on south/west/
north/east side

The location of the barcode reader and the desired 
barcode reader device.
Use this field only if a barcode reader is installed on the 
device.

Teachpoint for robot 
<robot name>

Specify whether the robot can access this location.

Use for deadlock 
avoidance

Option to permit the location to be used for deadlock 
avoidance.
Select Yes (default) to permit labware to be moved to 
this location to avoid a deadlock in the system.
Select No if you do not want to move random labware 
to this location to avoid a deadlock.
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8 Click File > Save to save the changes.
If you are creating a new device file, the Save As or Save File As dialog box appears 
so that you can specify a name and location for your device file. Ensure the file type 
is *.dev.
Alternatively, you can select File > Save All to save the device file and the current 
protocol file at the same time.

Related topics

Door This property is not applicable for the BioTek Reader 
device.

Property Description

For more information about… See…

Setting up a device “Setup workflow” on page 2

Creating a VWorks device profile for a 
BioTek Reader

“Creating and initializing a profile” on page 8

Using Diagnostics to test the BioTek 
Reader device

“Testing a BioTek Reader device” on page 12

Create a VWorks protocol. VWorks Automation Control User Guide

Configuring the BioTek Reader tasks 
in a VWorks protocol

• “Create Gen5 Experiment (BioTek Gen5 
Reader)” on page 16

• “Run Experiment (BioTek Gen5 Reader) 
task” on page 19

• “Set Temperature (BioTek Gen5 Reader) 
task” on page 22

• “Wait for Temperature (BioTek Gen5 
Reader) task” on page 24
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Creating and initializing a profile

Before you start

The profile is referenced by a VWorks device file. The device file must be open before 
you can create or modify a profile.
VWorks Plus. The software logs audit trails for device profiles, which are records of 
interest.

Creating a profile

Note: VWorks software v14.1 and later versions store the profile in an XML file in Shared 
Services storage. VWorks software v13.1.x stores the profile in the Windows Registry.

To create a profile:
1 In the VWorks software window, ensure the correct device file is open. 
2 In the Devices area of the opened device file tab, highlight the BioTek Gen5 Reader 

icon, and then click Device diagnostics. 
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The BioTek Gen5 Reader Diagnostics dialog box opens. This dialog box is the 
same in VWorks 14.1 and 13.1.x, except that the 13.1.x versions do not include the 
log areas at the bottom of the window.

Figure BioTek Gen5Reader Diagnostics dialog box in VWorks 14.1

VWorks 14.1 only. A log of profile activity appears in the box at the bottom of the 
window. The VWorks software records these events and stores the information in 
the Main log.

3 In the Profiles tab, under Profile Management, click Create a new profile. The Create 
Profile dialog box opens.

4 Type a name, and click OK. The name appears in the Profile Management area.
5 In the Profile Settings area, set the following parameters:
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6 Click Update this profile to save the changes.
VWorks 14.1 only. In the Diagnostics dialog box, the Modified Variables area clears, 
and the update is logged in the box at the bottom of the window. 

Initializing the profile in diagnostics

IMPORTANT
Before initializing a Gen5 device in the VWorks software, ensure that the Gen5 software 
is not running in the background. If the Gen5 software is open in the background, it has 
control over the BioTek instrument and the VWorks software will not be able to 
establish communication with the BioTek instrument. 

Profile parameter Description
Reader type The type of BioTek Reader associated with this profile. 

The options are 
• Cytation 1
• Cytation 5
• Cytation 7
• Epoch 2
• Synergy H1
• Synergy Neo2

Timeout (sec) Maximum time (seconds) that the BioTek Reader can 
take to run the specified experiment.
Note: VWorks displays an error message if the actual 
duration of the run exceeds the specified timeout.
Default: 300 sec

Barcode The location of the barcode on the plate when 
performing a read operation.
The options are None, South, West, East, or North.
Note: VWorks passes the barcode to the BioTek 
software for use when referencing the data from the 
run.

Retract stage when not 
in use

The option to retract the stage when not in use.
Select the check box if you want the plate stage to 
retract when not in use. Otherwise, clear the check box.

Reader configured with 
180 degrees plate 
rotation

The option to specify that the reader is configured with 
180º plate rotation. 
Select this check box only if the reader is configured 
for this rotation. Otherwise, clear this check box.

Experiment file folder The path of the folder that contains the BioTek 
experiment files.

Click  to open the Browse for Folder dialog box. 
Select the folder, and then click OK.
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To initialize the profile:
1 In the Profiles tab of BioTek Gen5 Reader Diagnostics, ensure that you have the 

correct profile name selected.
2 Click Initialize this profile to establish communication with the device.

Note: If initialization fails, open Windows Task Manager and verify that no 
instances of the Gen5 software are running in the background.

Related topics

For more information about… See…

Setting up a device “Setup workflow” on page 2

Using Diagnostics to test the BioTek 
Reader device

“Testing a BioTek Reader device” on page 12

Create a VWorks protocol. VWorks Automation Control User Guide

Configuring the BioTek Reader task in 
a VWorks protocol

• “Create Gen5 Experiment (BioTek Gen5 
Reader)” on page 16

• “Run Experiment (BioTek Gen5 Reader) 
task” on page 19

• “Set Temperature (BioTek Gen5 Reader) 
task” on page 22

• “Wait for Temperature (BioTek Gen5 
Reader) task” on page 24

BioTek user documentation https://btresource.force.com/CRC/s/

https://btresource.force.com/CRC/s/
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Testing a BioTek Reader device

About this topic

This topic describes how to use BioTek Gen5 Diagnostics to test a BioTek Reader 
device.

Before you start

Ensure the following:
• The BioTek instrument is turned on.
• The BioTek Gen5 software is not running in the background.
• You have a suitable Gen5 Experiment file to reference for the device that you are 

testing.
• You have labware that is suitable for the Gen5 Experiment file to be run.
Note: For more information on your BioTek instrument and software, refer to the BioTek 
user documentation for the specific instrument. 

Using Diagnostics to test a BioTek Reader device

To test a BioTek Reader device:
1 Open BioTek Gen5 Reader Diagnostics.

To do this, in the Devices area of the opened device file tab, highlight the device 
icon, and then click Device diagnostics.

2 In the BioTek Gen5 Reader Diagnostics window, select the correct Profile name, and 
then click Initialize this profile.

Note: The button label changes from Initialize this profile to Close this profile.
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3 Click the Controls tab, and ensure that the Status readout displays IDLE.

4 In the Reader Operations area:
a Select the Experiment file. 

The experiment files are located in the folder specified in the Profiles tab. 
b Optional. Enter the Barcode for the plate that you want to read.
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5 If applicable. Set the following parameters in the Temperature area, and click 
Set Temperature.

Note: The temperature setpoint is only required if the Gen5 Experiment 
procedure includes the Set Temperature command before the Read command. 
If the reader is not preheated before executing a Gen5 Experiment that includes 
a Set Temperature command, the reader will remain idle until it reaches 
temperature and potentially time-out.

6 Place an appropriate labware on the BioTek Reader carrier.
If necessary, click Carrier Out to access the carrier. The Status readout displays 
EXTENDING CARRIER.

                                                        

Parameter Description
SetPoint The target temperature (ºC) of the reader’s incubator.
Gradient The temperature offset for the top of the read chamber 

to mitigate condensation. 
Range: 0–2 ºC

Current temperature The current temperature (ºC) of the reader’s incubator.
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7 Click Run to move the carrier into the instrument and run the specified experiment. 
The Status readout displays READ IN PROGRESS.

Aborting a read in progress

To abort a read in progress in diagnostics:
In the Controls tab, click Abort.

Editing the selected experiment file

You can edit the selected experiment file if a read is not currently in progress.

IMPORTANT
If data has already been collected for an experiment, making changes to the Read 
procedure, such as adding a Set Temperature will prompt the Gen5 software to erase 
the existing read. 

To edit the experiment file selected in the Controls tab:
In the Controls tab, click Edit. The selected file opens in the BioTek Reader software. For 
details, see the BioTek software user documentation.
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Related topics

Create Gen5 Experiment (BioTek Gen5 Reader)

Task description

This topic describes how to set the parameters for the Create Gen5 Experiment (BioTek 

Gen5 Reader) task ( ) task in a VWorks protocol.

For instructions on how to create a VWorks protocol, see the VWorks Automation 
Control User Guide.

Create Gen5 Experiment task defined

You use the Create Gen5 Experiment (BioTek Gen5 Reader) task to set up an 
experiment to run on the BioTek Reader.

                                                        

For more information about… See…

Setting up a device “Setup workflow” on page 2

Create a VWorks protocol. VWorks Automation Control User Guide

Configuring the BioTek Reader task in 
a VWorks protocol

• “Create Gen5 Experiment (BioTek Gen5 
Reader)” on page 16

• “Run Experiment (BioTek Gen5 Reader) 
task” on page 19

• “Set Temperature (BioTek Gen5 Reader) 
task” on page 22

• “Wait for Temperature (BioTek Gen5 
Reader) task” on page 24

BioTek user documentation https://btresource.force.com/CRC/s/

Task is available for... Task is available in...

BioTek Gen5 Reader (various models) Startup Protocol
Main Protocol

https://btresource.force.com/CRC/s/
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Setting the task parameters

To set the task parameters:
1 Add a Create Gen5 Experiment (BioTek Gen5 Reader) task to a protocol.
2 Select the task icon in the protocol, and then set the following task parameters.

3 Click File > Save.
                                                        

Parameter Description
Protocol file The Gen5 protocol upon which the experiment is based.

Click the blank field, and then click . In the Open dialog 
box, locate the Gen5 protocol file (.prt), and then click OK. 

Experiment output 
folder

The folder in which the experiments file will be created.

Click the blank field, and then click . In the Browse for 
Folder dialog box, locate the folder and then click OK. 

Experiment file The file name of the experiment file. 
If you do not provide a name, the software uses the file 
name of the specified protocol appended with the datetime 
stamp: <protocolfile>_<timestamp>.xpt
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About the device selection

The VWorks software automatically assigns the Device Selection to the BioTek Gen5 
Reader device.

Related topics

For more information about… See…

Setting up a device “Setup workflow” on page 2

Creating a VWorks device profile for a 
BioTek Reader

“Creating and initializing a profile” on page 8

Create a VWorks protocol. VWorks Automation Control User Guide

BioTek user documentation https://btresource.force.com/CRC/s/

https://btresource.force.com/CRC/s/
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Run Experiment (BioTek Gen5 Reader) task 

About this topic

This topic describes how to set the parameters for the Run Experiment (BioTek Gen5 

Reader) task ( ). 

For instructions on how to create a VWorks protocol, see the VWorks Automation 
Control User Guide.

Run Experiment (BioTek Gen5 Reader) task defined

The Run Experiment (BioTek Gen5 Reader) task runs the specified experiment on the 
BioTek Reader.

Setting the task parameters

To set the task parameters:
1 Add a Run Experiment (BioTek Gen5 Reader) task to a protocol.
2 Select the task icon in the protocol, and then set the following task parameters.

Task is available for... Task is available in...

BioTek Gen5 Reader (various models) Main Protocol
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3 Click File > Save.

Parameter Description
Use experiment 
from Create 
Gen5 
Experiment task

The option to use the experiment file created by the Create 
Gen5 Experiment (BioTek Gen5 Reader) task in this protocol.
If you select this check box, the Experiment file parameter is 
unavailable.

Experiment file The option to specify a previously created Gen5 Experiment 
file (*.xpt) that you want the VWorks protocol to run. 
Select the file from the list. Ensure that the file is suitable for 
the model of BioTek reader and consumables. Refer to the 
BioTek Gen5 user documentation for details.
Note: Alternatively, you can use a JavaScript variable to 
specify the file. For details, see the VWorks Automation 
Control User Guide.
Note: The folder for storing the experiment files is specified in 
the device profile. Only the files in this folder are available for 
selection.
For details on creating an experiment file, refer to the BioTek 
reader user documentation for the specific instrument model.

Sample ID file The option to import the sample IDs from a file into the Gen5 
experiment plate before reading the plate.

Click the Sample ID file field, and then click . In the Open 
dialog box, locate the file and click Open.
Refer to the BioTek reader user documentation for use cases 
that require a sample ID file and the format requirements of 
sample ID files.

Plate Layout file The option to import the plate layout from a file into the Gen5 
experiment plate before reading the plate.

Click the Plate Layout file field, and then click . In the Open 
dialog box, locate the XML file and click Open.
Refer to the BioTek Gen5 software user documentation for 
instructions on how to create a plate layout file.

Use existing 
plate

The option to use an existing plate or create a new plate 
specified in the experiment file:
• If the Use existing plate check box is cleared (default), a 

new plate is added to the specified experiment file and 
the run operation is performed on this new plate.

• If the check box is selected, a valid Plate ID must be 
specified. In this case, the read operation is performed on 
the specified plate.
If the Plate ID does not match a plate in the experiment 
file, an error occurs and the read is aborted.

Plate ID Enabled if Use existing plate is selected.
The ID of the plate in the specified experiment file to which 
the software will attach the data for this plate run. 
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About the device selection

The VWorks software automatically assigns the Device Selection to the BioTek Gen5 
Reader device.

Related topics

For more information about… See…

Setting up a device “Setup workflow” on page 2

Creating a VWorks device profile for a 
BioTek Reader

“Creating and initializing a profile” on page 8

Create a VWorks protocol. VWorks Automation Control User Guide

BioTek user documentation https://btresource.force.com/CRC/s/

https://btresource.force.com/CRC/s/
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Set Temperature (BioTek Gen5 Reader) task 

Task description

The Set Temperature (BioTek Gen5 Reader) task ( ) preheats 
the BioTek Gen5 Reader for incubated reads where the Gen5 Experiment contains a Set 
Temperature command in the acquisition procedure.

For instructions on how to create a VWorks protocol, see the VWorks Automation 
Control User Guide.
Note: The Set Temperature (BioTek Gen5 Reader) task does not replace the Set 
Temperature command within the Gen5 Experiment procedure.

Setting Set Temperature task parameters

To set the task parameters:
1 Add a Set Temperature (BioTek Gen5 Reader) task to a protocol.
2 Select the task icon in the protocol, and then set the following task parameters.

Task is available for... Task is available in...

BioTek Gen5 Reader (various models) Main Protocol

Parameter Description
Temperature  
(18 - 65 ºC)

The target temperature (ºC) of the reader’s incubator.
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3 Click File > Save.

About the device selection

The VWorks software automatically assigns the Device Selection to the BioTek Gen5 
Reader device.

Related topics

Gradient (0 - 2) The temperature offset for the top of the read chamber to 
mitigate condensation. 
Range: 0–2 ºC

Wait The option to pause the protocol for a specified wait time to 
allow the reader’s incubator to reach the target temperature.
If you want the protocol to continue before the set 
temperature is reached, you can set a wait timeout and 
tolerance later in the protocol using the Wait for Temperature 
(BioTek Gen5 Reader) task.

Tolerance (1 - 5) The acceptable tolerance (± minutes) for the timeout 
duration.

Timeout (1 - 60 
minutes)

The amount of time to pause the protocol while waiting for 
the reader’s incubator to reach the target temperature.

Parameter Description

For more information about… See…

Setting up a device “Setup workflow” on page 2

Creating a VWorks device profile for a 
BioTek Reader

“Creating and initializing a profile” on page 8

Create a VWorks protocol. VWorks Automation Control User Guide

BioTek user documentation https://btresource.force.com/CRC/s/

https://btresource.force.com/CRC/s/


Setting up a BioTek Reader device
Wait for Temperature (BioTek Gen5 Reader) task

24 BioTek Gen5  Reader Device Driver Guide

Wait for Temperature (BioTek Gen5 Reader) task 

Task description

You use the Wait for Temperature (BioTek Gen5 Reader) task 

( ) coupled with the Set Temperature (BioTek Gen5 
Reader) task in a VWorks protocol. The Wait for Temperature (BioTek Gen5 Reader) 
task pauses the VWorks protocol until the specified BioTek Reader’s incubator reaches 
target temperature.

For instructions on how to create a VWorks protocol, see the VWorks Automation 
Control User Guide.

Wait for Temperature task requirements

A Set Temperature (BioTek Gen5 Reader) task must proceed the Wait for Temperature 
task (BioTek Gen5 Reader) in the VWorks protocol.

Setting the task parameters

To set the task parameters:
1 Add a Wait for Temperature (BioTek Gen5 Reader) task to a protocol.
2 Select the task icon in the protocol, and then set the following task parameters.

Task is available for... Task is available in...

BioTek Gen5 Reader (various models) Main Protocol
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3 Click File > Save.

About the device selection

The VWorks software automatically assigns the Device Selection to the BioTek Gen5 
Reader device.

Related topics

Parameter Description
Timeout (1 - 60 
minutes)

The amount of time to pause the protocol while waiting for 
the Reader’s incubator to reach the target temperature.

Tolerance (1 - 5) The acceptable tolerance (± minutes) for the timeout 
duration.

For more information about… See…

Setting up a device “Setup workflow” on page 2

Creating a VWorks device profile for a 
BioTek Reader

“Creating and initializing a profile” on page 8

Create a VWorks protocol. VWorks Automation Control User Guide

BioTek user documentation https://btresource.force.com/CRC/s/

https://btresource.force.com/CRC/s/
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