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In this Guide...
The Familiarization Guide presents step-by-step exercises to 
help you learn to use the Quantitative Analysis program. You 
can do these exercises with the demo batch DrugsOfAbuse 
(Exercises 1 and 3 through 5) and Verapamil-targeted (Exercise 
2), shipped with the system (in the Data folder of your 
installation disk), or with data you acquire.

The DrugsOfAbuse batch consists of MRM data files acquired on 
the Agilent 6410 Triple Quad LC/MS system. The Verapamil 
batch consists of Q-TOF data files acquired on the Agilent 6500 
Series Q-TOF LC/MS system. 

1 Set Up and Quantitate a Batch of Acquired MRM Data Files

In this exercise, you set up a batch table, a quantitation method, 
and target compounds, using acquired datafiles. Finally, you 
analyze the batch and save the results. This chapter is 
applicable for uses of the Agilent 6410 Triple Quad LC/MS 
system and the Agilent 7000A Triple Quad GC/MS system.

2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files

In this exercise, you set up a batch table, a quantitation method, 
and a target compound, using acquired datafiles. Finally, you 
analyze the batch and save the results.

3 Review Quantitation Results

In this exercise, you inspect the sample and compound data in a 
batch file, customize layouts, and export your batch results to a 
Microsoft Excel file.

4 Use Tools to Evaluate Results

The tools in this exercise make it easier for you to evaluate and 
obtain more accurate quantitation results.

5 Work With Quantitation Reports

In this exercise, you generate reports using specified templates, 
then review these reports in Microsoft Excel.
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Choosing the Correct Quantitative Analysis Icon
You will find four different icons installed on the desktop when you 
install the Quantitative Analysis program. When you start the 
Quantitative Analysis program from these icons, the default values 
and some of the features are customized to the appropriate 
instrument type.

When you click the Quantitative Analysis icon on the desktop, 
the full name of the icon is displayed. Make sure you choose the 
icon that matches the type of data in the batch you want to 
analyze.
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Before You Begin These Exercises
Copy the folder named Data from your installation disk in 
uncompressed format to any location on your hard disk.

This folder contains all of the data files needed for these 
exercises. You may need to first extract the data files from their 
zip format.

Do not reuse the example data files already on your system 
unless you know that you copied them from the originals on the 
disk and you are the only one using them. If the example data 
files already on the system do not match the original ones on 
the disk exactly, then the results obtained during these 
exercises will not match those shown in this guide.
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Agilent MassHunter Quantitative Analysis
Familiarization Guide
Exercise 1
Set Up and Quantitate a Batch of 
Acquired MRM Data Files

Task 1. Set Up a New Batch 11

Task 2. Set Up a New Method for the Batch 14

Task 3. Set Up Target Compounds 17

Task 4. Set Up Quantitation 20

Task 5. Analyze and Save the Batch 26

In this exercise you set up a quantitation method for a batch of acquired data 
files. You carry out the exercise with the DrugsOfAbuse data files on your 
installation disk and learn how to perform the following tasks:

• Set up a Batch Table containing unknown sample and calibration data files 
for drugs of abuse: amphetamine, cocaine, methamphetamine, and MDMA.

• Set up a new quantitation method based on the calibration standard of the 
highest concentration.

• Set up target compounds.

• View the MRM transitions and chromatographic parameters for the 
compounds in the data file.

• Set up an internal standard for each of the compounds.

• Set up quantitation for the method.

• Enter the concentration of the highest concentration calibration 
standard and the dilution pattern.

• Set up qualifier ions and the calibration curve.

• Automatically quantitate the batch and save the results.
9Agilent Technologies



1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

Before you begin...

Make sure that you have copied the DrugsOfAbuse folder from the Data folder of 
the installation disk to a folder on your system.
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 1. Set Up a New Batch
Task 1. Set Up a New Batch

In this task you set up a Batch Table containing data files for three unknown 
samples and several calibration samples of drugs of abuse: amphetamine, 
cocaine, methamphetamine and MDMA.

Steps Detailed instructions Comments

1 Create a new batch to hold 
samples.
• Select all of the data files from 

the DrugsOfAbuse folder.
• Name the batch file, iii_test_01, 

where the letters“iii” are your 
initials.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis (QQQ) icon on your Desktop. 

 

When you first use the program, the 
default layout appears, as shown in 
Figure 1.

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis (QQQ) from 
the Start menu.

• Different features are available 
when you are working with QQQ 
data.

Figure 1 Default layout
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 1. Set Up a New Batch
b Click File > New Batch. The system 
opens the New Batch dialog box.

c Navigate to the folder \Your Directory
\DrugsOfAbuse\. 

d Type the batch filename iii_Test_01 
and click Open.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new batch. 

2 Add all the samples in the 
DrugsOfAbuse folder to the batch.

a Click File > Add Samples: The system 
displays the Add Samples dialog box.

b Click Select All to select all samples, 
and then click OK to add them to the 
batch.

The Batch Table is no longer empty. It 
now contains the calibration, QC, and 
unknown samples. See Figure 2.

• Note that only three of the files are 
unknown samples, one is a blank 
five are calibration files at different 
calibration levels, and two are QC 
samples.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 1. Set Up a New Batch
Figure 2 Batch Table containing Drugs of Abuse samples before quantitation

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 2. Set Up a New Method for the Batch
Task 2. Set Up a New Method for the Batch

This task shows you how to set up a new quantitation method based on the 
calibration data file with the highest concentration of sample. 

Steps Detailed Instructions Comments

1 Create a new method from 
acquired MRM data.
• Use the calibration data file with 

the highest signal.

a Use the cursor to highlight the 
calibration standard that has the 
highest concentration level, as shown 
in the figure below. 

• Using a sample with strong signals 
for the compounds, such as a 
high-concentration calibration 
sample, lets the program create a 
method with the appropriate 
retention times and qualifier ratios.

b Click Method > Edit to switch to 
method editing mode.

The Method Tasks appear in the 
column to the left of the View, as 
shown in Figure 3.

• Note that Figure 3 shows the 
default layout for method editing.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new 
method in the next step. 
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 2. Set Up a New Method for the Batch
Figure 3 Method Edit mode

Steps Detailed Instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 2. Set Up a New Method for the Batch
c Under Method Tasks in the sidebar to 
the left of the Method Table, click 
New/Open Method > New Method 
from Acquired MRM Data.
The system displays a Please select a 
sample folder... dialog box.

d Click CMAMCal_L5.d and click Open 
to import acquisition method 
information.

• You can also click Method > New > 
New Method from Acquired MRM 
Data.

• The figure below shows the default 
layout for the level 5 calibration 
standard.

Steps Detailed Instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 3. Set Up Target Compounds
Task 3. Set Up Target Compounds

With this task you learn to inspect the MRM transitions and the RT data for 
the new quantitation method, which you can change for individual target 
compounds. You also learn to set up an ISTD compound for each target 
compound.

Steps Detailed Instructions Comments

1 Check the new quantitation 
method created from the imported 
acquisition method for MRM 
transitions.

a Under Me2od Tasks in the sidebar to 
the left of the Method Table window, 
click Method Setup Tasks > MRM 
Compound Setup.

• The compound names associated 
with MRM transitions are entered 
in the acquisition method. By 
default, the largest signal is chosen 
as the quantifier ion.
Agilent MassHunter Workstation Software - Quantitative Analysis Familiarization Guide 17



1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 3. Set Up Target Compounds
b To inspect the imported retention time 
data, click Method Setup Tasks > 
Retention Time Setup.

• You can modify data fields in blue 
for individual compounds.

2 Set up ISTD compounds.
• Assign the corresponding 

deuterated compound as the 
internal standard (ISTD) for each 
target compound. 

a Click Method Setup Tasks > ISTD 
Setup.

b For each target compound row, click 
the down arrow in the ISTD Compound 
Name cell.

• Do not attempt to enter the ISTD 
name into the ISTD compound row.

Steps Detailed Instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 3. Set Up Target Compounds
c Click the ISTD name associated with 
the target compound.

d Type the ISTD concentration (ISTD 
Conc.) for each ISTD compound.

Steps Detailed Instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 4. Set Up Quantitation
Task 4. Set Up Quantitation

This task presents instructions for setting up the quantitation parameters for 
the method’s: 

• Calibration levels

• Qualifier ions

• Calibration curve fit

Steps Detailed instructions Comments

1 Create five calibration levels for 
each compound. 
• Set the highest concentration for 

amphetamine at 125.
• Set a dilution pattern of 

1:5:2:2.5:2 for amphetamine.
• Compare the concentrations for 

the five levels with the dilution 
pattern.

a Click Method Setup Tasks > 
Concentration Setup, and type 125 in 
the Dil. High Conc. column for 
amphetamine (Amp).

b Type 1:5:2:2.5:2 in the Dil. 
Pattern column for Amp.

c Make sure Level Name Prefix is L and 
# of Levels is 5 in the Serial Dilution 
toolbar.

Figure 4 Creating five calibration levels for first compound
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 4. Set Up Quantitation
d Click Create Levels.
e Compare the newly created calibration 

levels with Dilution High 
Concentration and Dilution Pattern.

• After you create the calibration 
table for amphetamine, you tell the 
program to copy this table to the 
other target compounds in step 2.

2 Copy the calibration levels and 
concentrations to the other 
compounds.
• Close the Compound 

Information window.
• Compare the calibration setup 

for the four compounds.

a Click Method > Copy Calibration 
Levels To...
The system displays the Copy 
Calibration Levels To dialog box.

b Click Select All, and then click OK.

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 4. Set Up Quantitation
c Close the Compound Information 
window and the Sample Information 
window in the lower half of the 
Quantitative Data Analysis main view. 

d Browse the Method Table to compare 
the calibration concentration setup 
among the four target compounds, 
Amp, Cocaine, Meth, and MDMA

.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 4. Set Up Quantitation
3 Set up qualifier ions and a 
calibration curve.
• Review the Qualifier setup 

parameters.
• Change the default curve origin 

from Linear to Force.

a Click Method Tasks > Qualifier Setup, 
and inspect the Qualifier setup 
parameters. 

• The system automatically populates 
the qualifier setup parameters when 
it imports MRM acquisition 
information.

• During method creation, additional 
MRM transitions besides the 
quantifier ion for a compound are 
assigned as qualifier ions. 

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 4. Set Up Quantitation
b Click Method Tasks > Calibration 
Curve Setup.

c For each target compound change the 
CF Origin to Force. 

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired MRM Data Files 1
Task 4. Set Up Quantitation
4 Validate and save the method. a Click Save/Exit > Validate to validate 
the method setup.

b After the validation message appears, 
click OK.

c Click Save/Exit > Exit, and click Yes to 
the Would you like to apply this 
method to the batch? prompt.

• You can view any validation errors 
that do occur at the bottom of the 
screen. 

Steps Detailed instructions Comments
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1 Set Up and Quantitate a Batch of Acquired MRM Data Files
Task 5. Analyze and Save the Batch
Task 5. Analyze and Save the Batch

In this exercise you automatically quantitate the batch and then save the 
results.

Steps Detailed instructions Comments

1 Analyze the batch, and inspect the 
results for each compound.
• Examine the Quantitation 

Message(s), which identify 
samples with no quantitated 
signals. 

• Examine the outlier flag 
messages.

a Click the Analyze Batch icon 
 in the toolbar to start 

batch analysis.
b Pass the cursor over the quantitation 

message for Sample 1.
c Pass the cursor over the flags for the 

first two calibration standards.

• Note that the program found no 
data for Amphetamine (Amp) in 
Sample-1.

• Note that two calibration standards 
contain outlier data.

2 Save the batch. a Click File > Save Batch.
b Click File > Close Batch to close the 

batch.

Quantitation 
message

Outlier flag 
messages
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Agilent MassHunter Quantitative Analysis
Familiarization Guide
Exercise 2
Set Up and Quantitate a Batch of 
Acquired Q-TOF Data Files

Task 1. Set Up a New Batch 29

Task 2. Set Up a New Method for the Batch 32

Task 3. Set Up Target Compounds 35

Task 4. Set Up Quantitation 37

Task 5. Analyze and Save the Batch 41

In this exercise you set up a quantitation method for a batch of acquired 
Q-TOF data files. You carry out the exercise with the Verapamil data files on 
your installation disk and learn how to perform the following tasks:

• Set up a Batch Table containing blank and calibration data files for 
verapamil.

• Set up a new quantitation method based on the calibration standard of the 
highest concentration.

• Set up a target compound.

• View the product ion and chromatographic parameters for the verapamil 
compound in the data file.

• Set up quantitation for the method.

• Enter the concentration of the highest concentration calibration 
standard and the dilution pattern.

• Set up qualifier ions and the calibration curve.

• Automatically quantitate the batch and save the results.
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

Before you begin...

Make sure that you have copied the Verapamil-targetedMSMS folder from the 
Data/QTOF folder of the installation disk to a folder on your system.
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 1. Set Up a New Batch
Task 1. Set Up a New Batch

In this task you set up a Batch Table containing data files for calibration 
samples of verapamil. Many of the tasks in this section are similar to the tasks 
in Exercise 1.

Steps Detailed instructions Comments

1 Create a new batch to hold 
samples.
• Select all of the data files from 

the Verapamil-targetedMSMS 
folder.

• Name the batch file, iii_test_01, 
where “iii” are your initials.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis (Q-TOF) icon on your 
Desktop.  When you first use the 
program, the default layout appears, as 
shown in Figure 5.

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis (Q-TOF) from 
the Start menu.

Figure 5 Default layout
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 1. Set Up a New Batch
b Click File > New Batch. The system 
opens the New Batch dialog box.

c Navigate to the folder \Your Directory
\Verapamil-targetedMSMS\. 

d Type the batch filename iii_Test_01 
and click Open.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new batch. 

2 Add all the samples in the 
Verapamil folder to the batch.

a Click File > Add Samples:
The system displays the Add Samples 
dialog box.

b Click Select All to select all samples, 
and then click OK to add them to the 
batch.

The Batch Table is no longer empty. It 
now contains the calibration and blank 
samples. See Figure 6.

• Note that five of the files are blanks 
and the other files are all calibration 
files at different calibration levels.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 1. Set Up a New Batch
Figure 6 Batch Table containing Verapamil samples before quantitation

Steps Detailed instructions Comments
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 2. Set Up a New Method for the Batch
Task 2. Set Up a New Method for the Batch

This task shows you how to set up a new quantitation method based on the 
calibration data file with the highest concentration of sample. 

Steps Detailed instructions Comments

1 Create a new method from 
acquired Q-TOF data.
• Use the calibration data file with 

the highest signal.

a Use the cursor to highlight the 
calibration standard that has the 
highest concentration level, as shown 
in the figure below. 

• Using a sample with strong signals 
for the compounds, such as a 
high-concentration calibration 
sample, lets the program create a 
method with the appropriate 
retention times and qualifier ratios.

b Click Method > Edit to switch to 
method editing mode.

The Method Tasks appear in the 
column to the left of the View, as 
shown in Figure 7.

• Note that Figure 7 shows the 
default layout for method editing.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before creating a new 
method in the next step. 
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 2. Set Up a New Method for the Batch
Figure 7 Method Edit mode

Steps Detailed instructions Comments
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 2. Set Up a New Method for the Batch
c Under Method Tasks in the sidebar to 
the left of the Method Table, click 
New/Open Method > New Method 
using Manual Setup.

d In the Sample Information window, 
click the middle of the peak. Right-click 
and click Extract Spectrum.
• The spectrum “+ Product Ion (0.644 

min)(455.2910[z=1] -> **)” is 
displayed.

e Click the largest ion, 165.0927. 
Right-click that location and click New 
Compound.

f Type Verapamil as the Name in the 
Method Table.

• The figure below shows the 
shortcut menu in the Sample 
Information window that is used to 
add a compound to the method. 

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 3. Set Up Target Compounds
Task 3. Set Up Target Compounds

With this task you learn to inspect the product ions and the RT data for the 
new quantitation method, which you can change for individual target 
compounds.

Steps Detailed instructions Comments

1 Check the new quantitation 
method created from the Sample 
Information window for the 
product ion.

a Under Method Tasks in the sidebar to 
the left of the Method Table, click 
Method Setup Tasks > Compound 
Setup.
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 3. Set Up Target Compounds
b To inspect the retention time set from 
the spectrum, click Method Setup 
Tasks > Retention Time Setup.

• You can modify data fields in blue 
for individual compounds.

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 4. Set Up Quantitation
Task 4. Set Up Quantitation

This task presents instructions for setting up the quantitation parameters for 
the method’s: 

• Calibration levels

• Qualifier ions

• Calibration curve fit

Steps Detailed instructions Comments

1 Create five calibration levels for 
each compound. 
• Set the highest concentration for 

Verapamil of 125.
• Set a Dilution Pattern of 

1:1.6:5:5:5:5:2 for Verapamil.
• Compare the concentrations for 

the seven levels with the 
Dilution Pattern.

a Click Method Setup Tasks > 
Concentration Setup, and type 
1000.000 in the Dil. High Conc. 
column for Verapamil.

b Type 1:1.6:5:5:5:5:2 in the 
Dil. Pattern column for Verapamil.

c Make sure Level Name Prefix is empty 
and # of Levels is 7 in the Serial 
Dilution toolbar.

d Click Create Levels.
e Compare the newly created calibration 

levels with Dilution High 
Concentration and Dilution Pattern.
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 4. Set Up Quantitation
2 Set up qualifier ions and a 
calibration curve.
• Review the Qualifier setup 

parameters.
• Change the CF Origin to Include.

a Select the spectrum “+ Product Ion 
(0.644 min)(455.2910[z=1] -> **) 1000 
pg-r001.d” in the Sample Information 
window.

b Click 303.2083. Right-click that 
location and click New Qualifier.

• You can select more than one 
qualifier ion.

• A blue triangle indicates the 
selected m/z in the spectrum.

c Click Method Tasks > Calibration 
Curve Setup, 

d For the Verapamil compound, change 
the CF Origin to Include. 

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 4. Set Up Quantitation
Steps Detailed instructions Comments
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 4. Set Up Quantitation
3 Validate and save the method. a Click Save/Exit > Validate to validate 
the method setup.

b After the validation message appears, 
click OK.

c Click Save/Exit > Exit, and click Yes to 
the Would you like to apply this 
method to the batch? prompt.

• You can view any validation errors 
that do occur at the bottom of the 
screen. 

Steps Detailed instructions Comments
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Set Up and Quantitate a Batch of Acquired Q-TOF Data Files 2
Task 5. Analyze and Save the Batch
Task 5. Analyze and Save the Batch

In this exercise you automatically quantitate the batch and then save the 
results.

Steps Detailed instructions Comments

1 Analyze the batch, and inspect the 
results for each compound.
• Examine the Quantitation 

Message(s), which identify 
samples with no quantitated 
signals. 

• Examine the outlier flag 
messages.

a Click the Analyze Batch icon 
 in the toolbar to 

start batch analysis.
b Pass the cursor over the flags for the 

first 2 calibration standards.

• Note that three calibration 
standards have outlier flags for 
Accuracy.

2 Save the batch. a Click File > Save Batch.
b Click File > Close Batch to close the 

batch.

Outlier flag 
messages
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2 Set Up and Quantitate a Batch of Acquired Q-TOF Data Files
Task 5. Analyze and Save the Batch
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Agilent MassHunter Quantitative Analysis
Familiarization Guide
Exercise 3
Review Quantitation Results

Task 1. Navigate the Batch Table Results 44

Task 2. Change Result Window Layouts 49

Task 3. Export and Print Results 56

The tasks in this exercise show you how to inspect the sample and compound 
data in a batch file, customize result layouts, export your data to Microsoft 
Excel, and preview and print the data.

The DrugsOfAbuse batch is used in this exercise. The same tasks can be 
performed with Triple Quad data files, Q-TOF data files, and TOF data files.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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3 Review Quantitation Results
Task 1. Navigate the Batch Table Results
Task 1. Navigate the Batch Table Results

This task shows you how to scroll through your samples and compounds, 
observing changes in the Batch Table and compound information data. It also 
shows you how to display various sample types.

Steps Detailed instructions Comments

1 Open the batch file 
iii_Test_01.batch.xml., created in 
Exercise 2.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis icon on your Desktop . 

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and click 
iii_Test_01.batch.xml. 

• The main view that appears should 
look like the one below. This is the 
default layout and contains the 
default column settings.
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Review Quantitation Results 3
Task 1. Navigate the Batch Table Results
2 (Optional) If you see a different 
layout than the one in the figure on 
the previous page...
• If fewer than three windows are 

present in the main view, or they 
are in a different arrangement, 
restore the default layout.

• If the column settings are 
different, restore the default 
column settings.

• If panes other than the 
Chromatogram pane are present 
in the Compound Information 
window, hide the other panes.

• To restore the default layout, click 
Restore Default Layout on the toolbar 
before scrolling from sample to sample. 

• To restore the default column settings, 
right-click anywhere in the Batch Table 
window and click Restore Default 
Columns.

• To hide extra panes, click the 
highlighted icons other than the 
Show/Hide Chromatogram icon  in 
the Compound Information toolbar. 

• The default layout is set at the 
factory and cannot be changed. If 
you want to create your own layout, 
see “Task 2. Change Result Window 
Layouts” on page 49.

3 Scroll from sample to sample until 
you reach the end of the Batch 
Table, and then return to Cal-L5.
• Use the Next Sample and 

Previous Sample arrows on the 
toolbar .

• Note the changes in the Batch 
Table and Compound 
Information of amphetamine for 
each sample.

• Select sample Calib_ L4 in the 
Batch Table to view the Batch 
Table and Compound 
Information changes.

a Click the Next Sample arrow  in the 
Batch Table Standard toolbar until the 
system displays the desired sample.
Inspect the changes in the Compound 
Information window.

b To return to Cal-L5, click the Previous 
Sample icon  in the Batch Table 
Standard toolbar.

c Select any cell in the row for sample 
Calib_L4 in the Batch Table window to 
view the changes.

• Note the linkage between the 
highlighted data file in the Batch 
Table and the chromatogram in the 
Compound Information window.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 1. Navigate the Batch Table Results
4 Scroll from compound to 
compound through all four 
compounds.
• Use the Next Compound and 

Previous Compound arrows on 
the toolbar.

• Review the differences in the 
Batch Table, Compound 
Information, and Calibration 
Curve windows between the 
compounds.

• Select Cocaine from the list.

a Click the Next Compound or Previous 
Compound arrow in the toolbar until 
the system displays the desired 
compound.

b Inspect the changes in the Batch 
Table, Compound Information and 
Calibration Curve windows. 

c Click the down arrow next to the 
Compound list.

d Click Cocaine.

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 1. Navigate the Batch Table Results
5 Examine results for multiple 
compounds.
• View the RT for each compound 

for the Cal-L4 sample.
• After reviewing the results for all 

the compounds, return to 
viewing the cocaine results.

a Click the Multiple Compound 
View icon in the toolbar to 
display the quantitation 
results for all target 
compounds. You can also click  View > 
Batch Table Layout > Multiple 
Compound View.

b Click the Cal-L4 cell, and note the 
difference in RT in the Compound 
Information window for each 
compound.

c To return to the display of 
detailed quantitation results 
for the selected target 
compound, click the Single 
Compound Display icon in the toolbar. 

d If necessary, click the down arrow next 
to the Compound list, and click 
Cocaine.

A different set of columns is displayed 
when you are in Multiple Compound 
View mode versus Single Compound 
View mode. If you add a column to the 
table when you are in Multiple 
Compound View mode, that change is 
not automatically made in the Single 
Compound View mode.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 1. Navigate the Batch Table Results
6 View selected sample types. 
• Display only the calibration 

standards.
• Then display all sample types.

a Click the down arrow in the Sample 
Type dropdown list. The Sample Type 
dialog box is displayed.

b Clear the <All> check box and mark 
the Cal check box.

c Click OK.
The Batch Table should contain only 
the Cal standards for cocaine.

d Click the down arrow in the Sample 
Type dropdown list. 

e Click <All>, then click OK. 
The system marks all the check boxes 
and displays all sample types.

Steps Detailed instructions Comments
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Task 2. Change Result Window Layouts
Task 2. Change Result Window Layouts

This task shows you how to customize your layout using the toolbar icons and 
how to recreate the default layout.

.

Steps Detailed instructions Comments

1 Use layout icons on the toolbar to 
position the Batch Table, 
Compound Information, and 
Calibration Curve windows.
• The default layout is called Table 

Top because the Batch Table is 
at the top of the main view.

• Change the layout to Table Left, 
then to Table Right.

• Return to the Table Top layout.

a Click the Layout – Table Left icon in 
the toolbar .

b Click the Layout – Table Right icon in 
the toolbar .

c Click the Layout – Table Top icon .

2 Use layout icons on the toolbar to 
maximize each individual window:
• Table
• Compound information
• Calibration curve
• Return to the default layout

a Click the Maximize Table icon in the 
toolbar .

b Click the Maximize Compound 
Information icon in the toolbar .

c Click the Maximize Calibration Curve 
icon in the toolbar .

d To return to the default layout, click the 
Restore Default Layout icon on the 
toolbar.

3 Change the panes in the 
Compound Information window for 
Cal-L4.
• Show qualifiers
• Show spectra
• Show ISTD chromatogram, 

qualifiers, and spectra

a In the Batch Table, select the Cal-L4 
row.

b In the Compound Information toolbar, 
click the Show/Hide Qualifiers icon 

. 

c Click the Show/Hide Spectrum icon 
. 

d Click the Show/Hide ISTD icon  . 

The layout and results look like those 
in the figure on the next page.

• This step assumes that you started 
this task with just the 
Chromatogram pane in the 
Compound Information window.

• Changing the layout changes only 
the position and visibility of the six 
panes. The panes in the Compound 
Information window are not 
affected by changing the layout.
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3 Review Quantitation Results
Task 2. Change Result Window Layouts
4 Save the default layout without the 
calibration curve.
• Save the new layout as Batch 

Table plus Compound 
Information in the 
DrugsOfAbuse folder.

a Close the Calibration Curve window.
b Click View > Window Layout > Save 

Layout.
The system displays the Save Layout 
File dialog box.

c Name the layout file Batch Table plus 
Compound Information, and click 
Save.

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 2. Change Result Window Layouts
5 Load the newly created layout.
• Restore the default layout.
• Load the layout Batch Table plus 

Compound Information.

a Click Restore Default Layout on the 
toolbar.

b Click View > Window Layout > Load 
Layout. 
The system displays the Load Layout 
dialog box.

c Click Batch Table plus Compound 
Information and click Open.
The results window should now look 
like Figure 8.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 2. Change Result Window Layouts
Figure 8 Results window

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 2. Change Result Window Layouts
6 Create the layout as shown in 
Figure 9 on page 53, with the 
Calibration Curve and Compound 
Information windows floating.
Hint: More than the Batch Table is 
on the left.

a Restore the default layout (click 
Restore Default Layout on the 
toolbar).

b Right-click inside the title bar of the 
Calibration Curve window, and then 
mark the Floating check box.

c Right-click the title bar of the 
Compound Information window, and 
then mark the Floating check box.

d Resize the windows to match the 
layout in Figure 9.

Figure 9 Display with Calibration Curve and Compound Information windows floating

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 2. Change Result Window Layouts
e Right-click inside the title bar of the 
Compound Information window, and 
then clear the Floating check box.

f Resize the windows to match the 
layout in Figure 10.

Figure 10 Resized window

Steps Detailed instructions Comments
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Review Quantitation Results 3
Task 2. Change Result Window Layouts
g Right-click inside the title bar of the 
Calibration Curve window, and clear 
the Floating check box.

h Move the Compound Information 
window so that the layout corresponds 
to the one pictured at the start of the 
task.

7 Recreate (do not restore) the 
default layout.
• In this step you learn to recreate 

layouts without using the layout 
icons or Restore Default Layout.

a Maximize the program main view. • You must anchor the Calibration 
Curve window first, and then the 
Compound Information window, to 
recreate the default layout.

• If after anchoring the two windows, 
the calibration curve is on the left 
side, you can right-click the title bar 
of the Calibration Curve window 
and drag it to the right. A gray 
rectangle is drawn that shows 
where this window will be placed 
within the main view. Drag the 
calibration curve to the bottom right 
corner of the main view.

Steps Detailed instructions Comments
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Task 3. Export and Print Results
Task 3. Export and Print Results

This exercise shows you how to export your data to a Microsoft Excel file and 
how to preview and print your Batch Table and compound information data.

Steps Detailed instructions Comments

1 Export the batch file iii_Test_01.
• Specify My Documents as the 

destination directory.
• Use iii_Test_01.xls as the export 

file name, where “iii” are your 
initials.

a To make the Batch Table window 
active, click the title bar of the Batch 
Table window. 

b Click File > Export > Export Table.
c Select My Documents as the 

destination directory.
d Type iii_Test_01.xls as the 

export file name.
e Click Save.

Figure 11 Export results

2 View the batch results as they 
appear in Excel; then exit Excel.
• Note what is exported and what 

is not.

a Start Microsoft Excel.
b Open My Documents\iii_Test_01.xls.
c Note what is exported and what is not.
d Close Excel when you are finished.
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Task 3. Export and Print Results
Figure 12 Batch table in Excel

3 Preview printouts for Batch Table 
and Compound Information data.
• Print the Batch Table and 

Compound Information.
• Save and exit the batch if you are 

not going to perform Exercise 4 
right away.

a Click inside the title bar of the Batch 
Table window, and click File > Print 
Preview. 

b Inspect the display of the Batch Table 
in the Print Preview window to make 
sure it looks the way you want it. 

c Close the Print Preview window.
d When the Batch Table is satisfactory, 

click File > Print.
e Repeat steps a-d for the compound 

information.
f If you are not moving on to Exercise 4, 

click File > Save Batch.
g Click File > Exit.

You can also print the Batch Table 
from the Print Preview program by 
clicking the File > Print menu item in 
the Print Preview program.

Steps Detailed instructions Comments
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3 Review Quantitation Results
Task 3. Export and Print Results
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Agilent MassHunter Quantitative Analysis
Familiarization Guide
Exercise 4
Use Three Tools to Evaluate Results

Task 1. Adjust the Calibration Curve Fit 60

Task 2. Integrate Without Parameters 63

Task 3. Detect Outliers 77

In this exercise you will use three tools to help you evaluate and obtain more 
accurate quantitation results:

• Curvefit Assistant, which calculates all combinations of curves and 
presents results with an equation and confidence band

• Parameterless integrator, so you don’t have to figure out the parameters to 
change to improve the integration

• Outlier messages to help you easily detect result values that are out of the 
specified range

The DrugsOfAbuse batch is used in this exercise. The same tasks can be 
performed with Triple Quad data files, Q-TOF data files, and TOF data files.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.
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4 Use Three Tools to Evaluate Results
Task 1. Adjust the Calibration Curve Fit
Task 1. Adjust the Calibration Curve Fit

This task shows you how to find the accuracy outlier for a compound, adjust 
its curve fit, and reanalyze the batch.

Steps Detailed instructions Comments

1 If necessary, open the batch file 
iii_Test_01.batch.xml. 

If the batch is already open, skip to 
step 2.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis (QQQ) icon  on your 
desktop. 

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and click 
iii_Test_01.batch.xml. 

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis (QQQ) from 
the Start menu.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before opening the batch. 

2 Find the accuracy outlier for 
amphetamine, and change the 
curve fit.
• Set Origin to Ignore, and Weight 

to 1/y.

a Make sure the Batch Table is set to 
single compound display mode, and 
the displayed target compound is Amp. 
See boxed portions of the illustration 
below.

b Point to the cell in the Calib-L1 row 
and the Accuracy column to display 
the Outlier message as shown below.

• Cells containing outliers can be in 
red (high) or blue (low).
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Use Three Tools to Evaluate Results 4
Task 1. Adjust the Calibration Curve Fit
c In the Calibration Curve window, set 
Origin to Ignore, and Weight to 1/y.
The program displays a new curve fit 
formula and R2 value.

Curve Fit Origin 
• Force – Forces the curve fit line to 

go through the origin point (X=0, 
Y=0). 

• Ignore – Does not force the curve fit 
line to use the origin point (X=0, 
Y=0).

Curve Fit Weight 
• None – Gives equal weight to all 

data points.
• 1/Y – Applies the formula 1/Y to 

the data points. This formula 
reduces the influence of high Y 
values while boosting the influence 
of low Y values. 

3 Analyze the batch and inspect the 
results in the Batch Table.

a Click the Analyze Batch icon in the 
toolbar to analyze the 
batch. 

b Inspect the results in the Batch Table 
after batch analysis.

4 Find accuracy outliers, if any, for 
other compounds.

a Click Next Compound in the Batch 
Table toolbar  to view individual 
compounds, such as Cocaine, MDMA, 
and Met. 

b Examine the quantitation results, 
especially the values in the Accuracy 
column.

• Note that the Accuracy value for the 
Calib-L3 standard for 
methamphetamine is out of the 
specified range.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 1. Adjust the Calibration Curve Fit
5 Change the curve fit for 
methamphetamine, and analyze 
the batch.

a In the Calibration Curve Fit window, 
set Origin to Ignore, and Weight to 
1/y. 
The Quantitative Analysis program 
displays a revised curve fit formula and 
R2 value. 

b Click Analyze Batch in the main 
toolbar to analyze the 
batch. 
The Batch Table displays the new 
results after batch analysis.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
Task 2. Integrate Without Parameters

This task shows you how to inspect data for proper integration. You learn how 
to perform the following tasks:

• Add integration columns to the Batch Table

• View default integration values

• Closely examine the chromatogram, looking for such details as: 

• Outlier messages 

• Baseline parameters

• Peak labels

Steps Detailed instructions Comments

1 Add integration columns to the 
Batch Table.
• Add the Integrator Type and 

Integrator Parameters columns 
from the Compound Method list.

• Add the Integrator Metric 
column to the Batch Table from 
the Compound Results list.

a Right-click anywhere in the Batch 
Table, and click Add/Remove 
Columns.
The system displays the Columns 
dialog box.

b Select Compound Method from the 
Select Columns From drop-down list.

c Select Int. (Integrator Type) and Int. 
Parms. (Integrator Parameters) from 
the Available Columns list, and click 
Add.
The Quantitative Analysis program 
moves the selected columns to the 
Show these columns in the order list.

• This task assumes that the batch, 
iii_Test_01, is already open. If it is 
not, see step 1 in Task 1.
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
d Select Compound Results from the 
Select Columns From drop-down list.

e Select Int. Metric (Integrator Metric) 
from the Available Columns list, and 
click Add.
The system moves the selected 
column to the Show these columns in 
the order list.

f Click OK.

2 View the default integration values 
for amphetamine.
• View the Int. type and Int. 

Parms. columns
• View the Int. Metric column.

a Click Previous Compound in the Batch 
Table toolbar  to view 
amphetamine (Amp).

b Examine the default values in the Int. 
and Int. Parms columns in the Batch 
Table. 

• Note that the default integrator 
used is the MS-MS integrator, 
which does not need you to enter 
parameters. That is why the Int. 
Parms column is blank.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
c Examine the default values in the Int. 
Metric column in the Batch Table. 

• These values reflect the default 
integration quality metric used for 
the target compound Amp.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
3 View integration problems for 
cocaine and MDMA.
• Enlarge the chromatogram 

portion of Compound 
Information toolbar so that only 
the quantifier and qualifier 
chromatograms appear.

• Look for outlier messages at the 
intersection of the Int. Metric 
column and the Blank-1 sample.

a Close the Calibration Curve window.
b To enlarge the chromatogram portion 

on the Compound Information toolbar, 
click the Show/Hide Spectrum icon.

c Also click the Show/Hide ISTD icon.
d Click the Next Compound icon in the 

Batch Table toolbar  until the system 
displays the compound Cocaine.

e Select the Blank-1 row, and point to 
the Int. Metric column for that row. 
The system displays any outlier 
message for that data, as well as the 
integrated chromatogram for cocaine.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
f Click the Next Compound icon  in 
the Batch Table Standard toolbar or 
the Previous Compound icon  in 
the Batch Table Standard toolbar until 
the system displays the compound 
MDMA.

g Select the Blank-1 row, and point to 
the Int. Metric column. 
The system displays any outlier 
message for that data, as well as the 
integrated chromatogram for MDMA.

• The outlier message reads “MDMA: 
Integrator found the following 
problems with the peak at RT = 
2.4664: Interference Problem.”

• Note that these colors appear for 
the integration metric:
Green - Accepted
Blue - Inspect
Red - Rejected

• These colors are also reflected in 
the peak colors.

4 Change the noise algorithm.
• Add the Noise Algorithm column 

from the Compound Method list.
• View the values in the Noise 

Alg. and S/N columns for 
amphetamine.

a Right-click anywhere in the Batch 
Table, and click Add/Remove 
Columns.
The system displays the Columns 
dialog box.

b Select Compound Method from the 
Select Columns From drop-down list.

c Select Noise Alg. (Noise Algorithm 
Type) from the Available Columns list, 
and click Add.
The system moves the selected 
column to the Show these columns in 
the order list.

d Click OK.
e Click the Previous Compound icon in 

the Batch Table tool bar  until the 
system displays the compound Amp.

f Examine the values in the Noise Alg. 
and S/N (signal-to-noise ratio) 
columns.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
5 Practice changing the noise 
algorithm from RSM to ASTM for 
amphetamine in the method.
• Exit, but don’t save, the method.

a Click Method > Edit to switch to 
method editing mode.

b Click Method Tasks > Advanced 
Tasks > Signal to Noise Setup.
The system displays the integrator 
parameters in the Method Table.

c Click the Noise Alg. column for Amp in 
the Method Table.
A list of available noise algorithms 
appears.

d Click ASTM.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
e Click Method Tasks > Save/Exit > 
Exit. 

f Click No to the exit prompt Would you 
like to apply this method to the 
batch? 
The system displays Batch Analysis 
mode.

6 Turn the baseline (highest 
concentration standard) off and 
then back on for amphetamine.
• Make sure that only the 

Compound Information pane is 
visible in the window.

• Compare the two 
chromatograms: one with the 
baseline on and the other with it 
off.

a Select sample Calib-L5 (if it is not 
already selected), and click the 
Maximize Compound Information 
icon in the toolbar.

• Notice that the baseline is drawn in 
for the quantifier chromatogram as 
the default setting.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
b Right-click either of the 
chromatograms to open the shortcut 
menu. Click Properties at the bottom 
of the shortcut menu to open the 
Properties dialog box. 

c Clear the Baselines check box in the 
Properties dialog box. Click the Apply 
button and observe the peak without 
the baseline. 

• Notice that the baseline disappears 
after clearning the baseline check 
box. 

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
d Mark the Baselines check box in the 
Properties dialog box. Click the Apply 
button and observe the peak with the 
baseline drawn.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
7 Inspect the calculation points for 
the baseline for amphetamine.

a Mark the Baseline Calculation Points 
check box in the Properties dialog box.

b Click Apply and observe where the 
baseline starts and stops.

c Clear the Baseline Calculation Points 
check box in the Properties dialog box. 

d Click Apply and observe the 
chromatograms.

e Compare the chromatograms with and 
without Baseline Calculation Points.

Steps Detailed instructions Comments

With 
baseline 
calculation 
points
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
8 Display the peak labels for 
amphetamine. 
• Display those found in the figure 

on the next page.
• Then display the original 

retention time peak label.

a Click Peak Labels from the Properties 
dialog box.
The system displays the Peak Label 
dialog box.

b Mark all the Peak Labels check boxes, 
and the Display Label Names check 
box, Click OK.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
c Click the Apply button in the 
Properties dialog box. 
The peak labels should now match 
those shown in the example below.

d Click Peak Labels in the Properties 
dialog box.
The system displays the Peak lables 
dialog box.

e Clear all the Peak Labels check boxes 
except RT (retention time). Clear the 
Display Label Names check box, and 
click OK.

f Click Apply in the Properties dialog 
box and observe the change in Peak 
Labels.

Steps Detailed instructions Comments
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Use Three Tools to Evaluate Results 4
Task 2. Integrate Without Parameters
9 Display the qualifier chromatogram 
on the right-side before and after 
normalization.

a Mark the Normalize check box in the 
Qualifiers section of the Properties 
dialog box. Click Apply and observe 
that the two peaks now converge and 
appear as one peak.

b Clear the Normalize Qualifiers check 
box of the Properties dialog box. Click 
Apply to display the qualifier 2nd 
quantifier peaks again.

  

• For B.04.01 and later revision: 
Notice that the default setting 
displays the normalized qualifier 
peak overlaid on the quantifier peak.

Steps Detailed instructions Comments
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4 Use Three Tools to Evaluate Results
Task 2. Integrate Without Parameters
10 View the uncertainty band. a Select the type of uncertainty band you 
would like to display from the 
drop-down menu in the Uncertainty 
Band field of the Properties dialog 
box. Click Apply and the uncertainty 
band appears in the qualifier 
chromatogram. 

b Select No band from the Uncertainty 
Band drop-down menu of the 
Properties dialog box. Click Apply to 
remove the uncertainty band from the 
qualifier chromatogram. 

c Click OK to close the Properties dialog 
box.

d Compare the qualifier chromatogram 
with and without the Uncertainty 
band.

• Uncertainty band - a dashed band 
that shows the upper and lower 
boundaries for the qualifier 
abundance

11 Remove the Int. and Int. Parms. 
columns from the Batch Table.

a Click the Restore Default Layout 
button.

b Right-click the Meth Method section 
of the Batch Table, and click 
Add/Remove Columns.

c Select Int. and Int. Parms. (Compound 
Methods) from the right-hand list.

d Click Remove, then OK.

Steps Detailed instructions Comments
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Task 3. Detect Outliers

This task shows you how to fine-tune the accuracy range for a compound and 
hide and show results with outlier flags.

Steps Detailed instructions Comments

1 View outlier information for 
MDMA.

a Click Next Compound in the Batch 
Table toolbar  until the system 
displays the compound MDMA.

b Select the Blank-1 row, and point the 
cursor to the RT column, as shown in 
the example below. 
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Task 3. Detect Outliers
c Examine the outlier information in the 
Qualifier ... Results > Ratio column 
for Sample 1, as shown in the example 
below.

2 Change the accuracy range for 
amphetamine in the method, and 
reanalyze the batch.
• Set the accuracy maximum 

percent deviation (Accuracy 
Max % Dev): to 5%.

a Click the Previous Compound icon in 
the toolbar  until the system 
displays the compound Amp.

b Select the Calib-L5 row in the table.
c Click Method > Edit to switch to 

method editing mode.
d Click Method Tasks > Outlier Setup 

Tasks > Accuracy.
e Set the Accuracy Max % Dev value to 

5% for Amp.

You can split the Method Table by 
dragging the small rectangle to the left 
of the scroll bar. In the example below, 
the rectangle next to the bottom scroll 
bar was used to split the Method 
Table. The information in the two 
sections is exactly the same. You can 
use these two panes to look at two 
sections of the table at the same time.

Steps Detailed instructions Comments
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Task 3. Detect Outliers
f Click Method Tasks > Save/Exit > 
Exit, and click Yes in the confirmation 
prompt to exit the method and apply 
the method to the batch.

g Press F5 to analyze the batch.
Red (high) and blue (low) outlier 
values now appear in the Accuracy 
column for Amp.

You can also split the Batch Table into 
two sections. By default, the Sample 
columns are locked in position and 
only the other columns are scrolled. If 
you split the table into two sections, 
you can determine which columns 
appear in each section. You need to 
clear the Lock Sample Columns menu 
item in the Batch Table shortcut menu 
if you split the Batch Table.

Steps Detailed instructions Comments

Two different scroll bars are available to allow you to 
move the two sections separately.
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3 Using the following set of outlier 
flag icons :
• Check for samples with high 

outliers
• Check for samples with both 

high and low outliers
• Display all samples again.
• Hide the outlier flags for 

Accuracy and RT for Amp.
• Show these outlier flags again

a Click the Display samples that have 
High outliers  icon on the toolbar 
to display only samples with high 
outliers.

b Click the Display samples that have 
High/Low outliers  icon on the 
toolbar to display only samples with 
low outliers.

c Click the Display samples that have 
High/Low outliers  icon again to 
display all the samples.

d Click the Select Outliers  icon to 
bring up the Outliers dialog box.

e Clear the Accuracy and Retention 
Time check boxes, and click OK.

f Click the Select Outliers  icon to 
bring up the Outliers dialog box.

g Mark the Accuracy and Retention 
Time check boxes, and click OK.

• Note that to restore the Batch Table 
to view all data files, with and 
without outliers, simply click again 
on the icon you selected for filtering 
outliers.

Steps Detailed instructions Comments
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Exercise 5
Generate Quantitation Reports

Task 1. Generate a Report Using a Single Excel Template 82

This exercise helps you learn how to do these tasks:

• Generate reports using a single template

• Review the reports

The DrugsOfAbuse batch is used in this exercise. The same tasks can be 
performed with Triple Quad data files, Q-TOF data files, and TOF data files.

Each exercise is presented in a table with three columns:

• Steps – Use these general instructions to proceed on your own to explore 
the program.

• Detailed Instructions – Use these if you need help or prefer to use a 
step-by-step learning process.

• Comments – Read these to learn tips and additional information about each 
step in the exercise.

The Advanced tab in the Reports designer provides more options in 
customizing your reports. For detailed information on Advanced options, see 
the Online Help. 
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Task 1. Generate a Report Using a Single Excel Template
Task 1. Generate a Report Using a Single Excel Template

There are two main criteria that determine how reports will be created in 
MassHunter, they are: 

• The Report Template you choose. (There are more than 50 pre-defined 
Excel templates to use.  See Online Help for the complete list.)

• The Report Mode you select. (Batch versus Sample)

• A Batch Report Mode creates one Excel file for the entire report. 

• A Sample Report Mode creates one Excel file for each sample you 
specified. 

In this task, you will first generate a Single Sample Report using one Excel 
template, and then a full Batch Report using the same template. 

 

Steps Detailed instructions Comments

1 If necessary, open the batch file 
iii_Test_01.batch.xml. 

If the batch is already open, skip to 
step 2.

a To start the Quantitative Analysis 
program, click the Quantitative 
Analysis (QQQ) icon on your desktop.

b Click Open Batch  on the toolbar to 
display the Open Batch dialog box.

c Navigate to \Your Directory\
DrugsOfAbuse and click 
iii_Test_01.batch.xml. 

• You can also access the program by 
clicking Programs > Agilent > 
MassHunter Workstation > 
Quantitative Analysis (QQQ) from 
the Start menu.

• If the default layout is not present, 
click Restore Default Layout on the 
toolbar before opening the batch. 

2 First generate a single sample 
report for Sample 1. Highlight 
Sample 1 in the Batch Table.

If you wanted to generate a report for 
multiple samples you would use the 
shift and control keys to select 
multiple samples from the Batch Table. 

• A separate sample report will be 
generated for each sample 
highlighted in the Batch Table. In 
this case, we selected only one 
sample, so only one sample report 
will be generated. 
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Task 1. Generate a Report Using a Single Excel Template
3 Select a report template.
• Add the template 

Quantreport_ISTD_ByCompoun
d_B_04_02.xlt.

a Click Report > Generate from the 
toolbar.
The system displays the Report dialog 
box.

b Click the browse button next to the 
Template file field to display the Open 
dialog box.

c Navigate to the Letter\ISTD\ByGroup 
directory then select 
Quantrport_ISTD_ByCompound_
B_04_02.xlt and click Open.
The program adds the template to the 
Template file field in the Reports pane.

• Note that the B_04_02 designation 
corresponds to the Quantitative 
Analysis software release, which 
will change over time. Therefore, 
the default report file name may 
change correspondingly.

4 Accept the default destination 
directory for this report.

You may change the destination 
directory for saving the Excel report in 
the Report Folder text box; for 
example, 
\Your Directory\DrugsOfAbuse\
QuantReports\iii_Test_03. However, 
in this case, accept the default.

• The Report folder field allows you 
to specify the folder to store your 
report. The software defaults to a 
dash-numbered subdirectory with 
the same name as the batch located 
in the QuantReports subdirectory in 
your batch directory. Select the 
browse button next to the Report 
folder field to navigate to a different 
directory. The report is named 
automatically, according to your 
data file, with an sequentially 
numbered extension.

Steps Detailed instructions Comments
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5 Generate Quantitation Reports
Task 1. Generate a Report Using a Single Excel Template
5  Select the Single sample report 
for selected samples radio button. 

This option will produce a separate 
sample report for each selected 
sample, in this case Sample1.

• A single sample report will be 
generated based on each Excel 
template. In this case, we used one 
template, so one Sample report (one 
Excel file) will be created. 

6 Click OK to generate the report.
• View the status of the report 

generation in the Task Queue 
Viewer.

a Check the Start Queue Viewer check 
box if you would like to view the 
progress of your report as it is 
generating.

b Click OK in the Report dialog box to 
generate the report.

c Watch the progress of the report in the 
Status column. 
Once the report is complete you will be 
prompted, and the status column will 
indicate that the report is done.

• All reports generated are displayed 
in the viewer. The most recent 
display at the top of the list.

7 To view or print the report, open it 
in Excel.

a Highlight the report you want to view. 
b Select Action from the toolbar in the 

Task Queue Viewer dialog box. A 
drop-down menu is displayed with the 
most recent reports generated.

c Double-click your report file to open 
the Excel spreadsheet.

• Reports are viewed or printed from 
Excel. 

• Alternatively, you may open the 
spreadsheet by selecting the file in 
Windows Explorer. 

Steps Detailed instructions Comments
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Task 1. Generate a Report Using a Single Excel Template
8 Now generate a batch report using 
this same template. Return to the 
Batch Table (described in step 1) .

Exit the Excel spreadsheet and return 
to iii_Test_01.batch.xml.

9 Repeat steps 3, and 4 as described 
above.

10 Select the Batch report radio 
button.

This will produce a single batch report 
(a single Excel file) containing 
everything in the selected batch. 

 

11 Repeat steps 6 and 7 to generate 
and view the report.

Steps Detailed instructions Comments
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Task 1. Generate a Report Using a Single Excel Template
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Ten Main Capabilities
Ten Main Capabilities

Quantitative Analysis includes ten capabilities that help you integrate, 
quantitate, and review your data more easily and powerfully:

Batch-at-a-Glance: Batch Table Setup

• New batch — Creates a batch table in which you can operate on samples and 
compounds from a single view

• Analyze — Recreates the calibration curve and requantitates all samples 
using the method that is currently open

• Quantitate — Applies the existing calibration curve to the current batch, 
sample, or compound

The granularity of applying quantitation allows you to quickly manipulate a 
particular signal.

• Integrate — Integrates signals to the current batch, sample, or compound

Method Editor

• MRM Setup — Presents a quantitation method in simple stepwise fashion

• Create method from acquired MRM data — Creates a quantitation method 
automatically from the acquisition method after requiring only the 
assignment of ISTD relationship and concentrations

• Create a method manually using the graphics in the Sample Information 
window

• Group by time segment — Organizes methods by compounds in ordered time 
segments

• Validate — Ensures that a quantitation method meets rigorous criteria

• Isotopic dilution — Supports adjustments from (Rx, Ry) Colby constant 
calculations

Calibration

• CurveFit assistant — Calculates all combinations of curves; picks disabled 
points; and presents results with an equation that is sortable by confidence 
band and custom filterable by R2, standard error, and max % residual

• Dilution assistant — Calculates and creates calibration levels based on a 
default or specified serial dilution scheme
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• Copy Cal levels — Copies calibration levels from one compound to other 
compounds

• Disable Cal points — Disables calibration points based on level, or 
individual compounds in tables, or interactively through graphs

• Curve fits — Supports curves by:

• Type: Linear, Quadratic, First order ln, Second order ln, Average of 
Response Factors

• Origin: Ignore, Include, Force, Blank Offset

• Weight: None, 1/x, 1/x2, 1/y, 1/y2, Log, 1/SD2

• Replace curve — Creates calibration curves from existing calibration 
samples

• Average replicates — Averages in new replicates into existing calibration 
curves by compounds

• Import levels — Imports calibration levels and concentrations from a file

• Scale graphs — Provides graphs with the capability to be autoscalable by X, 
Y, X-log, and Y-log; and intelligent zooming to fit specified levels

Integrator

• MS-MS integrator — Provides a parameter-free integrator at all levels of 
signals that reduces manual integration efforts

• Integrator metrics — Generates metrics that characterize the signal’s 
integration to accept, inspect, or reject the integration

• Signal-to-noise — Calculates signal-to-noise for peaks

• Graphics — Shows superior interaction with the graphing of a compound 
and the display of peak information

Batch-at-a-Glance: Results

• Navigation — Moves (previous, next, direct) between samples, compounds, 
time segments, and compound groups

• Compound views — Switches between the details of the current compound 
or the summaries of multiple compounds

• Batch Table views — Enables flat-table layouts or the capability to drill 
down to vertically or horizontally nested tables for details

• Window layout — Reorganizes the screen to its defaults, or saves or loads 
custom-window layouts
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Ten Main Capabilities
• Float pane — Floats any pane onto another monitor to enable dual-monitor 
presentations

• Export Table — Exports Batch-at-a-Glance tables directly to Excel files

• Export Graphics — Exports any graphic to a customized size in multiple 
formats

• Copy/Paste — Copies or pastes any graphic directly into Microsoft Office 
applications such as Word, PowerPoint, Excel, etc.

• Print/Preview — Prints or previews screen content in WYSIWYG format 
(what-you-see-is-what-you-get)

• AutoReview — Displays each sample automatically and interactively, 
allowing you to stop at any time for closer inspection

• Filter — Displays any combination of sample types

• Sort — Sorts any column that appears in a table

• Columns — Enables you to add, remove, reorder, save, load, restore, or reset 
columns

Compounds-at-a-Glance: Results

• Print/Preview — Prints or previews compound chromatagrams.

• Copy/Copy Page — Copies selected compound chromatograms, or all 
compound chromatograms on the screen into Microsoft Office applications 
such as Word, PowerPoint, Excel, etc.

• Edit Compound Chromatograms — Manually integrate the data, or select 
zero-peak compounds.

• Views — Displays chromatogram details such as baselines, filled peaks. 

• Adjust Axes — Link/Unlink X or Y axes, autoscale to fit the panes, fit to 
peaks or fit to calibration levels.

• Layout — Organize rows by compounds or samples, select chromatogram 
overlays, review sample by sample or compound by compound, set display 
options.

• Highlight — Compounds with outliers

Outlier Detection

• Manage — Sets up and selects specific outliers that can be detected and 
individually controlled
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• Highlight — Highlights outlier values (high = red, low = blue) in the results 
table

• Filters — Lets you display selected types of filters

• Outliers — Supports specific types of data for outlier detection

• Quantitation message — Warns you of samples that encountered serious 
problems during quantitation

Report

• Generate — Generates graphics and report results for importing and 
formatting for Excel XML

• Custom — Lets you customize the Excel template

Update

• Update/Average RT — Updates or averages compound’s retention times

• Update Qualifier Ratios — Updates qualifier ratios based on the compound’s 
current sample

• Update Mass Assignments — Updates mass assignments based on 
compounds current sample

Qualitative

• Sample Information — lets you display the chromatogram and extracted 
spectra for the current sample

• Chromatogram/Spectrum — Provides significant features that can be used 
to explore spectra for different types of signals
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The Method Editor lets you create a new quantitation method from an MRM 
acquisition data file (Figure 13), from SIM data, from an acquired Scan data 
file, or manually.

A file selected from the Batch Table is used as a reference for developing the 
method settings. These settings are then used to generate the calibration curve 
and quantitate the standards, QCs, and samples. 

Figure 13 Quantitative view – Method Editor
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Parameter-Free Integrator

What is the parameter-free integrator?

Agilent has developed a new peak integrator algorithm that works especially 
well for MS/MS data. The parameter-free integrator presents these 
advantages:

• Handles low-level noisy data by setting a peak’s starting and ending points 
statistically

• Adjusts the threshold automatically

• Eliminates the need for manually reintegrating peaks for low-level MRM 
signals

• Identifies those peaks that appear reliable and those that should be 
discarded 

Example of integration results

Figure 14 shows data at two extremes.

Figure 14 Parameter-free integrator – Data at two extremes
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The lower chromatographic peak could be easily integrated since it is a nice 
Gaussian-shaped peak, but it would be difficult to define the baseline of the 
upper peak. In fact, many integrator algorithms might interpret these results 
as multiple peaks. 

However, Agilent’s new algorithm had no trouble defining the baseline and 
recognized this as a single peak. In fact, the new integrator algorithm would 
integrate this as a single peak even if the baseline were rising, instead of being 
flat, as shown.
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Batch-at-a-Glance: Results

The integration results obtained from the analysis of amphetamine (Amp) are 
shown in Figure 15. This is a flat view of the Batch Table, Compound Information, 
and Calibration Curve. 

• The Batch Table shows the integration results from applying the quantitation 
method to each data file. Colored highlights correspond to results that are 
lower (blue) or higher (red) than expected. 

• The Compound Information window at the lower left displays the integrated 
chromatographic peaks.

• The Calibration Curve is shown at the lower right.

Figure 15 Amp results

Batch Table window Compound Information window Calibration Curve window
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Compounds-at-a-Glance

The Compounds-at-a-Glance view shows specific compounds detected in each 
sample, as shown in Figure 16. This feature allows you to view the compound 
chromatograms and arrange them for easy data analysis. It is especially useful 
for food safety labs that look for compound trends within batches of samples.

Figure 16 Compounds-at-a-Glance in Quantitative Analysis

The setup feature in the Compounds-at-a-Glance allows you to select the 
compounds and samples you would like included in the view. As shown in 
Figure 17 the different tabs at the top of the Setup Graphics box provide 
different options for selecting and arranging the chromatograms.

• The Samples tab lists all the samples included in the batch, and gives 
options for selecting all samples or specific samples.

• The Compounds tab lists the compounds detected in the batch. It allows you 
to choose the compounds you would like to view.
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• The Organize tab allows you to specify the arrangement of the 
chromatograms, according to sample and compound. It provides overlay 
options for compounds, samples, and outliers. The tab gives choices for 
adjusting the chromatograms, such as displaying baselines or fill peaks to 
best illustrate compound detection trends.

• The Outlier tab provides options for showing outliers in the data.

Figure 17 Setup options for Compounds-at-a-Glance
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Compound Confirmation

The format shown in Figure 18 can be of value to certified drug-testing 
laboratories. It shows two sets of plots that can be obtained from a THC 
analysis.

Two product ions must be acquired for confirmation: a quantifier ion and a 
qualifier ion. Typically, the quantifier ion that is used for quantitation is the 
most abundant of the two product ions. 

To be able to confirm the presence of Amphetamine, the qualifier ion peak 
area must be at least a certain percentage of the quantifier ion, a number that 
is set in the quantitation method. In this example, 26.5% is used with a 
window of ± 20%. This means that the area of the qualifier ion must be in the 
range of 21.2 to 31.8% of the quantifier ion for the analyte Amp. The qualifier 
for the ISTD, or Amp-d5, also has a specific range that it must be in.

From the figure on the left, whether or not the qualifier ion falls within the 
accepted window is not easily determined because the size of the qualifier 
peak is normalized by a factor of 1/0.265. In the figure on the right, the 
acceptance window is centered at 26.5% of the quantifier ion peak and the 

Figure 18 Amp in Quantitative Analysis

Overlay of quantifier and qualifier ions

Amphetamine qualifier ion - Normalized Amphetamine qualifier ion - Not normalized
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qualifier ion is drawn not normalized, or on the same scale as the quantifier. If 
the ion is not within the required acceptance window, then it is shaded blue, 
but is still transparent so as not to hide the quantifier ion. This makes it easier 
to confirm the presence of compounds visually. 

Compound Calibration

The Quantitative Analysis program contains several tools to help calibrate and 
quantitate compounds:

• CurveFit Assistant

• Cursor Pointer for Data Point Information 

• Data Point Zooming

CurveFit Assistant

The CurveFit Assistant provides an analytical view of evaluating the possible 
curve fits (Figure 19).
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Note that the black line drawn through the data points uses Quadratic as the 
Fit, 1/x as the Weight, and Include as the Origin as shown at the top. Many 
other combinations of the curve settings are listed below the calibration curve, 
with the selected one highlighted in blue. The highlighted settings are also 
plotted in blue in the curve window. 

You can find the best curve fit, for example, one that corresponds to the 
highest R2 value, by ordering all of the possible results from the best to the 
worse R2 values and then deciding how many data points to consider as being 
outliers. 

For example, the first set of parameters in the list corresponds to a Linear Fit, 
Ignore Origin, and Equal Weight. The corresponding R2 value is 0.9998001477, 
which is very good. The corresponding curve can be plotted by simply clicking 
this entry in the table. 

Figure 19  CurveFit Assistant
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Using these settings, data can be requantitated. Eliminating outliers is 
common as a standard operating procedure (SOP) in some laboratories. 

Data point information

Overlapping data points are not unusual in a calibration curve, especially with 
triple quad MS data, where %RSD values are quite low (Figure 20). To help 
distinguish the data points from one another, the cursor can be moved over 
the data points to obtain more information about them. 

This figure shows two examples of this type of information. The first example 
shows that the data points overlap and advised you to zoom in to see them 
separately. The second example shows information on the data point itself. 

Data point zooming

You can zoom in on overlapping data points to see individual data points not 
visible in the visual presentation.

Figure 20 Amp results: Calibration data point information
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In This Book

The Familiarization Guide 
presents exercises to help 
you use the Quantitative 
Analysis program. In this 
guide you learn:

• How to set up and 
quantitate a batch of 
Agilent Triple Quad 
LC/MS and GC/MS data 
files

• How to set up and 
quantitate a batch of 
Agilent Q-TOF LC/MS 
data files

• How to inspect your 
quantitation results and 
spot irregularities

• How to improve result 
accuracy

• How to generate and 
review quantitation 
reports
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