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Notices
© Agilent Technologies, Inc. 2012

No part of this manual may be reproduced in 

any form or by any means (including elec-

tronic storage and retrieval or translation 

into a foreign language) without prior agree-

ment and written consent from Agilent 

Technologies, Inc. as governed by United 

States and international copyright laws.

Manual Part Number
G1701-90069

Edition
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Printed in USA

 

 

Warranty

The material contained in this docu-
ment is provided “as is,” and is sub-
ject to being changed, without notice, 
in future editions. Further, to the max-
imum extent permitted by applicable 
law, Agilent disclaims all warranties, 
either express or implied, with regard 
to this manual and any information 
contained herein, including but not 
limited to the implied warranties of 
merchantability and fitness for a par-
ticular purpose. Agilent shall not be 
liable for errors or for incidental or 
consequential damages in connec-
tion with the furnishing, use, or per-
formance of this document or of any 
information contained herein. Should 
Agilent and the user have a separate 
written agreement with warranty 
terms covering the material in this 
document that conflict with these 
terms, the warranty terms in the sep-
arate agreement shall control.

Safety Notices

CAUTION

A CAUTION notice denotes a haz-

ard. It calls attention to an operat-

ing procedure, practice, or the like 

that, if not correctly performed or 

adhered to, could result in damage 

to the product or loss of important 

data. Do not proceed beyond a 

CAUTION notice until the indicated 

conditions are fully understood and 

met. 

WARNING

A WARNING notice denotes a 
hazard. It calls attention to an 
operating procedure, practice, or 
the like that, if not correctly per-
formed or adhered to, could result 
in personal injury or death. Do not 
proceed beyond a WARNING 
notice until the indicated condi-
tions are fully understood and 
met.

Agilent Technologies, Inc.

5301 Stevens Creek Boulevard

Santa Clara, CA 95052
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In This Book

This document contains an overview of the items included with 
your system. It is intended to help you get started using your 
GC/MSD System. 

In the following pages you will find: 

• Details on where to find additional help

• Photos of your hardware with major parts identified

• Each toolbar found in the ChemStation software

• Procedures for common ChemStation operations

• A summarized maintenance schedule

• A brief section on operating tips, error messages, and 
troubleshooting

• A review of how quantitation works with the ChemStation, 
along with a tutorial to help you get started using the 
time-saving AutoQuant feature

• A quick guide on how to use Custom Reports software

Please refer to your online help and the electronic manuals and 
videos included on your supplied disk for detailed information. 
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Where to Find Help

Your system comes with an extensive library of reference 
material including printed manuals, online help files, and 
electronic manuals on disk.       

Each piece of hardware is accompanied by a disk which 
contains hundreds of pages of in-depth reference material and 
maintenance videos demonstrating how to operate, maintain, 
and troubleshoot your equipment.

This hardware reference material includes detailed information 
on: 

• Operating the hardware

• Maintaining the hardware

• Troubleshooting the hardware

The online help files contain extensive software operating 
instructions as well as tutorials on using the ChemStation 
(Enhanced, Drug Analysis, Environmental, and Aromatics in 
Gasoline) software. Included is task and reference information 
on: 

Data Analysis MSD System Configuration

• Analyzing Data • Configuring Instruments

• Commands and Functions • Typical PC Information in MSDCHEM.INI

• Using and Writing Macros

• Glossary of Terms

Instrument Control

• Using Instrument Control • Troubleshooting the MSD

• Using Methods • Secure Control

• Using Sequences • Report Manager

• Analyzing Data • Commands and Functions

• Using Batch Mode • Using and Writing Macros

• Tuning (Calibrating) the MSD • Glossary of Terms
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Printed documents are intended to help you get up and running. 
They include the: 

• MSD Productivity ChemStation Getting Started (this 
document)

• Site Preparation Checklist

• Hardware Installation Checklist

• Hardware Operation Manual

• Drug Analysis Getting Started
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Using ChemStation online help files

The online help files contain extensive information and 
tutorials about instrument control, data acquisition, data 
analysis, methods, sequencing, tuning, troubleshooting, and 
how to use system commands and variables. 

To access the online help, select Help topics from the Help menu 
in any window, or click the help button on any dialog box.

   

Help Icons

Indicates a book containing more help 
topics. To open a book, double-click it.

Indicates an open book of help topics. To close 
an open book, double-click it.

Indicates a help topic. To jump to a help topic, 
click it.

Item Description

Hide/Show Lets you turn on or 
off the display of the 
list of help topics.

Back Goes back to the 
previous help topic.

Print Lets you print the 
current book or help 
topic.

Contents Displays the list of 
help topics (shown 
above).

Index Lets you use 
keywords to search 
the help index for a 
particular topic.

Search Lets you type a word 
or phrase and then 
displays a list of all 
the topics in the 
online help that 
contain those words.

Options Lets you change 
various help options 
such as the display 
of tabs.



10 MSD Productivity ChemStation Getting Started

1 MSD Productivity ChemStation Quick Reference

To print a single help topic: 

1  Highlight the topic you want 
to print (for example, Overview).

2  Right-click, and select Print… 

3  Select Print the selected topic 
and click OK.

4  Verify the printer selected and 
click Print.

5  The information on that single 
topic will print. The topics 
linked to it will not print.

To print all subtopics in a heading at once: 

1  Highlight the topic you want 
to print (for example, Print 
Commands Quick Reference).

2  Right-click, and select Print… 

3  Select Print the selected 
heading and all subtopics, and 
click OK.

4  Verify the printer selected, 
and click Print.

5  The information for ALL 
topics within the heading of 
the selected topic will print. In 
this case, all topics under Print 
Commands Quick Reference 
would print, which is about 26 
pages of information.

NOTE Even if your cursor was on a single topic under this heading (say Tune 
Commands) when you select Print all topics, you will still receive a copy 

of all the topics under the heading, not just the topics below the one you 

happened to be on in the list.
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Other User Information

Now your Agilent instrument documentation is in one place, at 
your fingertips. 

The software DVD that ships with your instrument provides an 
extensive collection of online help, videos, and books for the 
Agilent 7890A GC, 6890N GC, 5975 Series MSD, and the 7683B 
ALS. Included are localized versions of the information you 
need most, such as:
• Getting Familiar documentation
• Safety and Regulatory guides
• Site Preparation checklists
• Installation information
• Operating guides
• Maintenance information
• Troubleshooting details
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What’s New in This Revision

There are two ways to view a description of all the updates 
made to this version of the software:

• Following your initial configuration, select “Yes” when 
prompted “Do you want to view the Readme file now”.

• In either the Data Analysis, or Instrument Control view, 
select Help/View Revisions Readme File. 

A text file is displayed in a pop-up window. You may scroll 
through this text and read it online, search it electronically, or 
copy it, as desired. 

Select File/Exit to return to the application when you are ready.
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Hardware

5975 Series MSD with an Agilent 7890A 

7890A GC

ALS

5975 MSD

Local control panel

Source view window

MSD power switch

GC power switch
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Keypad for the 7890 GC

The ChemStation software provides instrument control for the 
7890 and 6890 GCs. This allows you to use the software, instead 
of the GC keypad, to program the instrument. However, there 
are times when you may want to use the keypad to quickly 
access the following functions.

The Run Keys

GC Component Keys

General Data Entry Keys

Method Storage and 
Automation Keys

Supporting Keys
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Keypad for the 6890 GC

The 6890 keypad is similar to the 7890 keypad. It can be 
controlled by software, as can the 7890, but the keypad is 
convenient for frequently performed actions.

Display the back inlet information

Display the GC/MSD interface temperature 

Display the front inlet information

Display the oven temperature

Display column information

Stop a run

Prepare a run (manual injection)

Start a run (manual injection)

(Thermal Aux 2)
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Keypad and display for the 6850 GC

The ChemStation software provides instrument control for the 
6850 GC. This allows you to use the software, instead of the GC 
keypad, to program the instrument. However, there are times 
when you may want to use the keypad to quickly perform one of 
the following tasks.

Depending on the configuration set by the control module or 
ChemStation, during a run the scrolling display can show:

• Oven temperature

• Inlet pressure

• Column flow rate

• Raw detector signal

• Messages

• Sequence information

• Run time

Load

RunNot Ready Start

Stop

Prep Run

6850 Display

Scroll through a list

Load a method

Start a run, autoinjector, or sequence
when "Ready for..." appears

on the display

On during run,
blinks during post-run, autoinjector, sequence

On when not ready,

Set GC to Ready
conditions

Top line: Status
Bottom line: messages and scrolling list

blinks for error condition

Stop a run
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Maintenance schedule

Detailed maintenance tasks are described in the hardware 
manuals supplied with your system. How often you need to 
perform system maintenance may vary for your system. Keep a 
maintenance record.

Every day

 Check, and if necessary, replace the septum.

 Check the tightness of the inlet liners.

 Check the tightness of the column nuts.

Every week

 Check the foreline pump fluid level, if applicable.

 Change the inlet liners and O-rings.

Every month

 Clean the split/splitless inlet vent line trap.

 Check for leaks (inlet, column connections).

Every 3 months

 Replace gas cylinders (when below 500 psig).

Every 6 months

 Replace the foreline pump fluid, if applicable.

 Check, and if necessary, refill the calibration vial(s). 

Every year

 Check, and if necessary, replace the diffusion pump fluid.

 Recondition or replace internal and external traps and 
chemical filters on the GC.



18 MSD Productivity ChemStation Getting Started

1 MSD Productivity ChemStation Quick Reference

As needed

 Tune the MSD.

 Clean the ion source.

 Replace the carrier gas trap.

 Replace worn out parts (filaments, EM, etc.).

 Replace the column.

 Lubricate seals.

Safety warnings

WARNING Do not perform maintenance with the MSD on or connected to its 
power source unless specifically instructed to by documentation 
supplied with the MSD.

The GC/MSD interface can be on and at a dangerously high 
temperature even though the MSD is off. After it is turned off, the 
GC/MSD interface cools very slowly. Make sure all parts have 
cooled before handling them.

Be careful when working behind the GC. During cool-down cycles, 
the GC will emit hot exhaust that could cause burns.

If you are analyzing toxic chemicals or using toxic solvents, use a 
hose to route the pump exhaust out of your laboratory. Note that the 
oil trap provided with standard foreline pumps stops foreline pump 
oil only, it does not trap or filter out toxic chemicals.

Use chemical-resistant gloves and safety glasses when replacing 
pump fluid. Avoid all contact with the fluid.

The insulation around the inlets, detectors, valve box, and insulation 
cups is made of refractory ceramic fibers (RCF). Avoid inhalation of 
RCF particles. Ventilate your work area, wear long sleeves, gloves, 
safety glasses, and a disposable respirator. Dispose of insulation in a 
sealed plastic bag. Wash your hands with soap and cold water after 
handling RCFs.
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Operating tips

 Back up your data and methods regularly.

 Make sure the tune file you are using is appropriate for 
your samples. 

 Save Tune reports in a notebook for future reference.

 Perform system maintenance as indicated by the 
maintenance schedule in the GC and MSD hardware 
documentation. Keep a record of all maintenance 
performed.

 When venting the MSD, take advantage of the cool GC to 
do maintenance such as replacing inlet liners, septa, etc.

 After pumpdown, wait at least 2 hours for the MSD to 
reach thermal equilibrium before tuning or acquiring 
data.

 Optimum sensitivity generally occurs at column flow 
rates of 1.2 mL/min or less.

 When injecting volumes greater than one microliter, use 
the pulsed splitless mode and increase the initial oven 
temperature 10–20°C.

 For splitless injections, pulsed splitless mode gives more 
quantitative sample transfer onto the column. A pulse 
pressure of twice the initial inlet pressure is typical.

 Selecting Constant Flow mode will provide the most 
efficient separation in most cases.

 For a new column, check that the column nuts are still 
tight after the first few oven temperature cycles.

 Use the [Config] [Status] buttons on the Agilent 7890A 
and 6890 GC keypads to set the three display items most 
important to you (for example, time remaining, oven temp, 
etc.). These are then always visible regardless of which 
GC/MSD ChemStation view is on top.

 Rinse and refill ALS wash vials. Do not add more solvent 
to a partially full vial.
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 Use the following table as a guide to using the SIM and/or 
Scan acquisition modes.

 When choosing masses for SIM, use the exact mass 
printed in the Tabulation report, not the nominal mass 
annotated on the spectrum display. This provides more 
accurate data.

 When doing SIM analysis, use low resolution mode unless 
you are trying to determine the ratios of masses one amu 
apart. Low resolution provides maximum sensitivity and 
repeatability.

 Choose the narrowest scan range that still produces good 
library search results. This allows more spectra across 
the peak and better quantitation.

Task Mode

Analyze a mixture with unknown components. Scan, or  

SIM/Scan

Analyze a mixture with known components in 

unknown amounts (quantitate).

Scan, or  

SIM, or  

SIM/Scan

Identify the presence of a few known 

compounds at low levels within a mixture.

SIM
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ChemStation Views

Instrument Control view

The Instrument Control view is displayed when you start up the 
ChemStation. This is where you set and monitor instrument 
parameters. If you are in a different view, select 
View > Instrument Control when you are ready to set up the 
system for data acquisition.

NOTE See the online help for more details on the menus, buttons, or windows 

used in the software.
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Acquisition Status Indicator 
Displays the status of the current run.

Run Time  
Displays the remaining time in a run.

Start Run  
Displays the sample name and data file ready to run.

Stop  
The stop sign is red when a run is in progress and gray when a run is not 
in progress. Use this button to stop the system when it is in PreRun, Run, 
or PostRun. If the system is in Run, the system will go to PostRun. If the 
system is in PostRun, it will go to Idle.

Logbook  
Displays the logbook pop-up menu.

Maintenance Due  
Displays the Select Early Maintenance Feedback (EMF) Action dialog box.

Print  
Displays a dialog box with printable items such as sequence log, current 
sequence, instrument parameters, Data Analysis parameters, and 
detailed Data Analysis parameters.

Help  
Displays help for the Instrument Control view and gives access to the rest 
of the help system.

Load Sequence  
Opens the Load Sequence dialog box.

Save Sequence  
Opens the Save Sequence dialog box.
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Run Sequence  
Opens the Start Sequence dialog box.

Edit Sequence  
Opens the Sample Log Table dialog box.

Simulate Sequence  
Tests a sequence.

Load Method 
Opens the Load Method dialog box.

Save Method  
Saves the current method.

Run Method  
Opens the Start Run dialog box.

Edit Method  
Lets you edit the current method.

GC Parameters  
Lets you edit the GC parameters and GC monitors.

MS Parameters  
Lets you edit the MS parameters.

Tune Parameters  
Lets you tune the MSD.
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Data Analysis view

The Data Analysis view is displayed when you start a data 
analysis instrument session or select 
View > Data Analysis (offline) from an Instrument Control view. 
Use the Data Analysis view to perform tasks such as:

• Setting up integration parameters

• Calibrating a method

• Quantitating data

• Customizing and printing reports

Data Analysis also contains various productivity tools such as 
QEdit, DOSCAN, DOLIST, EasyID and toolbars. In addition, 
there is a tutorial available for using quantitation.

NOTE See the online help for more details on the menus, buttons, or windows 

used in the software.
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Data Analysis toolbar buttons

The toolbar buttons are grouped on the toolbar. Select Options to 
show or hide a particular group.

                                          

File Show and hide the file group icons by clicking on and off.

Load Data File  
Loads the selected data (.D) file and displays the total ion 
chromatogram (TIC) for that file.

Load Next Data File 
Loads the next data file in the directory.

Snapshot  
Displays data that has been acquired up to when the snapshot 
is activated. This feature is not available for GC-only data.

Print    
Lets you print the selected window, the TIC and spectrum, or 
the current method.

Method Show and hide the method group icons by clicking on and off.

Load Method  
Lets you choose a method file (*.M) to load from a directory 
tree.

Save Method   
Saves the current method.

Run Method  
Carries out only the Data Analysis portion of the current 
method. You must choose an output file name to print. This 
output file will specify the name of the file that will store the 
document. The document is stored in a format readable by the 
printer, not the program you are using to print.
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Generate AutoSIM Method  
Opens the AutoSIM Setup dialog box.

Edit SIM Parameters  
Lets you edit the SIM parameters in the SIM Group Table.

Window Show and hide the window group icons by clicking on and off.

Copy  
Lets you copy the selected window to the clipboard.

Reset Windows    
Rearranges the graphics windows to their default positions.

Edit Colors    
Lets you adjust the colors of various display items in Data 
Analysis.

Iconize/Restore Graphics    
Lets you minimize or maximize the displayed graphics 
windows.

Close Screen Reports    
Closes the currently displayed screen reports.

Tools Show and hide the tools group icons by clicking on and off.

EasyID    
Lets you update expected retention times and ion ratios for MS 
data in an existing quantitation database on a 
compound-by-compound basis.

QEdit  
Enters the QEdit mode, where you can edit quantitation 
results.
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Review Peak Purity  
Helps you detect overlapping peaks (multiple-component 
peaks) in your chromatogram (GC/MS only).

Retention Time Lock  
Accesses the RTLock Setup view, which is used for retention 
time locking tasks.

Signal-to-Noise  
Lets you perform a signal-to-noise check and then display or 
print the report.

Custom 
Tools

Show and hide the custom tools group icons by clicking on and 
off.

CUSTOM TOOL 1    
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL1. See the online help 
for Using and Writing Macros, and Data Analysis Commands.

CUSTOM TOOL 2  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL2. See the online help 
for Using and Writing Macros, and Data Analysis Commands.

CUSTOM TOOL 3  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL3. See the online help 
for Using and Writing Macros, and Data Analysis Commands. 

CUSTOM TOOL 4  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL4. See the online help 
for Using and Writing Macros, and Data Analysis Commands.

CUSTOM TOOL 5  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL5. See the online help 
for Using and Writing Macros, and Data Analysis Commands.
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Generate AutoSIM Method  
Opens the AutoSIM Setup dialog box.

Edit SIM Parameters  
Lets you edit the SIM parameters in the SIM Group Table.

Window Show and hide the window group icons by clicking on and off.

Copy  
Lets you copy the selected window to the clipboard.

Reset Windows    
Rearranges the graphics windows to their default positions.

Edit Colors    
Lets you adjust the colors of various display items in Data 
Analysis.

Iconize/Restore Graphics    
Lets you minimize or maximize the displayed graphics 
windows.

Close Screen Reports    
Closes the currently displayed screen reports.

Tools Show and hide the tools group icons by clicking on and off.

EasyID    
Lets you update expected retention times and ion ratios for MS 
data in an existing quantitation database on a 
compound-by-compound basis.

QEdit  
Enters the QEdit mode, where you can edit quantitation 
results.
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Review Peak Purity  
Helps you detect overlapping peaks (multiple-component 
peaks) in your chromatogram (GC/MS only).

Retention Time Lock  
Accesses the RTLock Setup view, which is used for retention 
time locking tasks.

Signal-to-Noise  
Lets you perform a signal-to-noise check and then display or 
print the report.

Custom 
Tools

Show and hide the custom tools group icons by clicking on and 
off.

CUSTOM TOOL 1    
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL1. See the online help 
for Using and Writing Macros, and Data Analysis Commands.

CUSTOM TOOL 2  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL2. See the online help 
for Using and Writing Macros, and Data Analysis Commands.

CUSTOM TOOL 3  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL3. See the online help 
for Using and Writing Macros, and Data Analysis Commands. 

CUSTOM TOOL 4  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL4. See the online help 
for Using and Writing Macros, and Data Analysis Commands.

CUSTOM TOOL 5  
Lets you run a user-created macro. This macro must first be 
created and then named CUSTOMTOOL5. See the online help 
for Using and Writing Macros, and Data Analysis Commands.
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Navigator Show and hide the navigator icon by clicking on and off.

Hide/Show Navigation  
Toggle icon that lets you show or hide the Explorer pane.

Chromato- 
gram

Show and hide the chromatogram group icons by clicking on 
and off.

Draw Chromatogram    
Redraws the original chromatogram of the current data file 
without labels or integration marks.

Scale Chromatogram    
Scales the selected chromatogram by the specified scale 
factors. 

Extract Ion Chromatograms  
Extracts and displays extracted ion chromatograms (EICs) 
from the TIC of the current data file (GC/MS only).

Merged Format    
Causes EICs to be displayed overlaid on each other (GC/MS 
only).

Overlay Chromatograms  
Allows you to select multiple chromatograms to be displayed 
superimposed on each other. 

Set Overlay Parameters 
Determines how the overlaid chromatograms are displayed.
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Integrate Show and hide the integrate group icons by clicking on and off.

AutoIntegrate  
Tries to find the best integration parameters for the current 
chromatogram and then integrates the chromatogram. This 
action is not allowed if the RTE integrator is currently set in 
the method.

Integrate 
Integrates the current chromatogram using parameters set for 
the current integrator. 

Integration Parameters  
Opens the RTE Integration Parameters dialog box.

Spectrum Show and hide the spectrum group icons by clicking on and off.

Subtract Spectrum 
Subtracts one spectrum from another and displays the 
difference.

Select Library  
Lets you select the libraries that will be used for PBM searches 
of the currently selected spectrum.

Library Search Report  
Integrates the current TIC, searches the current library for 
matches for each peak, and generates a report.
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Setup 
Quant

Show and hide the setup quantitate group icons by clicking on 
and off.

Set Up Quant 
Lets you set up a quantitation database by specifying 
quantitation database globals and entering compounds in the 
database.

AutoQuant  
Provides a semi-automated way to create a quantitation 
database.

Quantitate Show and hide the quantitate group icons by clicking on and 
off.

Edit Compounds  
Lets you review and edit information in the quantitation 
database compound-by-compound.

Update Calibration Table  
Lets you add, delete or update a calibration level in the current 
quantitation database.

Calculate Quant Report    
Quantitates the current file and generates a quantitation 
report.

Generate Quant Report    
Generates a quantitation report for a file that has already been 
quantitated.

Print Quant Report    
Prints the quantitation report.



MSD Productivity ChemStation Quick Reference 1

MSD Productivity ChemStation Getting Started 33

Custom 
Reports

Show and hide the custom reports group icons by clicking on 
and off.

Custom Reports    
Starts the Custom Reports software. If the method does not 
have a quantitation database, or no data file is loaded, you can 
use default values.

Print Custom Report    
Prints the custom report template specified by the method, 
using the current data file.

Options Show and hide the options group icons by clicking on and off.

Data Analysis Options  
Opens the Select DA Options dialog box.

Switch Data Analysis Mouse Actions  
Toggles the right-click functionality of the mouse from 
traditional actions to the new right-click menu options.

Show/Hide Stack (Variable Watch)  
Lets you choose to show or hide the stack (variable watch) 
window.

Toggle Command Line  
Turns the display of the command line on or off.

Abort Show and hide the abort icon by clicking on and off.

Abort    
Stops a command or macro.
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Help Show and hide the help icon by clicking on and off.

Online Help    
Displays the GC/MSD ChemStation online help.

DRS Show and hide the DRS group icons by clicking on and off.

Quant + DRS single file 
Only available if DRS is installed.

DRS w/ Existing Quant single file 
Only available if DRS is installed.

DRS Help    
Only available if DRS is installed.
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Common ChemStation Tasks

To pump down (start) the MSD

1 Make sure your system meets all of the following conditions 
before you pump down:

 The vent valve is closed (the knob is turned all the way 
clockwise).

 All other vacuum seals and fittings are in place and 
fastened correctly. (The front side plate screw should not 
be tightened.)

 The MSD is connected to a grounded power source.

 The GC/MSD interface extends into the GC oven.

 A conditioned capillary column is installed in the GC 
inlet and in the GC/MSD interface.

 An inlet, septum, liner, and O-ring are clean, installed and 
in good condition.

 A column is installed, in the transfer line.

 A source is installed.

 The GC is on, but the heated zones for the GC/MSD 
interface, the inlet, and the oven are off.

 Carrier gas of at least 99.999% purity is plumbed to the 
GC with the recommended traps. 

 If hydrogen is used as carrier gas, carrier gas flow is off 
and the front sideplate thumbscrew is loosely fastened.

 The foreline pump exhaust is properly vented.

2 Open the MSD analyzer top cover.

WARNING Make sure your MSD meets ALL the conditions listed above. Failure 
to do so can result in personal injury.
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3 Turn on the MSD while engaging the sideplate to the 
manifold using hand pressure.

4 Press lightly on the sideplate to ensure a correct seal. 

The foreline pump will make a gurgling noise. This noise 
should stop within a minute. If the noise continues, there is a 
large air leak in your system, probably at the sideplate seal, 
the interface column nut, or the vent valve. 

5 Start the ChemStation and select Tune and Vacuum Control from 
the View menu.

6 Select Pump Down from the Vacuum menu.

7 Once communication with the PC is established, click OK. 
Within 10 to 15 minutes the diffusion pump should be hot, or 
the turbo pump speed up to 80%. The turbo pump should 
eventually reach at least 95%.

8 When prompted, turn on the GC/MSD interface heater and 
GC oven. Click OK when you have done so. The software will 
turn on the ion source and mass filter (quad) heaters. The 
temperature setpoints are stored in the current autotune 
(*.u) file.

9 After the message Ok to run appears, wait 2 hours for the MSD 
to reach thermal equilibrium.

CAUTION If these conditions are not met, the foreline pump will be shut off. You 

must then power cycle the MSD. If the MSD does not pump down 

correctly, see the online help for information on troubleshooting air 

leaks and other vacuum problems.

CAUTION Do not turn on any GC heated zones until carrier gas flow is on. Heating 

a column with no carrier gas flow will damage the column.

CAUTION Data acquired before the MSD has reached thermal equilibrium might 

not be reproducible.
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To vent (shut down) the MSD

1 If your 5975 Series MSD is equipped with a vacuum gauge 
controller, from the Tune and Vacuum Control view select 
Vacuum > Turn Vacuum Gauge on/off. For your 5973 Series MSD 
make sure your external Ion Gauge Controller is turned off.

2 Turn the gauge off.

3 Before venting a 5973 series CI MSD, press [Gas Off]. This 
turns off the reagent gas flow and closes the shutoff valve.

4 From the Tune and Vacuum Control view, select  
Vacuum Menu > Vent. Follow the instructions presented.

5 When prompted, turn off the MSD power switch.

6 Unplug the MSD power cord.

7 Remove the analyzer cover (5973 series) or the source view 
window cover (5975 series).

CAUTION If using a toxic gas, for example ammonia, tighten the MSD sideplate 

screws. Tightening these screws before reaching vacuum can distort 

the seal and cause leakage.

WARNING On a 5973 CI MSD, the Gas Off light must be on when the MSD is 
venting.

WARNING If you are using hydrogen as a carrier gas, the carrier gas flow must 
be off before turning off the MSD power. If the foreline pump is off, 
hydrogen will accumulate in the MSD and an explosion may occur. 
Read the Hydrogen Safety manual (G3170-90010) before operating 
the MSD with hydrogen carrier gas.

CAUTION Be sure the GC oven and GC/MSD interface are cool before turning off 

carrier gas flow.
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8 Turn the vent valve knob counterclockwise only 
three-fourths turn or until you hear the hissing sound of air 
flowing into the analyzer chamber.

5975 Vent valve

5973 Vent valve

CAUTION Do not turn the knob too far, or the O-ring may fall out of its groove. Be 

sure to retighten the knob before pumping down.

WARNING Allow the analyzer to cool to near room temperature before  
touching it.

CAUTION Always wear the clean gloves supplied in the ship kit while handling 

any parts that go inside the analyzer chamber.



MSD Productivity ChemStation Quick Reference 1

MSD Productivity ChemStation Getting Started 39

To tune your MSD

You should tune the MSD periodically to maintain its optimum 
performance. Tuning is the process of adjusting MSD 
parameters so the instrument meets certain performance 
criteria. How often you should tune is determined by the 
number and type of samples you are running, as well as the 
overall condition of your system.

Keep the tune reports in a notebook so that successive reports 
can be easily compared.

To tune the MSD

From the Instrument Control view:

1 Select the Tune Parameters icon (displays only the first two 
menus listed in step 2) or View > Tune and Vacuum Control.

2 From the Tune menu select one of the following, depending on 
the instrument performance required by your application. 

 Tune MSD 
Results in maximum sensitivity over the full scan range.

 QuickTune 
Adjusts the peak width, mass assignment, and abundance 
without changing ion ratios. 

 Autotune (Atune.U) 
Tunes for maximum response over full scan range. 

 Low Mass Autotune (Lomass.U) 
Tunes for the low-mass range.

NOTE Always tune the MSD with the same GC oven temperature and column 

flow, and the same analyzer temperature that will be used for data 

acquisition.
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 Standard Spectra Tune (Stune.U) 
Results in a standard response over the full scan range. 
This option may reduce sensitivity.

 DFTPP Tune (DFTPP.U) 
Tunes specifically for the EPA method 625.

 BFB Tune (BFB.U) 
Tunes specifically for the EPA method 624.

 GAIN Autotune (ATUNE.U + HiSense.U) 
Tune to a targeted gain instead of a targeted abundance. 
This is strongly recommended for consistent compound 
responses, improved agreement between different 
instruments, and better diagnostics in tuning and 
troubleshooting.

 Tune Wizard. . . 
Displays a series of dialog boxes that let you set 
abundance ratio targets and adjust tuning criteria. This is 
used for target tuning.

 Air and Water Check 
Generates a standardized measurement and report of the 
system air (nitrogen m/z 28) and water (m/z 18) levels 
relative to PFTBA mass 69. Use this item to check for 
leaks. The abundance of m/z 28 should be less than that 
of m/z 18, and each should be less than 5% of m/z 69.

 Tune Evaluation 
Evaluates the current tune file.

3 Review the Tune report.

4 To view the history of tune results, select File > View Tunes.

To use manual tune

Manual tuning lets you interactively set the MSD parameters, 
such as lens voltages and tuning masses, to values that meet the 
needs of your particular analysis. Using manual tuning you can 
often obtain greater sensitivity than you can with autotune. 
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Manual tuning allows you to ramp individual parameters and to 
specify the range and step size for the ramp. The results of the 
ramp are displayed visually with the optimum value for the 
parameter clearly marked on the plot.

You can acquire two types of data in manual tune: profile scans 
(plots the abundance and peak shape of the tune masses) and 
spectrum scans (scans plot response across the entire mass 
range).

See the online help for more details about manual tuning.

To acquire data

To set up the GC for use with the MSD

In the Instrument Control view: 

1 From the Instrument menu select Inlet > Injection Types. Select 
the appropriate injection source and select the Use MS 
checkbox. Click OK.

2 From the Instrument menu select Edit GC Parameters.

3 Click Aux. Verify that you are using auxiliary channel 2, the 
heater is on and set to the desired temperature, and that 
MSD is selected as the Type.

4 Click Columns. Verify that the detector is MSD and that 
Vacuum is selected for Outlet psi. Click OK.

To inject a sample with the ALS

In the Instrument Control view: 

1 Place the ALS vial containing the sample into the ALS tray.

2 Click the Run Method icon or select Method > Run Method. 

3 When the Start Run box appears, specify the sample 
information:

 Specify a unique data path for the sample.

 Specify a unique data file name for the sample.

 Enter the position number of the sample vial in the Vial 
field.



42 MSD Productivity ChemStation Getting Started

1 MSD Productivity ChemStation Quick Reference

 (Optional) Fill in the Operator Name, Sample Name, and 
Misc Info fields to document the injection.

 Make sure that the Data Acquisition option is selected. 
Select the Data Analysis option if you want to generate any 
of the reports specified in the method.

4 Click Run Method to initiate the run.

To inject a sample manually

In the Instrument Control view: 

1 From the Instrument menu select Instrument > Inlet > Injector 
Types.

2 In the Inlet and Injection Parameters dialog box, select 
Manual as the injection source.

3 On the GC keypad, press [Prep Run]. This cancels the gas 
saver flow, brings the inlet flow to its setpoint value, and 
closes the purge valve (for splitless injection only).

4 Select Method > Run Method. 

5 When the Start Run box appears, specify the sample 
information as described below:

 Specify a unique data path for the sample.

 Specify a unique data file name for the sample.

 (Optional) Fill in the Operator Name, Sample Name, and 
Misc Info fields to document the injection.

 Make sure that the Data Acquisition option is selected. 

 (Optional) Select the Data Analysis option if you want to 
generate any Data Analysis reports specified in the 
method.

6 Click Run Method to initiate the run. If the temperatures are 
stable, the Prepare To Inject box appears. Otherwise, the 
message Waiting for GC ready is displayed.

CAUTION Do not use Start on the GC to start a run when using the ALS.
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7 When the GC temperatures have stabilized (Agilent 7890A 
and 6890 GCs - the Pre Run light on the GC is steady, 6850 
GC - the Not Ready light is off), inject the sample and press 
[Start] on the GC.

To edit the entire method

In the Instrument Control view, select Method > Edit Entire 
Method. The Edit Method dialog box allows you to select which 
portions of method you want to edit:

• Method Information

• Instrument/Acquisition - All relevant GC and MS dialog 
boxes will be displayed for your input.

• Data Analysis

When you click OK, the dialog boxes for the sections you selected 
will be displayed sequentially for you to edit.

When prompted to save the method, you may enter a new name 
for the method if you wish. If a custom report template has been 
specified as the report type, you will be prompted whether or 
not you want to save a copy of the generated report with the 
data file.

To set up a sequence

In the Instrument Control View, the Sample Log Table is used to 
set up a sequence. Each line in the Sample Log Table contains 
information for the analysis of one sample (one vial, for an 
ALS).

1 If the Sample Log Table is not already open, select 
Sequence > Edit Sequence or click the Edit Sequence button in 
Instrument Control.

2 Click on a blank cell in the Type column. Then click the arrow 
in the box labeled Type and select the type of sample you are 
going to run.

CAUTION Do not inject before the GC is ready. This will cause inconsistent 

results.
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3 Use the Tab key or the mouse to move to the Vial box and 
enter the vial number.

4 Move to Method > Keyword and enter the name of the method 
or keyword to be used for the current sample. (For a list of 
methods, click the ? button in this field.)

5 Supply the Data File name, a Sample name, any Comment and 
the Expected Barcode.

6 Complete any other fields that apply to your sample.

7 When you are finished, click OK.

To append the contents of another sequence to the current 
sequence, select Sequence > Additional Sequence Options... and 
choose Append Sequence.

To analyze MS data

In the Data Analysis view, you can load a data file from the 
Navigation panel or by selecting Load Data File in Data Analysis 
view.

To load a data file

To load the data file in Data Analysis: 

1 Select the Load Data File icon or select Load Data File from the 
File menu.

 

2 Select a data file (double-click on a file name or type a name 
and click OK). The chromatogram for the data file is loaded 
and displayed in window [2].

CAUTION A data file must be loaded to perform any of the tasks in this section.
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To integrate a chromatogram

1 If the integrator you wish to use is not currently selected, 
open the Chromatogram menu and click Select Integrator. 
Choose an integrator and click OK.

2 Select Chromatogram > Integrate.

3 (Optional)  Select Chromatogram > Integration Results. A report 
of tabulated results is displayed on the screen. When you are 
finished viewing the results, click Close.

To select a spectrum

Double-click the right mouse button on the time point of 
interest in the chromatogram. The spectrum appears in window 
[1].

To zoom in

1 Position the pointer at one corner of the area you wish to 
expand in a chromatogram or spectrum.

2 Press and hold the left mouse button while dragging the 
mouse to select the area you wish to expand.

3 Release the mouse button. The selected area expands to fill 
the existing window.

To zoom out

1 Position the mouse anywhere in the zoomed window.

2 Double-click the left mouse button.

To average spectra

1 Position the pointer in the chromatogram at the starting time 
for the range you want to average.

2 Press the right mouse button while dragging the mouse to 
the end of the range you want to average.

NOTE If right-clicking in window [1] or [2] displays a menu, use the Switch Data 
Analysis Mouse Actions button to toggle between right-click modes.
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3 Release the mouse button. The spectra in the selected range 
are averaged and the averaged spectrum is displayed in 
window [1].

To add two spectra

1 Select a spectrum (double-click the right mouse button in the 
chromatogram).

2 Select a second spectrum (double-click the right mouse 
button in the chromatogram).

3 Select Spectrum > Add. The two spectra are added together 
and the resulting spectrum is displayed in window [1].

To subtract two spectra

1 Select a spectrum (double-click the right mouse button in the 
chromatogram).

2 Select the spectrum to be subtracted (double-click the right 
mouse button in the chromatogram).

3 Select Spectrum > Subtract. 

The spectrum selected in step 2 is subtracted from the 
spectrum selected in step 1 and the resulting spectrum is 
displayed in window [1].

To subtract background spectra

1 Select a spectrum or average a range of spectra to subtract 
from the data file.

2 Select File > Subtract Background (BSB). The system performs 
the following tasks:

- The selected spectrum is subtracted from every scan in the 
current data file.

- The subtracted data is stored in a background subtracted 
baseline (BSB) subdirectory in the same directory as the 
data file.

- The subtracted data file becomes the current data file and 
is displayed in window [2].
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To turn on/off Extended Menus

In the Data Analysis view, select Options > Show Extended Menus. 
Additional menu items will be included in the existing 
dropdown lists.

To display Macros Menu

In the Data Analysis view, select Options > Show Macro Menus. A 
Macro Menus selection will be displayed in the menu selection 
bar.

To turn on the Multiple Data Files view

In the Data Analysis view, select View > Analyze Multiple Data 
Files.... This allows you to view up to 9 chromatograms 
simultaneously. To return to the standard Data Analysis view, 
select View > Return to Data Analysis.

To turn on the Multiple Spectra view

In the Data Analysis view, select View > Analyze Multiple Spectra.... 
This allows you to view several spectra simultaneously. To 
return to the standard view, select View > Return to Data Analysis.

To use spectral libraries

To select a library

1 In Data Analysis, select Spectrum > Select Library.

2 In the Library Search Parameters dialog box enter the name of 
the Library on the first line.

Up to two additional Search libraries may be entered. 
Searching in these additional libraries is dependent on a 
compound being found meeting the match quality specified.
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To integrate and search peaks

Use the following procedure to integrate a total ion 
chromatogram and automatically generate a library search 
report for each peak detected. 

1 In Data Analysis, load a data file. The TIC is displayed.

2 Select Spectrum > Library Search Report.

3 When the Library Search Report Options dialog box appears, 
select the options you want for the library search report:

- Select either Summary or Detailed to determine the report 
format.

- Select one or more destinations (Screen, Printer, and File).

- Select an Integration Parameter File (leave the field blank to 
autointegrate using the ChemStation integrator).

- Select which spectrum from each peak to use (Apex, Apex - 
Start of Peak, Apex - Background at time, or Peak Average).

4 Click OK to initiate the search.

The chromatogram is integrated and a spectrum from each 
peak is searched. The results of the integration appear on the 
screen. The library search report is sent to the destinations 
selected in step 3.

5 Select Chromatogram > Integration Results to view the tabulated 
integration results.

To search a single spectrum

1 In Data Analysis, load a data file. 

2 Select a spectrum. 

3 Double-click the right mouse button in the window 
containing the spectrum.

NOTE If right clicking the mouse in window [1] or [2] displays a menu, use the 

Switch Data Analysis Mouse Actions button to toggle between right-click 

modes.
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When the search is complete, the search results appear on 
the screen. The spectrum for the unknown, the reference 
spectrum you select from the list of hits, and, if available, the 
chemical structure of the reference compound is displayed.

4 To view other spectral data:

- Click another compound in the hit list to display a 
different reference spectrum.

- Select the Difference checkbox to display the difference 
between the unknown and the reference spectra.

5 To view other information:

- Click Statistics to display information about the quality of 
each hit found in the list.

- Click Text to view the header information stored in the 
library for the current reference spectrum.

6 Click Print to print a copy of the displayed spectra.

7 Click Done to clear the library search results from the screen.

To use retention time locking

Retention time locking (RTL) is a procedure that evaluates 
characteristics of a particular method (column, flow setpoints, 
oven parameters) so that any changes to the column, which 
would normally impact retention times, are negated. The 
procedure involves collecting data for a compound (whose 
desired retention time is known) at various inlet pressures 
around the current method setpoint (–20%, –10%, nominal, 
+10%, +20%). The five resultant runs are then evaluated and a 
pressure/retention time curve is generated to characterize that 
particular instrument. From the curve, a predicted pressure 
that causes the lock compound to elute at the desired time can 
be calculated and stored so that the method will run at that 
pressure.

To lock an MS method

1 From Instrument Control, load the method you want to lock. 
Edit the method parameters, if necessary.

2 For ALS injections, put the vial in position 1.
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3 Select Method > Acquire RTLock Calibration Data. This initiates 
the collection of the RTL calibration files. 

4 The nominal pressure will be evaluated for the calibration 
range of –20%, –10%, +10% and +20%, and five runs will be 
made automatically. You are prompted that the five runs will 
be made, and if any previous calibration data exists, you are 
alerted to this fact as well. The five data files will be stored in 
the method directory under a folder named RTLOCK with 
the data file names of RTLOCK1 - RTLOCK5.

5 Following data collection, a new session of Data Analysis will 
be initiated, and the nominal run (RTLOCK3.D) will be 
loaded. Select the peak (click and drag right mouse button) 
you want to use for RTL calibration calculations. 

6 The spectrum of the selected peak will be displayed. Click 
Yes to have the software automatically locate the lock 
compound peak in the remaining four runs. The software will 
now perform spectral comparisons and curve fit 
determinations. The five selected peaks are then displayed.

7 The curve equation (based on the retention time versus 
pressure values) is displayed and you are asked if you want 
to continue. Click Yes.

8 Next, enter the lock retention time you want to use and click 
OK.

9 Click Yes to save the lock pressure information to the method. 
Enter the lock compound name you want to use and click OK.

10 You are now given the option to delete the calibration data 
files (RTLOCK1.D - RTLOCK5.D). Select Yes or No. The 
method is now locked.

Whenever a locked method is loaded into Instrument Control, 
the title bar will indicate that the method is locked, and which 
compound was used for the lock. The pressure (online 
instruments only) will be set to the locked pressure.

NOTE When a locked method is run, the pressure is restored to the locked 

pressure value EVEN if you have made changes using the GC keypad or 

from Instrument Control.
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Error Messages and Troubleshooting

Error messages

Sometimes, a problem in your MSD will cause an error message 
to appear in the ChemStation software. Some error messages 
appear only during tuning. Other messages will appear during 
tuning or instrument control. 

Sometimes, instead of a message only a number will appear. 
This number can represent one or more error messages. 

To translate a number into an error message:

1 Note the number.

2 In Instrument Control, select View > Tune and Vacuum Control.

3 Select Status > MS Error Codes.

4 Type the error number in the box provided and click OK.

The corresponding error message(s) will be displayed.
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Troubleshooting tips

MSD LAN error

MSD is on, but status flashing “Server not found!  Check LAN 
connection”

This is normal when the MSD is initially turned on. It means the 
ChemStation has not yet established contact with the MSD. If 
the flashing continues after the pumpdown is initiated:

• Temporary power failure interrupted communications.

• Bad connection between the MSD and the ChemStation 
and/or the Agilent Bootp service and/or the switch/hub.

• MAC and IP addresses for the MSD are not properly 
configured in the Agilent Bootp service for the LAN.

Baseline rising

• Column bleed

• Other contamination

Foreline or vacuum manifold pressure too high

• Excessive column flow

• Air leak

• Diffusion pump fluid level too low

• Diffusion pump fluid is contaminated

• Foreline pump oil level too low

• Foreline pump oil is contaminated

• Constricted foreline hose (this would cause the vacuum 
manifold pressure to be too high but the foreline pressure to 
be too low)

High background in mass spectra

• Air leak

• Foreline or vacuum manifold pressure too high

• Other contamination
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Ions at m/z 18, 28, 32, and 44

• Detector vented recently (residual air and water)

• Air leak

Isotopes missing or isotope ratios incorrect

• Incorrect tuning

• Dirty ion source

• High background

• Electron multiplier voltage too high

• Repeller voltage too high

• High scan speed (Scan mode)

• Low dwell time (SIM mode)

• Peaks too wide or too narrow

• Repeller and ion focus leads have been reversed

No peaks

• Incorrect sample concentration

• No analytes present

• Syringe missing or not installed correctly (ALS only)

• Empty sample vial

• Injection in split mode instead of splitless mode

Peaks tailing

• Active sites in sample path

• Injection too large

• Inlet too cool

• Column flow too low

• GC/MSD interface or ion source too cool

Peaks with flat tops

• Solvent delay time too short
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• Display scale is wrong

• Injection too large

• Electron multiplier voltage too high

Peaks with split tops

• Bad injection technique

• Injection too large

Peak widths inconsistent

• Incorrect tuning

• No PFTBA and PFDTD in calibration vial

• Calibration valve failure

• Dirty ion source

• Worn out electron multiplier

• MSD has not had enough time to reach thermal equilibrium

• Large variations in the temperature of the lab

Poor repeatability

• Dirty syringe needle

• Leaking inlet

• Mismatched inlet liner and injection size

• Loose column connections

• Variations in pressure, column flow, and temperature

• Dirty ion source

• Loose connections in the analyzer

• Ground loop

Poor sensitivity

• Incorrect tuning

• Tune file does not match type of analysis

• Incorrect temperatures

• Incorrect sample concentration
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• Leaking inlet

• Incorrect split ratio

• Purge off time in splitless mode too short

• Excessive pressure in the MSD

• Dirty ion source

• Air leak

• Detector is not working correctly

• Poor filament operation

• Incorrect mass filter polarity

Retention time (RT) drift

• Column has been shortened (shorter RT)

• Old column (shorter RT)

• Active sites in sample path (longer RT)

• Reduced column flow (longer RT)

• Inlet leak (longer RT)

• Initial oven temperature changed (up = shorter RT,  
down = longer RT)

Refer to the Troubleshooting the MSD section of the online help 
for more detailed information.
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2 Understanding Quantitation

Quantitation

This chapter guides you through the basic steps of creating a 
quantitation database. These steps are a starting point for 
becoming familiar with the software. 

Once you are comfortable, try the Tutorial at the end of this 
chapter, then experiment with creating a quantitation database 
from your own data files. Use the online help for more 
information about these features and how they work. 

Introduction

What does Quantitation do?

Quantitation identifies how much of a compound is in a 
sample. 

When is Quantitation done?

Quantitation is done during the last part of analyzing a 
sample (after the compound is identified). 

How is Quantitation done?

Quantitation is done by comparing the response from an 
unknown amount of compound (the data extracted from a 
run) with the response from a measured amount of the 
compound (which is stored in the quantitation database). 

The quantitation database will be discussed later on in this 
document. 

How does quantitation work in the MSD Productivity ChemStation?

The following describes, in very general terms, how the 
ChemStation determines how much of a compound is in a 
sample. It is a two-part process.

Part 1—Data Acquisition

The first part of the process involves data acquisition, briefly 
described below.
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When you place an unknown sample into the GC/MSD, broadly 
speaking, the sample is heated, pressurized, separated into 
individual components, and finally passed through a detector in 
the ChemStation. All of this is done according to the method 
you specify.

The detector sees the unique pattern that comes from each 
compound, and the ChemStation then compares that pattern to 
known patterns, which are stored in the library that is 
associated with your method. If there is a match, the 
ChemStation will report it. 

So, if the pattern of one of the compounds found in your sample 
matches the pattern of xxx that is stored in the library 
associated with your method, the ChemStation can report that 
it found xxx in your sample. 

Creating the data acquisition portion of the method is a highly 
specialized process, and is beyond the scope of this document. 
Refer to your online help for detailed information on creating 
methods.

In the tutorial at the end of this chapter, we will use the default 
method, demo data file, and demo spectrum library that come 
with your ChemStation to demonstrate how AutoQuant Setup 
works. 

Part 2—Data Quantitation

The second part of the process involves finding out how much of 
a compound there is in the sample. This is the data 
quantitation portion of the process, which is briefly described 
below, and is elaborated on in the Tutorial – Using AutoQuant 
Setup on page 66. 

To determine how much of a compound is in a sample, the 
ChemStation has to be able to compare what it finds (the 
unknown amount of xxx) to a known amount of xxx, so it can do 
a ratio and provide you with an answer. 

This is where the quantitation database comes in. 



58 MSD Productivity ChemStation Getting Started

2 Understanding Quantitation

While the library stores patterns of known compounds, the 
quantitation database stores those plus additional details, such 
as:

• How the compound responds at specific quantities (for 
example, 10 ppb) 

• The compound’s target ion 

• The target ion’s qualifying ions 

So, after the software identifies the compound (by comparing it 
to the library), it can further define how much of it there is by 
comparing the instrument response it found in the unknown 
sample, to the response listed in the quantitation database. 

For example, if the entry in the quantitation database 
represents 10 ppb, and the amount found in your sample is 
twice that amount, it must be 20 ppb. 

For setting up the quantitation database, please refer to the 
Tutorial – Using AutoQuant Setup on page 66.

NOTE This is a greatly oversimplified version of the process. However, this 

discussion is only intended to convey the general concept of data 

acquisition and quantitation, not the exact specifics of how it is done. 
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Quantitation Database

What is a quantitation database?

The quantitation database lists the significant details about 
each compound you are looking for.

What kind of data is required in the quantitation database?

For each compound you want to quantify, the quantitation 
database should include:

• One entry that identifies the compound you are looking for, 
including details such as:

- Retention time

- Quantitation parameters

- Identification selection criteria

- Method for calculating qualifier ion ratios

- Acceptable range for the relative response

- Mathematical treatment applied to calibration data for a 
compound

- Data points used in the calibration curve

• One entry that identifies the target ion (usually the base peak 
ion) in the compound you are looking for 

• Two or more entries for ions that further qualify the 
presence of the compound. (For example, these ions will 
always appear with the compound’s peak ion and always in 
the same ratios to it.)

• Any internal standards you will be using

This sounds difficult to do, but AutoQuant Setup can identify 
these ions for you automatically. See How do I use AutoQuant to 
set up a quantitation database? on page 63 for details on how 
this works.

How big is the quatitation database?

To quantify a single compound, the quantitation database could 
consist of as little as three entries:

• The compound’s base peak ion
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• Two additional ions that qualify the presence of that peak ion

An additional optional entry that many users choose is an 
internal standard.

The size of the quantitation database will expand according to 
how many target compounds you want to quantify and how 
many data points are defined in the calibration curve. 

How do I create a quantitation database?

There are two ways to add compounds to the quatitation 
database: 

• Manually 

• Semi-automatically using AutoQuant Setup

Both are summarized below.

How do I manually set up a quantitation database?

This section is an overview of the steps involved in setting up a 
quantitation database manually. 

Building the quantitation database manually requires users to 
visually inspect the chromatogram and individually select each 
compound, target ion, and qualifying ions of interest, then name 
them and save them in the quantitation database. (This 
represents steps 2 through 8 in An overview of how to set up a 
quantitation database manually on page 61.)

Following the discussion on manually setting up a quantitation 
database, there is a section on how to set up a quantitation 
database using AutoQuant Setup. AutoQuant Setup is a 
semi-automatic process in which the software reviews the 
chromatogram and selects the compounds, target ions, and 
qualifying ions for you based on their abundance and the 
library you specified. 

Once again, the following two sections include overview 
information only. Please see the Tutorial – Using AutoQuant 
Setup on page 66 for detailed instructions on setting up a 
quantitation database using AutoQuant Setup. 
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An overview of how to set up a quantitation database manually

To manually set up a quantitation database, you would complete 
the following general process.

1 Load a data file that 
contains a measured 
standard of the 
compound you want 
to calibrate and enter 
the common 
information for all 
compounds you will 
list in your 
quantitation database 
on the Quantitation 
Globals page, and click 
OK when finished. 
(Select Calibrate > Set 
Up Quantitation... to 
access the Quantitation 
Database Globals page).

2 Manually review the chromatogram generated by the 
measured sample data file.

Step 3

Step 4

Step 5

Step 6

Step 7
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3 Individually select each compound by clicking on its peak in 
the chromatogram.

4 From the displayed spectrum select a target ion.

5 Select qualifying ions for this compound. 

6 Name the compound, and if this compound is your internal 
standard, mark a checkbox identifying it as such. 

7 Save this compound’s spectral profile to the quantitation 
database. 

8 Repeat steps 2 through 7 for each compound you want to add 
to the quantitation database.

9 Once you have added all the compounds you want, select 
Calibrate > Edit Compound... to see a complete list of the entries 
you made to the quantitation database (on the Edit Compounds 
screen). 

10 From the Edit Compounds screen you may select any 
compound then click View to display the first page of data 
saved for that compound. There are three pages of 
information for each compound, stored as pages 1, 2, and 3 of 
the quantitation database record. Use the page buttons to 
toggle among the three screens.  
 
The spectral information and the information you entered on 
the Globals screen is transferred to these pages. 
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To finish the process, manually update the individual 
compound screens (pages 1, 2, and 3) for each of the entries 
in the quantitation database.

How do I use AutoQuant to set up a quantitation database?

In the manual process, you had to manually review the 
chromatogram and individually select, name, and save each 
compound and ion you wanted included in your quantitation 
database. AutoQuant Setup, however, is a semi-automatic 
process in which the software reviews the data file and 
automatically identifies the compounds, target ions, and 
qualifying ions for you based on their abundance and the 
library you specified. 

An overview of how to set up a quantitation database using 
AutoQuant

Using AutoQuant Setup to create a quantitation database you 
would complete the following general process.

1 The first step is the same as setting up the quantitation 
database manually. See An overview of how to set up a 
quantitation database manually on page 61 for details.

2 Steps 2 through 8 of the manual process involving manually 
selecting compounds and ions. When you use AutoQuant, 
however, these steps are automated for you, as described 
here. After you complete the Database Globals screen and click 
OK (step 1), the software automatically begins looking for 
significant peaks in the data file. For each peak it finds, it 
compares the data with the specified library, and displays 
the compound on a screen similar to this. 
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From this screen: 

3 After all compounds found in the data file are presented, you 
are prompted Do you want to Quantitate Now? Yes brings up a 
calibration screen and then the Edit Compound Screen where 
you can see your finished quantitation database. (This is 
equivalent to step 9 in the manual process.)

From the Edit Compounds screen you can select any compound 
and click View to display the page 1 of the data saved for that 
compound, exactly as described in step 10 of the manual 
process.

Add Adds this compound, its target ion, and three 
qualifying ions to your quantitation database.

Skip Causes the software to display the next compound 
it found in the data file. 

ISTD Adds this compound to the quantitation database 
and identifies it as the internal standard. 

NOTE The ISTD must precede the compounds, etc. and is indicated with an 

asterisk in the entry list.
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How does AutoQuant Setup work?

AutoQuant Setup identifies the compounds in your data file 
using the spectral library you specify and chooses the target ion 
and qualifying ions for each compound based on their 
abundance in the compound. Once you agree to the choices, 
AutoQuant Setup will automatically complete the necessary 
entries in your quantitation database. 

Prerequisite:  In order to use AutoQuant Setup, you must have a 
library that contains your target compounds, and your 
calibration standard cannot contain coeluting compounds. 
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Tutorial – Using AutoQuant Setup

This tutorial will guide you through the steps of using 
AutoQuant Setup to create a quantitation database. This 
exercise is intended to illustrate how quickly you can create and 
use a quantitation database using AutoQuant Setup. It should 
take you about 5 minutes to complete. 

During this exercise you will create a method containing a 
quantitation database that can identify and quantify Biphenyl, 
Chlorobiphenyl, and Methyl palmitate. 

To do this you will:

1 Load the default method DEFAULT.M supplied with your 
ChemStation.

2 Load the demo data file EVALDEMO.D supplied with your 
ChemStation.

3 Use the demo spectrum library DEMO.L supplied with your 
ChemStation.

4 Use AutoQuant Setup to create a quantitation database with 
the following compounds: 

- Dodecane 

- Biphenyl

- Chlorobiphenyl

- Methyl palmitate

The resulting method and quantitation database will be able to 
identify and quantify Biphenyl, Chlorobiphenyl, and 
Methyl palmitate.
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Using AutoQuant Setup to create a quantitation database

1 Make a copy of DEFAULT.M and EVALDEMO.D before using them 
in this tutorial.

2 In Data Analysis, load two files:

The demonstration method C:\MSDCHEM\1\METHODS\
DEFAULT.M  

The demonstration data file C:\MSDCHEM\1\DATA\
EVALDEMO.D

When you do this to create your own quantitation database, 
this data file is taken from your calibrated sample run. 

3 Select Spectrum > Select Library or click icon: 

4 Click OK to select DEMO.L.

5 Select Calibrate > AutoQuant Setup or click icon.

6 When the Quantitation Database Globals dialog box appears, 
notice the default information shown (this is from whatever 
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was previously viewed). You may modify this as required for 
your method. 

This screen is called the “globals” because the information 
here is common information for all compounds and is 
automatically filled in for each compound you add to the 
quantitation database. 

7 For this tutorial, when the Quantitation Database Globals dialog 
box appears, enter the following: 

a In the Calibration Title field, type AutoQuant Tutorial. This line 
will appear in the title of each quantitative report.

b Check the Use RTEINT box to use the RTE integrator.

c Click OK.
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After you click OK, the software begins looking for significant 
peaks in the data file. When it finds the first peak, it 
compares it with the library specified (in step 3), and 
displays the name of the first compound it found in the 
library. As each compound is displayed, you will determine 
what you want done with that compound.

8 In this case, the first compound it finds is Dodecane. There 
are three actions you can take on this compound:

When the Choose Compound Name dialog box for Dodecane 
appears, click Skip. For demonstration purposes we will skip 
this compound now. Later on we will rerun this process and 
add this compound to the quantitation database. 

When the Continue peak entry? box appears, click Yes.

Add Adds this compound, its target ion, and three 
qualifying ions to your quantitation database.

Skip Causes the software to display the next compound 
it found in the data file. 

ISTD Adds this compound to the quantitation database 
and identifies it as the internal standard. 
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(If you click No here, the Quantitate now? dialog box is 
displayed, as shown in step 12.)

9 Biphenyl appears next (because it eluted after Dodecane in 
this sample). Click Add. 

10 4-Chlorobiphenyl appears next. Click Add. 

11 Methyl palmitate appears next. 

To designate Methyl palmitate as an internal standard, click 
ISTD. An internal standard is a compound you plan to inject 
into each sample you test to serve as a normalizing factor, 
and a basis for comparison.
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Click ISTD to add this compound to the quantitation database 
and position it at the top of the list of compounds in the 
quantitation database. This is very important because 
internal standards must precede all compounds that will be 
quantitated relative to it in the quantitation database.

12 When the software prompts to Quantitate now? click Yes.

After the file is quantitated, the Update Calibration dialog box 
will appear.

13 Select Add Level (supply new Calibration Level ID) and enter 
the following:

New Level ID = 50   
This is a descriptive label only.

Compound Concentration = 50 
The prepared concentration of the compound.

ISTD Concentration = 50 
The prepared concentration of the internal standard.

Then click Do Update.
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14 The Edit Compounds box appears next and it displays the 
complete list of compounds in your quantitative database. 
Note the following:

- Methyl palmitate (the compound you identified as the 
internal standard) has been moved to the top of the list 
(even though it eluted after two other compounds in the 
group) and it has a star by its name. 

- The star (*) indicates that it is an internal standard. 

- The internal standard must precede the compounds that 
refer to it; other than that, order is not important in the 
quantitation database.
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15 The entries for this single-level quantitation database are 
now complete.

Select any compound in the list to examine that compound’s 
parameters.

16 Click OK or Cancel to close the dialog box.

17 Now we will go back and add the compound we skipped in 
step 8.

To begin to insert this compound into the quantitation 
database, select Calibrate > AutoQuant Setup or click icon.
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18 Select Append Compounds to Database and click OK.

19 When the Quantitation Database Globals dialog box appears, do 
not change the parameters.

 



Understanding Quantitation 2

MSD Productivity ChemStation Getting Started 75

Click OK. The software will again start the process of 
identifying the same peaks again. 

The Choose Compound Name dialog box will appear. 

20 When Dodecane appears in the dialog box, click Add.

21 The Choose Compounds box appears for the remaining 
compounds. For each of the three remaining compounds in 
this data file, click Skip when asked to choose a compound 
name and click Yes to Continue Peak Entry. 

22 When asked if you want to quantitate the database file, click 
Yes.
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23 When the Update Calibration dialog box appears, select Update 
Level (select existing Calibration Level ID). In that section, select 
Responses and Retention Times. For both of those selections, 
select Replace.

Recalibrate updates all instrument response values and 
retention times for the specified level ID with the values 
found in the loaded data file. All other entries that you 
specified for the compound are returned.

Click Do Update.
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24 When the Edit Compounds box appears, select Dodecane to 
examine that compound’s parameters in the quantitation 
database.
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25 Select the Calibration tab to view the concentration value.

Note that Dodecane, which you just added, does not have a 
concentration value. 

Click any other compound to view that has a value of 50 for 
the concentration. 

This was entered globally when this level was first created 
(in step 13).
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26 Type 50 in the Concentration field for level 50. Click OK and 
then OK again to save the change.

You have now created a method containing a quantitation 
database that can identify and quantify Biphenyl, 
Dodecane,Chlorobiphenyl, and Methyl palmitate.
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Now that you have completed this tutorial you can easily set up 
your own quantitation database using the compounds of 
interest to you.

For in-depth instructions on how to operate your ChemStation, 
check the online help.

For complete details on operating, maintaining, and 
troubleshooting your hardware, check the disk supplied with 
your instrument. 
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Custom Reports

Custom Reports lets you transfer quantitative results from Data 
Analysis into the custom reports spreadsheet program where 
you can create your own customized reports. 

You can also set up custom reports databases from multiple 
samples, then view and print charts of the data.

Once a report template or database has been created and linked 
to a method, you can print the report or update the custom 
reports database automatically whenever the method is run.

You can only use custom reports on quantified data.

Getting started

This chapter guides you through the basic steps of creating a 
custom report template or database. These steps are a starting 
point for becoming familiar with the Custom Reports software. 

Once you are comfortable, explore the software on your own. 
Experiment with the editing or formatting features. Use the 
online help for more information about the features and how 
they work.

Starting the Custom Reports software

In the Data Analysis view, select Quantitate > Custom Reports or 
click the custom reports icon.

You are asked if you want to use default values, if the current 
method has no quantitation database, or if a data file has not 
been loaded. 

Click OK. The Custom Reports Paper Size box appears next, select 
the paper size you want and click OK.
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Creating a Report Template

1 Select Quantitate > Custom Reports... followed by OK. After a few 
seconds, the spreadsheet and Control Panel appear.

2 Select Create New Report Template and click OK.

3 The Report Wizard is displayed. Select an item from the 
Report Contents list on the right. In the left panel, Possible Items 
for Report lists all items you can select for the report template. 

Create New Report 
Template

Allows you to build a custom 
report template by using the 
Report Wizard.

Edit Method Report 
Template

Allows you to modify the custom 
report template.

Change Method Report 
Template

Allows you to select the report 
template to use with the method.W

Create New Database Allows you to build a custom 
reports database by using the 
Database Wizard.

Chart/Edit Method 
Database

Allows you to view charts and 
modify the custom report 
database.

Change Method 
Database

Allows you to select the database 
to use with the method.
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In the right panel, Report Contents lists the items you have 
selected.

4 Select an item from the Possible Items for Report list on the left.

5 Double-click the selected item or click Add. The selected item 
gets added after the highlighted item on the right.

6 Repeat steps 2–5 until all items for your report template are 
added. You can use Remove to delete the items from the Report 
Contents list on the right.

7 Scroll down the Possible Items for Report list on the left. There 
are Graphics items you may add to your report template. The 
Globals items under Graphics get added into the Reports 
Content Header section while the Compound items get added 
to the All Compound sections.

8 Click OK when you have finished selecting report items using 
the Report Wizard.  
 
A report template is created based on the selections you 
made.

9 The Custom Reports Sheet1 (shown below) is displayed, at 
this point you may select File > Save or click the Save icon to 
save the report template.

10 The Link with Method box is displayed next. This dialog box 
lets you select this template as the default for the method and 
to automatically print whenever the method is run.

11 Select File > Exit to exit the Custom Reports program.
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+ Click the plus sign to open
sub-item listing

- Click the minus sign to close 
sub-item listing

Example
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Customizing Reports

Editing a report

1 Select Quantitate > Custom Reports or click the Custom Report 
icon. The Control Panel is displayed. 

2 Select Edit Method Report Template <report.CRT> on the Control 
Panel. Report under Method Values displays (<report.CRT> is 
the name of the report template you want to modify).

3 If the name of the report you want is not displayed, select 
Change Method Report Template on the Control Panel and select 
the report you want. When the Control Panel is redisplayed, 
select Edit Method Report Template. 

4 Click OK to display the report template <report.CRT> . 
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5 You can make changes to any cell in the spreadsheet. You can 
use the Edit Box (shown below) to make changes. You may 
want to save the report periodically to avoid losing any of 
your changes. To access this dialog box, select View > Edit Box 
or click the Edit Box icon on the toolbar.

6 When you are finished modifying, save the report template.

Use the Next Cmpd button 
or type in a number to view 
other compounds

Describes the highlighted 
item and displays its 
current value

You can select an item and 
drag its value to any cell in 
the spreadsheet

You can add graphics to 
your report
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Formatting a report

When you create a report template, the software formats the 
report automatically. You can customize the report format using 
the Format menu, by performing a mouse action, or using the 
toolbar. Any formatting changes are saved when the report 
template is saved.

1 Highlight the cell(s) you want to format.

2 Choose a format in one of the following ways:

- Select an item from the Format menu. Make selections on 
the dialog box and click OK. 

- Click a format button on the toolbar (for example, Bold or 
Left Align).

- Adjust the column width or row height (see below).

3 Continue until the report is formatted the way you want.

4 Save the report periodically to avoid losing any formatting 
changes, and save the report template when you are finished.
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Adjusting the row height or column width

Adjusting row height

1 Put cursor near the bottom of the row number box where the 
cursor changes.

2 Click and drag up and down to adjust the row to the height 
you want.

Adjusting column width

1 Put the cursor near the column letter where the cursor 
changes.

2 Click and drag left or right to adjust the column to the width 
you want.

Making multiple rows same height

1 Click and drag on the row numbers to select rows.

2 Adjust the row height of one row and all others are set to the 
same height.

Making multiple columns same width

1 Click and drag on the column letters to select columns.

2 Adjust the column width of one column and all others are set 
to the same width.

Saving a report
1 Select File > Save or click Save on the toolbar. 

2 Enter a file name (do not type the .CRT extension) and click 
Save. The Link With Method dialog box is displayed. This dialog 
box lets you select this template as the default for the method 
and to automatically print whenever the method is run.

3 Select or deselect the appropriate checkboxes and click OK.

4 Select File > Exit or click Close on the title bar to exit Custom 
Reports.
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Format Menu
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Printing Reports

Create (or load) a report template

Previewing a report before printing

1 Select File > Print Preview. The report is displayed in a preview 
panel that lets you see how it will look when it is printed.

2 Use Next Page and Prev Page to move from one page to 
another.

3 Click Print. The preview panel is closed and the report is 
printed.

Printing a report

1 Select File > Print or click Print on the toolbar. The Print dialog 
box is displayed.

2 Select print options (print range, number of copies, and print 
quality), then click OK.
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Use the File > Page Setup dialog box to set up how pages are 
printed (click Help to see details).

Printing reports automatically

There are two ways to set up reports to be printed automatically 
when a method is run:

- Create (or load) the report template, then select Print as 
part of Method in the Method Values section of the Control 
Panel.

- When you save a report template, the Link With Method 
dialog box is displayed. Select Print Report as part of the Run 
Method and click OK.

Printing multiple reports automatically

1 Create (or load) a report template.

2 Select File > Multiple File Select. The Multiple File Select dialog 
box is displayed.
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3 Select the directory where your data files are located (if it is 
not already selected).

4 Select the data files you want to print.

- Select a data file name.

- Double-click the selected file (or click right arrow).

- Repeat until all data files are listed in the Files Selected for 
Processing section.

5 Click OK. The data files are printed in the order listed using 
the current report template.

NOTE You can select files individually or use standard Windows file selection 

techniques to select files as a group.
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Creating a Custom Reports Database

Before you begin

• In the Data Analysis view, select Quantitate > Custom Reports.

• If the current method has no quantitation database or if a 
data file has not been loaded, you are asked if you want to 
use default values. Click Yes and the Control Panel is displayed 
(shown below).

Creating a database

1 Select Create New Database on the Control Panel and click OK.

2 The Database Wizard is displayed. On the left, Possible Item for 
Database lists all items you can select for the custom reports 
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database content. On the right, Database Contents lists all 
selected items to be included in the custom reports database.

a Select a Database Contents section from the list on the right.
b Select an item from the Possible Items for Database list on 

the left.
c Double-click the selected item or click Add. The selected 

item gets added after the highlighted item on the right.
d When you have finished selecting items, click OK.

When you click OK on the Database Wizard, the following 
prompt is displayed:  

+ Click the plus sign to open
subitem listing

- Click the minus sign to close 
subitem listing

Example
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If you do not want to update the database, click No. The 
Control Panel is displayed.

3 Otherwise, to update the database:

- Click Yes, the Multiple File Select dialog box is displayed. 
Select the data files you want to add to the database, and 
click OK.

4 Enter a file name and click Save when the Save As dialog box 
is displayed.

5 When the Link With Method dialog box is displayed, select or 
deselect the appropriate checkboxes and click OK. The 
database is now updated.
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Selecting Multiple Data Files

Use this dialog box when you want to print multiple reports or 
load multiple previously acquired data files into a database. 

This dialog box is accessed by selecting File/Multiple File Select.

1 Select the directory where the data files are located.

2 Select the data files in the Data File Name box you want to use 
and click the right arrow key (or double-click a file name).

3 Click OK to process the selected data files.

Select two or more files in sequence

Click the first file you want to select and drag the mouse to the 
last file in the group. 

Or

Click the first file you want to select. Press and hold down 
[Shift] while you click the last file in the group.

Select two or more items out of sequence 

Press and hold down [Ctrl] while you click each file.

Selected data files 
are listed in this box.

Available data files 
are listed in this box.
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Cancel a selection

Press and hold down [Ctrl] while you click the highlighted file.

For reports

The selected data files are printed using the current report 
template. Reports are printed in the order of the listed files.

For databases

The selected data files are loaded into the current database. 
Files are automatically sorted in chronological order by 
date acquired when they are added to the database.
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Viewing and Printing Charts

The dialog box below is displayed when you select Charts > Edit 
Method Database on the Control Panel, click Charts on the custom 
reports toolbar or select Charts > View Charts. Use this dialog box 
to view and print charts of the data in a database. 

NOTE Click the chart to display the Individual Chart Options dialog box.

Prints the current chart or 
all charts as specified by 
Print Option.

Lets you 
choose to 
print the 
current chart 
or all charts 
in the 
database.

Selects the 
item to chart 
on Y-Axis 
(only number 
items can be 
used).

Exits the View Charts dialog 
box and lets you edit the 
current database.

Displays the Chart 
Options dialog box.

Selects the 
item to 
chart on 
X-Axis. 
Defaults are 
Data File 
Name and 
Date 
Acquired.

Goes to the previous or 
next chart listed in the 
Y-Axis selection box.

Closes the View Charts 
dialog box and displays 
the Control Panel.
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Custom Reports Toolbar Buttons

The toolbar buttons are accessed from the Data analysis menu 
bar by clicking the Custom Reports icon and responding to 
several queries.

Displays the Control Panel.

 

Centers the contents of selected cells between 

the left and right cell margins.

 

Opens a custom reports template (.crt) or 

database (.crd) file.

 

Aligns the contents of selected cells to the right 

cell margin.

 

Saves a report or database then displays the Link 

With Method dialog box.

 

Inserts a formula into the selected cell that is a 

summation of the cells above it.

Prints a report or database. Displays the Custom Format dialog box.

 

Applies (or removes) bold format to the selected 

text.

Displays the Edit Box: Drag & Drop dialog box.

 

Applies (or removes) italic format to the selected 

text.

 

Displays the View Charts dialog box. This button 

is only available for databases.

 

Applies (or removes) an underline to the selected 

text.

Displays the Contents page of the online help.

 

Aligns the contents of selected cells to the left 

cell margin.
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